Nissan Leaf

mike_kaiser_gwApril 26, 2011

I was watching the video of the electrical charging station installation for the Nissan Leaf when I spied something that seems amiss. Maybe I'm wrong. Happens about 1:20 into the video.

Thank you for reporting this comment. Undo
Ron Natalie

Individual conductors not in conduit?

    Bookmark   April 26, 2011 at 6:16AM
Thank you for reporting this comment. Undo
shadow700

Do they need a neutral for the charging station?

    Bookmark   April 26, 2011 at 3:51PM
Thank you for reporting this comment. Undo
Ron Natalie

Nope, It's a straight 240 + ground.

    Bookmark   April 26, 2011 at 4:04PM
Thank you for reporting this comment. Undo
Ron Natalie

40 Amp too.

    Bookmark   April 26, 2011 at 4:05PM
Thank you for reporting this comment. Undo
davidro1

sheathing is missing.

    Bookmark   April 26, 2011 at 7:33PM
Thank you for reporting this comment. Undo
brickeyee

It would appear that the wires are pulled in conduit that is not visible behind the box.

    Bookmark   April 27, 2011 at 9:42AM
Sign Up to comment
More Discussions
Reuse electrical panel
I replaced a 24 circuit Square D panel with a new 40...
zver11
Replacing fan speed dial back to standard toggle?
I am removing a ceiling fan and replacing it with a...
onkyokoi
Looking for Ideas For Lighting at base of 300' long driveway
Sorry for the "picture through the screen"...
dixieman
Crawl Space Junction Boxes: inspection and capping
Hello. I'm in the process of crawl space improvement....
SparklingWater
Replacing dimmer switch: different wire colors on new switch
My DR lights, which are controlled from two switches,...
msa6
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™