Trouble with a circuit, old house

krdunnamMarch 25, 2010

Circuit feeds upstairs to two ceiling fan/lights and two wall outlets. One of the fans was installed brand new last August, and everything worked fine at that time...until about December.

No power all winter. I have noticed some correlation to the outside temps (it seems to be coming back in late afternoon. I'm in Michigan.)

The handy guy who installed the newer fan/light was just here with his circuit tester. We flipped the previously-identified breaker. Per the tester, still had power to the outlets and fans, but nothing actually worked.

House was built in 1890 (original gas light pipe still in some places, some knob & tube remains) and has had many gradual upgrades.

I've skimmed the forums. There are no GFCIs on this line, and no dimmer switches.

Any suggestions? Thanks.

Thank you for reporting this comment. Undo
mike_kaiser_gw

When you say you "flipped" the breaker, I presume you mean you turned it off. What kind of tester was your handy guy using? Non-contact voltage testers (sometimes called a "volt tic") and digital multimeters can give erroneous readings in some situations. Also when testing a circuit with a multimeter or solenoid type tester it's important to test from hot to neutral and hot to a known good ground. No power from hot to neutral but power from hot to ground would indicate a bad neutral.

You might be best served by hiring a licensed electrician with experience in older residential wiring. With the age of the house and assorted wiring methods in use, this might be a difficult problem to troubleshoot that will require someone with experience in older wiring methods.

    Bookmark   March 25, 2010 at 10:04PM
Thank you for reporting this comment. Undo
tim45z10

While you are measuring the voltage add a load.

    Bookmark   March 26, 2010 at 12:42AM
Thank you for reporting this comment. Undo
DavidR

Old house wiring can be tricky. I remember reading years ago about a case where an old house's cellar light worked in the winter but not in the summer (the opposite of your problem, I know, but this is really just for the information and entertainment value).

It turned out that the electrician who'd installed the original knob and tube had missed soldering a splice. When the copper wire contracted in cold weather, it pulled the splice together enough to make the light work. In warm weather the wire expanded and sagged a bit; the splice loosened up and the light wouldn't come on.

Not saying this is your problem, just that troubleshooting old houses can be an interesting challenge. Sometimes an old-timer can be helpful for these cases.

    Bookmark   March 30, 2010 at 1:00PM
Thank you for reporting this comment. Undo
pharkus

That sort of thing IS possible.

I'm thinking there's some sort of automatic sensor or otherwise, probably related to the heating/cooling systems, that has been miswired.

    Bookmark   March 30, 2010 at 3:26PM
Sign Up to comment
More Discussions
Need help with a rocker switch
I need to replace it in our SunHeat radiant room heater....
bold_as_love
Ceiling fan wiring
I have a new ceiling fan with a light. The fan has...
jjp2121
Too much load for circuit?
I have 200 amp service to the main panel (which has...
zver11
A/C wired to main panel only?
I had 2 electricians come out to bid upgrading my service...
frank_diy
Spa Capacitor question
My spa is wired for 220v. The pump motor is rated for...
pugmark
© 2015 Houzz Inc. Houzz® The new way to design your home™