Sewing machine won't feed

jeannettecOctober 5, 2007

I am not really a sewer. I have a Brother machine that is around 15 years old -- model XL2010. I use the machine once or twice per year. Now, it won't feed the fabric. The thread gets tangled up but does not get tight. When I pull the balled up thread out, the machine and bobbin thread look fine. In the manual, I did everything to correct the problem. I rethreaded the machine, rethreaded the bobbin, checked the bobbin, checked the tension, stitch length and changed the needle (nothing looked wrong with the old needle). The needle is correct for the fabric.

This must be something pretty simple. Can anyone help with a suggestion? Thanks.

Jeannette

Thank you for reporting this comment. Undo
soonergrandmom

Make sure your feeddogs are up. That is the little jagged looking plate under the pressure foot. There should be a setting on your machine that will move it up and down.

If they are up then the next thing I would suspect is that the bobbin is not in correctly. If it is a normal round bobbin that fits in a bobbin case, hold the bobbin in front of you so that the thread end is on top and the thread is going away from you, and slide it into the bobbin case. Feed the thread through the right openings in the bobbin case. When you pull the thread end the bobbin should turn clockwise.

    Bookmark   October 5, 2007 at 10:55PM
Thank you for reporting this comment. Undo
merry_ann

Sounds like maybe the fabric isn't feeding through properly. Are the feed dogs lowered? On some machines you drop them to do certain kinds of stitches like buttonholes. Maybe you lowered them to do something like this and forgot to raise them again.(check your manual to see if your feed dogs raise and lower, and how to do this simple adjustment, I am not familiar with your machine and not all machines have this feature ) Also check to make sure the foot pressure is set high enough to help push the fabric through. Maybe you lightened it for some reason.

Good luck , I'm sure you'll solve this and it will turn out to be simple. Let us know...

    Bookmark   October 5, 2007 at 11:06PM
Thank you for reporting this comment. Undo
jeannettec

Dear Soonergrandmom and Mary Ann, I tried what you suggested and it didn't work. My machine has no adjustment for the feed dogs. I only sew in a straight line so I wouldn't have been fooling around under the plate anyway. However, I took apart the machine to look for any kind of adjustment and I cleaned out some dust. The feed dogs are slightly elevated from the plate. The presser foot is attached with a screw and has a very slight range of vertical motion. I tried it all the way up and down and no change in result. I put the bobbin in the WRONG way just to see what would happen (and to see if I was senile and couldn't read instructions) but nothing happened. The fabric is moving forward in microscopic stitches although the stitch length is set at "4" -- the longest. My manual is very basic. I went to the Brother site and it won't let me download the manual for this machine but it's probably the same one I have. I was hoping for a more detailed one.

Thanks so much for your help. Any other thoughts?

Jeannette

    Bookmark   October 6, 2007 at 12:16AM
Thank you for reporting this comment. Undo
jeannettec

This is a follow-up to my thread about my machine not feeding the fabric. I tried to post under my original message but it was rejected because it said I'd already posted one follow-up to that message.

Well, I fooled around a little more with my machine and now there's no sign of the fabric moving and no sign that the threads are coming together to make a stitch. I tightened and loosened the screw on the bobbin, I raised and lowered the presser foot, I adjusted the tension from 3 to 7 and I took apart the bobbin assembly (those rings) and put it back. I thought I put everything back where it was but now there's no sign of fabric movement and the bobbin threads clog up underneath the plate. I'm going to bed! Please help if you can.

Thanks, Jeannette

    Bookmark   October 6, 2007 at 12:55AM
Thank you for reporting this comment. Undo
kathi_mdgd

Take it to the shop and let them fix it.If you've changed all the bobbin tensions,you may never be able to fix it yourself,since as you say"you're not really a sewer".Messing with it anymore may only make it worse and cost you more money.JMO
Kathi

    Bookmark   October 6, 2007 at 1:16AM
Thank you for reporting this comment. Undo
sheesh

First, check the pressure on the pressure foot, could be that you should increase it.

Several years ago the feeddogs on my Singer wore out! Fabric wouldn't feed, the thread balled up, and I was panicked and sure I needed a new machine, but the problem was easily and cheaply solved by the repairman with new feeddogs. Good luck.

Sherry

    Bookmark   October 6, 2007 at 11:09AM
Thank you for reporting this comment. Undo
dizzyhal68

Jean youve gotten fustrated hope by now youve had a cup of coffee and your mind is back in place,wonderful things
when working right,take your pressure plate off and see if lint ,thread,trash are under pressure plate clean well,replace take your bobbin out with the race,hold by theread if it dosent move loosen bobbon tension untill it willmove down when you jerk it up and down like a yoyo,not hard though.
when you git it to move clean out whole bobin area replace race and bobin.
now check whether the material will move dont thread yet,
Now if it dosent move check your pressure on foot. add pressure if not moving,if it moves now rethread,please make sure you rethread correctly.when you get to the take up lever make sure it is in up position.
Now while pulling thread through take up lever lower lever
slowly,if you have threaded correctly uyou should feel pressure being applied to thread if you dont your not inserting thread corectly,thread must go between pressure discs.
if it is between and still dosent have pressure you need to take apart and clean thourly,make sure you make a sketch of how parts come off so you can put back together.Hope this takes care of your problem. Harold gldnagr@otelco.net

    Bookmark   October 10, 2007 at 1:45PM
Thank you for reporting this comment. Undo
PupsAndMeefs

I am a new sewer myself and just spent the last two hours trying absolutely EVERYTHING to get my fabric to feed. I finally found the problem and just had to join gardenweb.com to post the solution after stumbling across this blog.
I had the reverse backstitch lever "stuck" in the middle of forward and reverse. Not sure how that happened but, it now works perfect after popping it back in place.

    Bookmark   February 23, 2014 at 5:45PM
Sign Up to comment
More Discussions
bernina activa 131
Hi, There is a Bernina Activa 131 that has come up...
melaniejo
Can you tell me if this will work?
Since I have been socked in for four days now, have...
barb_roselover_in
Newbie Needle Question
How do you know it is time for a new needle? And, the...
Merrygardener
Need drapery fabric problem advice
I had polyester draperies made and the workroom pressed...
sierrashopper
Can anyone help identify these fabrics? {PB Brooklyn in Lavender}
Hi there, I absolutely love the PB Brooklyn Crib bedding...
audreyrama
Sponsored Products
Eastern Accents Coperta Quilted Sateen Coperta Sable Grand Sham
$125.00 | LuxeDecor
Eastern Accents Caroline Susan Spring Bolster Pillow
$137.50 | LuxeDecor
Martha Stewart Living™ Craft Space Letter File Cubby Drawer
Home Decorators Collection
Eastern Accents Antalya Diamond Collage Pillow
$190.00 | LuxeDecor
Martha Stewart Living™ Craft Space Corner Cubby
Home Decorators Collection
Large Solutions Box
$8.49 | zulily
Martha Stewart Living™ Craft Space Deep Cubby Drawer
Home Decorators Collection
Eastern Accents Roma Luxe Aloe Grand Sham
$185.00 | LuxeDecor
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™