Craftsman Garage Door Opener

richspinaNovember 10, 2008

have a Craftsman 1/2 hp opener, model 139.53962SRT. The garage door has been working normally until today.

Whenever I push the open/close button, the motor unit clicks once immediately, then again about 2 seconds later. I don't hear any humming or any other noise to indicate the motor is turning or trying to turn.

This happens if you push either the wired button, or the remote button.

The lightbulbs are not blinking, and I double checked the obstruction sensors, they are aligned properly.

There is a yellow LED right next to the red remote-program button on the side of the motor unit. It blinks 5 times and then pauses for a bit, then blinks 5 times again. It seems to do this repeatedly forever. The LED is labeled D12 on the circuit board.

Any suggestions?

Thank you for reporting this comment. Undo
don_1_2006

That LED is blinking the code for "RPM sensor or motor overload." If the door stopped in the up position the trolley may be jammed against the bolt just in front of the motor unit. If not the RPM sensor is a small printed circuit board just in front of the motor.

    Bookmark   November 10, 2008 at 10:01AM
Thank you for reporting this comment. Undo
melissa8104

I'm having a problem with my 2 remotes not working. The wall unit has a green flashing light but is working. It does seem like it is on vacation mode but there's only 1 button on the wall unit and nothing else. I don't have any kind of "lock" switch or anything like that. Any suggestions?

    Bookmark   November 19, 2008 at 11:05AM
Thank you for reporting this comment. Undo
don_1_2006

melissa I think if you reprogram your opener you will correct this problem. Find the smart/learn button on the back of your motor unit. It is just to the left of where all those white wires go. While holding the button on your remote press and immediately release the smart/learn button. Do this with all your remotes and you should be good to go. Hang on to these instructions just in case this happens again.

    Bookmark   November 19, 2008 at 12:17PM
Thank you for reporting this comment. Undo
rod79424

I have an outside keypad for opening my Craftsman garage door (139.53977SRT) but I do not know what the code is. How can I find out the code or reset the keypad with a new code? Thanks in advance for any help!

    Bookmark   November 22, 2008 at 12:26PM
Thank you for reporting this comment. Undo
don_1_2006

rod you will find the smart/learn button on the back of your opener just to the left of all those white wires. Press and immediately release it and then walk over to your keypad and input a 4 digit number of your choice and then press enter. Should do it for you.

    Bookmark   November 22, 2008 at 2:25PM
Thank you for reporting this comment. Undo
ellen54301

When we close the garage door it opens right back up. what should we do?

    Bookmark   November 22, 2008 at 10:51PM
Thank you for reporting this comment. Undo
don_1_2006

ellen there is generally one of two causes for this. One is the door hits the floor and reverses. If this is the cause you will find a control on the side of the motor unit called the 'down limit.' Turn this in the opposite direction of the arrow printed on the cover. The other cause is the sensors in the doorway. They must be pointed at one another to work properly. They sometimes get bumped out of alignment. If this is the problem you can just tweak them and get them back in alignment. Hope this helps.

    Bookmark   November 23, 2008 at 2:48PM
Thank you for reporting this comment. Undo
shuff

I have a craftsman 1/2 HP garage door opener. The base unit was not put in vacation mode. When we try to use the remote the light on the opener blinks and will not work. The remote keypad does the same thing along with the base unit, however, when I hold the button down on the base unit or the keypad, the door will open and close. I just have to hold the buttons down. What is wrong???.. Please help, this is the side of the garage my wife's car is on and you can imagine my perdiciment. Thank you.

    Bookmark   November 24, 2008 at 10:29AM
Thank you for reporting this comment. Undo
don_1_2006

Check to make sure the door sensors are properly aligned. There is a small light on each one that should be lit and not blinking when the sensors are aligned (pointed at one another). This is a common problem especially when stuff is stored near the sensors.

    Bookmark   November 24, 2008 at 11:28AM
Thank you for reporting this comment. Undo
shuff

Thank you so very much. This resolved my problem. It appreared that they were aligned, however, I tightend the bolts and the miracle happened. Thank you so much

    Bookmark   November 24, 2008 at 12:42PM
Thank you for reporting this comment. Undo
celt101

if you decide it is the logic board, I can tell you where NOT to buy a replacement: Ontario Supply. Found them on-line and the service was great, but the board they sent turned out to be defective and after I sent it back, they refused to refund the purchase price. My advice is just to call a repair service.

    Bookmark   November 27, 2008 at 11:42AM
Sign Up to comment
More Discussions
Stranges lines in frost pattern on roof
I have these lines on the roof when there is a frost....
cswartzwelder
adjusting stop on lazy susan
Hi all, I have recently moved into an older home with...
blakekr
Should we raise/fix concrete slab in driveway or wait?
Just moving into a new house this month. So the inspector...
mattsk42
Crawlspace floods with water, but it doesnt touch the wood, ok?
I have a crawlspace that is about 2 ft from the ground....
tlbean2004
Siding advice for chimney
Hello and thanks in advance for any advice. Yesterday...
andreadeg
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™