i have a liftmaster 102-1499A 06/2006

weepusNovember 22, 2009

it has worked great until yesterday when it went up, but refused to come down.

now all it does is attempt to move, (1/4 inch in either direction), stops, hums, then blinks about 5 times.

I have disconnected the chain, removed the body and examined the gears.. all looks just fine. No odor, no heat on the motor.. nothing.. did the motor just die?

if so, is there a way to find out if there is a different warranty on the motor then on parts and service?

we had ours professionally installed, if it matters.

thanks in advance.

Chris

Thank you for reporting this comment. Undo
sunnyca_gw

Is that a garage door opener? Go to the Garage/workshop forum & a couple of professional repairmen will help you out!! Door problems is mostly all that is on the forum!

    Bookmark   November 22, 2009 at 1:36AM
Thank you for reporting this comment. Undo
don_1_2006

Make sure your door sensors are pointed at one another. They each have a small light that should be lit when they are properly aligned. If you cannot get both lights to come on your sensor have failed.

    Bookmark   November 23, 2009 at 10:06AM
Sign Up to comment
More Discussions
Water Drip Stain on Roof Fascia?
My roof edge on the corners of the front porch is leaving...
pbx2
Big shelving project part 2
This is a follow up to this thread: http://ths.gardenweb.com/discussions/2604905/big-shelving-project This...
springcorn
damp/ruined dry wall in window corners
I need help with a plan or how to for fixing and repairing...
betty_joanne
Help with rough, ugly laminate counter edges
Hello, we recently put in new laminate countertops...
Elizabeth Loparco
Need a professional locksmith service!
Hey guys, I am new to this forum and the reason I registered...
martin-ferdinand
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™