can't unlock garage door opener

Eticket-lizabethSeptember 20, 2011

We have an older Craftsman 1/2 HP opener--no manual, it came with the house. My son hit the lock button yesterday, and I tried to unlock it, but it won't work. I hold the "lock" button down until the opener light blinks takes about 10-20 seconds), then hit the remote, and nothing. I got the remote to work this morning a couple of times by doing the same thing, but as soon as I stepped out of the garage and tried the remote again, nothing (held button down, light blinked, used remote to shut the door, then hit the remote again before the door was all the way down. The door went up, I walked outside, hit the remote, nada). Same for the keypad. Do I have to completely reset everything, or is there another way to unlock this? Many thanks!

Thank you for reporting this comment. Undo
don_1_2006

Normally you press and hold the lock button for 3 seconds. This will toggle the lock function on and off. Post back if you still have trouble.

    Bookmark   September 20, 2011 at 5:53PM
Sign Up to comment
More Discussions
Would patio foundation cracks affect the house foundation?
Hi i have a question and i hope that you can answer...
john2525
Drywall issues?
I have noticed a spot above a window that has been...
deandiamond
Old kitchen drywall
Finally are giving our kitchen a facelift. We have...
katlan
Settling crack been repaired by 6 people - any advice?
Our house is 25 years old. The foundation was put in...
BelfastBound
Big shelving project part 2
This is a follow up to this thread: http://ths.gardenweb.com/discussions/2604905/big-shelving-project This...
springcorn
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™