Upper Thread will not pick up Bobbin Thread.

sweetnlowJanuary 26, 2005

Hi, I have a Brother XL3100 and the upper thread will not pick up the bobbin thread. I have rethreaded the upper as well as the bobbin thread several times according to the manual. The upper thread comes down into the bobbin mechanism and makes the loop but it does not catch the bobbin thread. When the neddle comes up to the top you can see the loop but it is empty. Has anyone else had this problem before? Any help would really be appreciated. Thanks, Jane

Thank you for reporting this comment. Undo

Jane have you replaced the needle? Sometimes something that simple will solve the problem. Good Luck.
Susan in Bama

    Bookmark   January 26, 2005 at 5:04PM
Thank you for reporting this comment. Undo

If you have changed the needle and rethreaded the machine, then take apart your bobbin and make certain there are no small pieces of thread or lint in it. Check your tension. Do you have an automatic thread cutter? I had the same problem and it was because my automatic thread cutter was cutting the thread too short. Some how the cutter had gotten bent...I could not tell it, but it was. My DH put the blade of a flat head screw driver under the cutter and GENTLY bent it back down. Fixed the problem. Works perfectly.

    Bookmark   January 26, 2005 at 8:01PM
Thank you for reporting this comment. Undo

I am not familiar with the Brother machines, but some machines can get "out of time"...the needle and the bobbin thread don't arrive at the right place at the same time. I was checking a friends machine, once, and when I finally lifted it out of it's case I found that it had a drive belt which had completely fallen off. I was able to put the belt back on and get it back in time, but haven't a clue how to tell you how to do it....it was kind of trial and error until it worked.

If all the other advice (which is all valid) fails...just watch the "action" of the machine as you turn the fly wheel very slowly by hand. Maybe you will be able to see if they are "coming together" at the right time.

1 Like    Bookmark   January 26, 2005 at 8:38PM
Thank you for reporting this comment. Undo

I know this may seem really dumb, but I am just beginning to sew and I really don't know much about sewing. ITIMiller suggested that I check the tension. I am afraid that I don't know how to check or change the tension. I also have a Brother VX1120, all it does is straight stitch and zigzag. I don't have a manual with it so I don't know how to change the tension on it either. In fact I don't know that I would know know when it needed to be changed.
I did take the bobbin out and check for lint it was clean. Thanks again for all the suggestions and help. Hopefully, togeather we can figure this thing out. Thanks again, Jane

    Bookmark   January 26, 2005 at 11:34PM
Thank you for reporting this comment. Undo

I have a brother machine CS8060 upper thread will not pick up the bobbin thread.I had tried everything under the sun to get it to work it sews fine so what I do is after I load the thread cassett and put a new bobbin thread in I take a piece of scrap and sew! It always seems to bring the bobbin thread up and I am able to sew until the bobbin runs empty!
I just live with it!

    Bookmark   January 27, 2005 at 2:48AM
Thank you for reporting this comment. Undo

Is your needle in backwards?

    Bookmark   January 27, 2005 at 5:25AM
Thank you for reporting this comment. Undo

If this is an older machine, which I believe it is, when you plunge the needle down into the bobbin case and come back up with a loop in the area, you have to take a spare needle, pin or whatever is handy at the time and pull that loop up....that is the bobbin thread.

Pull both threads to the back of the machine under the presser foot with the needle bar at its highest point and you are set to go.

This is one of those procedures you have to do everytime you insert a new bobbin or change a bobbin color.

It is also a good idea to get a scrap of fabric and then do a test sample to make sure everything is threaded correctly and ready to go for the project....saves you a big ripping hassle if it isn't and you are working on a project.

    Bookmark   January 27, 2005 at 9:56AM
Thank you for reporting this comment. Undo

Is your needle up too high or down too low in the needle holder? try lowering it a little and see if that helps. And as mentioned before use a scrap of material to test it out.
Make sure the flat part of the needle rests on the flat part of the holder.

    Bookmark   January 27, 2005 at 10:58AM
Thank you for reporting this comment. Undo

What I forgot to add in my post was while you plunge the needle down, you hold the top thread to the side.

Sometimes you get lucky and get a big loop and sometimes it's a smaller loop that has to be pulled up and then both threads are put underneath the presser foot and then all the way to the back of the machine while the needle bar is at its highest point.

    Bookmark   January 28, 2005 at 5:07AM
Thank you for reporting this comment. Undo

I also have a brother sewing machine, model XL 3010, and suddenly in the middle of using the zigzag stitch, the needle won't pick up the bobbin on the right stitch of the zigzag, I tried the other stitches and the same thing happens on all stitches that the needle goes down to the right. I tried cleaning the lint from the bobbin area, replacing the bobbin, replacing the needle and adjusting the tension. Nothing has helped.

    Bookmark   February 10, 2005 at 7:20PM
Thank you for reporting this comment. Undo

Since you were posting back in February, I am sure that you have corrected your problem by now.
But, in case you havn't-- try using a Schmetz needle, if you have not done so already. If you are using a Singer needle, you will find that is just a tad longer and doesn't perform well in some machines.
Most often, when I have this problem it is because the needle is not set well into the needle holder. Ususally, it is not all the way up there, or it could be backwards or turned slightly to the side.
Most often, it has been that the needle is out of place.
As some have suggested, you could have timing problems, but I have been sewing for almost thirty five years and have never had timing problems. I have had the problem with the needle not looping, though.

    Bookmark   April 8, 2005 at 6:16AM
Thank you for reporting this comment. Undo

Thanks for all the help everybody. Nothing has worked so far. The only thing that came close was the one from redpenny when she said just sew and the bobbin thread would come up. I did that and it did but it only sewed about three stitches and then just skipped about ten to twelve and sewed two more. Now what could be the problem? Thanks again. JW

    Bookmark   April 8, 2005 at 11:34AM
Thank you for reporting this comment. Undo

I just did a search for your problem and all answer say it is your needle. Did you change it?

    Bookmark   April 8, 2005 at 5:57PM
Thank you for reporting this comment. Undo

I think Nancy and Thunderose are right. I use Schmetz and Groz Beckert brands. Don't buy them from someone selling them real cheap. I bought some Schmetz's a couple years ago that were selling real cheap, and they were all defective. My machines were doing the same thing as yours, so I had to throw them all out.

    Bookmark   April 9, 2005 at 10:36AM
Thank you for reporting this comment. Undo

Perhaps it is out of time and needs to be retimed. This will take knowledge of sewing machine repair or taking it to a shop to have it looked at.

Looking and giving an estimate of the problem is usually free.

did it ever sew correctly? did you purchase any new bobbins?

    Bookmark   April 17, 2005 at 9:02PM
Thank you for reporting this comment. Undo

I am having the same problem and read from your threads that it might be a timing problem. What exactly is a timing problem? Is it when the drive belt is not put on correctly? Like lets say it's supposed to be put on the wheel when the rotator is pointing a certain way? If yes.. should the rotator be at exactly the point of the needle when the rotators slit (hook???) is at that point?

    Bookmark   May 20, 2006 at 4:04AM
Thank you for reporting this comment. Undo

"Timing" is the alignment of the needle at its lowest point and the hook on the bobbin case. The point of the hook must pass directly behind the "scarf" of the needle fo the interlocking loop of a "single needle lockstitch" machine to occur.

Look closely at the needle. You will see the long groove along the front of it. This is where the thread rides as the needle goes up and down. If you look at the back of the needle you will see a flattened area just above the point. This is the "scarf"; it's flattened to permit the hook of the bobbin case to run right by it and catch the loop.

When a machine is out of "time", the hook is either too early or too late, OR to far away from the scarf to make the connection. You can send a machine out of time by hitting a pin, or breaking a needle "hard" (too fast through too many layers, etc.). You can usually identify a machine that is out of time by multiple skipped stitches at high speeds, or by stitching fast and then quickly putting it into reverse. Sometimes, you can scrape by if you rotate the insertion of your needle a little bit, this can help compensate for minor timing issues.

I own a Juki 562 (needle feed, walking foot machine) that has timing issues. It needs to have the hook replaced (it's worn and old) and will drop stitches in reverse; I have compensated for this by setting the needle ever so slightly out of its proper setting.

Hope this helps.

    Bookmark   May 20, 2006 at 4:08PM
Thank you for reporting this comment. Undo

I have read all these posts and I must say that the one from CHELONE makes the most sense. After 40 years of sewing, I have had this issue a couple of times. This is the only problem I have had to have a pro fix for me. CHELONE sounds like she really knows what she's talking about.

    Bookmark   May 20, 2006 at 9:56PM
Thank you for reporting this comment. Undo

I have a new Singer CG 500 (CG = commercial grade). I got it specifically to fly through thick bundles of soft cloth (amateur level quilting here). BUT, the darned thing will NOT pick up bobbin thread after a certain amount of thickness is under the pressure foot. Now, this is very soft cloth (layers of fleece, with a small amount of foam batting between it). My $60 brother machine actually sews through it fine. But, I was hoping to have greater speed and control with the bigger, more powerful machine. Does the thickness somehow throw the timing off? I have tried different needles (bigger and smaller), different thread (thick quilting to smaller lighter stuff), different thread tensions, etc.

Any input would be helpful! Thanks!!!

    Bookmark   May 12, 2009 at 3:36PM
Thank you for reporting this comment. Undo

Most of these things have been said before but:

(1) Check the needle or replace with a new one. A needle has a groove in one side of it and that is the side that the thread enters the needle. Some thread from the side and some from the front.

(2) Before sewing, manually turn the wheel to make the needle go down while holding the needle thread with your left hand. When the bottom thread pulls up, pull both threads toward the back of the machine before sewing.

(3) Make sure your pressure foot has been lowered. Sounds silly, but if you loft is high it might just look like it is engaged.

(4) Try it on two ply fabric first and try both a straight stitch and a zig zag and see if you have problems with both.

(5) Make sure your thread is really machine thread and not hand sewing thread.

(6) Make sure the bobbin thread is feeding off the bobbin spool in the right direction.

(7) I would guess that the foam batting is the problem. Does the foot you are using hold both sides of the fabric down equally.

(8) Anything other than these is probably a tension problem or a timing problem.

    Bookmark   May 12, 2009 at 11:35PM
Thank you for reporting this comment. Undo

kenmore machine do not pick up thread after i gave oil in different parts

    Bookmark   January 7, 2011 at 1:53PM
Thank you for reporting this comment. Undo

Bless your hearts!!!! New Poster here.

I had this same trouble and it was driving my husband and me crazy -- I followed all your advice and it turned out we were turning the big wheel the wrong way (in reverse) and that's why the thread wouldn't pull up.

The person who said "start sewing" was the advice that finally worked...the fabric was going backwards ;)

    Bookmark   February 6, 2011 at 1:14PM
Thank you for reporting this comment. Undo

I have a Singer model 66 treadle and I too am suffering from "lack of bobbin thread pick-up." The spool is threaded right, and based on YouTube the bobbin is in the case correctly...but no loop. The bobbin thread makes NO connection with the top thread under the slide plates. This is driving me nuts...anyone know what the problem is? PLEASE!?!?!

    Bookmark   April 2, 2011 at 10:12PM
Thank you for reporting this comment. Undo

You do have the needle inserted into the clamp with the flat side facing RIGHT, don't you? And the needle is threaded from L to R.

    Bookmark   April 3, 2011 at 7:09PM
Thank you for reporting this comment. Undo

Had a similar problem, dumped my machine for about a month cos I tot some part was bad but after reading everytin here, I tried to adjust my needle..brought it a little lower didn't let it all go in like before and it worked with just that...thanks guys :)

    Bookmark   July 14, 2011 at 10:07AM
Thank you for reporting this comment. Undo


I am glad i found this discussion..

Is it possible to have a timing problem with one fabric (soft leather) vs. another (cotton)?

I am having similar problems where no stitiches are created for the leather but when i tested on a piece of cotton, it worked.

I was midway on my project and all was fine. I did sew a band on a velvet skirt and that seemed to be a problem. So I am thinking the extra layers caused the timing to go out of whack.

Does what I say make any snese?

I hope you got your machine working..

Thanks in advance.


    Bookmark   October 27, 2011 at 9:58AM
Thank you for reporting this comment. Undo

Sounds more like a needle problem than a timing issue to me. You can't use the same type of needle for leather as for cotton. Personally, I don't sew leather, but I do recall reading that a Sharp needle and a long stitch work well for soft supple leather. The so-called Leather needles are for harder, stiffer leathers.

    Bookmark   October 27, 2011 at 5:01PM
Thank you for reporting this comment. Undo


    Bookmark   October 29, 2011 at 10:01AM
Thank you for reporting this comment. Undo

Changing to a new needle worked for me. Thanks for the advice!

    Bookmark   April 25, 2013 at 5:08AM
Thank you for reporting this comment. Undo

I have the same issue of my needle not picking up the bobbin thread. However, it only does not pick it up on the left side of a zig zag stitch on thick fabrics. All other fabrics and stitches it works fine. Any suggestions?

    Bookmark   March 16, 2015 at 5:51PM
Sign Up to comment
More Discussions
Singer toy sewing machine question
Hi, I have a Singer Sewhandy toy electric sewing machine...
Can you tell me if this will work?
Since I have been socked in for four days now, have...
Newbie Needle Question
How do you know it is time for a new needle? And, the...
Seamstress Needed
Hi, Is there any experience seamstresses in Illinois...
pls help, Brother needle bar question
Hi There, I bet this will be an easy fix for one of...
Sponsored Products
Giza Duvet Cover
Artemide | Float L Suspension Light
Cathryn Brushed Nickel One-Light Bath Fixture
$26.00 | Bellacor
20-Piece Berry & Thread Flatware Service
$392.00 | Horchow
Hampton Bay Chandeliers Yorkton 5-Light Satin Nickel Hanging Chandelier
Home Depot
Monte Design | Vola Wool & Walnut Glider Limited Edition
Silver Lavish Home Sheet Set
$49.99 | zulily
Marcy Threaded Dumbbell Handles - TDH14.1
$23.45 | Hayneedle
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™