I Could Use Some Help

jojobeeNovember 20, 2005

Hi everyone,

I know I haven't been around for a while, but I've been really busy with the holiday coming, and I had to get a new computer and get that set up.

That's my excues and I'm sticking to it.

I figured it was time to try my PSP on my new computer so I did this tut.

As you can see I made a real mess of it. My lights aren't right, althought they looked fine when i did view animation.

And the edges are jaggy, which also looked fine with view animation.

So what the heck did I do wrong?

I think I'm hopeless, this was a fairly easy tut.

Oh got the tut here

Here is a link that might be useful: Twinkle Lights

Thank you for reporting this comment. Undo
urlee

jojobee,
Welcome back, stranger!

When you saved it, for your Customized Optimization settings,----
Color tab,---- did you have colors 255----Optimized median cut checked-----Error Diffusion box checked?
For your Optimizations Tab,----Did you have a check for, Remove non etc.-----Collapse etc.----Map etc.?

That is where mine is set at and looks like this:

    Bookmark   November 21, 2005 at 6:53AM
Thank you for reporting this comment. Undo
jojobee

Urlee I have no idea.
I will have to go and check to see what mine says.
Thanks, that is what I want mine to look like. LOL

    Bookmark   November 21, 2005 at 3:49PM
Thank you for reporting this comment. Undo
jojobee

Urlee I checked and I can't find any of that.

You are probably in a different PSP than me, I'm still working with 7.

I have 8 just haven't tried to figure it out yet.

I know you girls are way past 7.

    Bookmark   November 21, 2005 at 4:03PM
Thank you for reporting this comment. Undo
reduc500

Jojo- if you are using animation shop it is the same.
When you go to save it as a gif file when the next screen opens, beneath the place where it says smaller file size click on customize and then follow the directions Urlee gave. Hope that helps.
Judy

    Bookmark   November 21, 2005 at 4:27PM
Thank you for reporting this comment. Undo
jojobee

Thanks Judy I did find it, and fixed it like Urlee said, but it still saves the same.

When I did the tut I didn't make the background a color because I wanted it transparent, would that have anything to do with it?

    Bookmark   November 21, 2005 at 4:33PM
Thank you for reporting this comment. Undo
urlee

jojobee,
I did this as a transparent one.
I think you can't have a drop shadow when doing it transparent?
I will have to try it to see?

    Bookmark   November 21, 2005 at 6:09PM
Thank you for reporting this comment. Undo
jojobee

Oh well then maybe that was the problem because I did do a drop shadow.
Did you do that one without the drop shadow?

    Bookmark   November 21, 2005 at 7:58PM
Thank you for reporting this comment. Undo
amy_z6_swpa

testing...

I did mine with a transparent background too, which caused me to have to play with the optimization settings several times to get the flares to shine right. They aren't perfect but as long as I have it on a white page they look ok. On a colored page they have white rings around them. I am going to try Urlee's settings next. ;)

    Bookmark   November 23, 2005 at 8:56PM
Thank you for reporting this comment. Undo
urlee

Amy,
That is terrific.
The flare tube has that darn ring around it so you may not be able to get rid of it?

~Urlee~

    Bookmark   November 24, 2005 at 7:52AM
Thank you for reporting this comment. Undo
amy_z6_swpa

Well the white rings were because I chose "convert pixels less than x% opacity to full." I have to keep playing with the settings to get it just right on a colored webpage.

    Bookmark   November 24, 2005 at 10:23AM
Thank you for reporting this comment. Undo
urlee

Oh, You mean the white around the edges of your graphic?
Yes, you are in the right spot to correct that.
~Urlee~

    Bookmark   November 24, 2005 at 3:44PM
Sign Up to comment
More Discussions
alternative to Adobe Photoshop?
Any suggestions for a more user friendly software that...
dahlia6
Rec's for Image Hosting Site?
I'd like to post images on message boards/forums for...
shazzjazz
Questions about Epson PictureMate Photo Lab
I have an Epson PictureMate Personal Photo Lab for...
catherinet
Corel draw trace help
I have Corel Draw 12. Need help learning how to use...
Seamer1
Uploading photos
I successfully posted a single pic from my iPad photos ....
buffington22
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™