can't open up psp images in as

Elly1November 12, 2005

Hi,

Whenever I try to open a graphic saved as as a PSPimage in Animation Shop I get this message:

I know it must be somewhere in Preferences, but I don't know just where....

This has been happening for some time now, and it is getting annoying...

Thanks for any help any of you smart people can provide!!

Elly

Thank you for reporting this comment. Undo
gardenbrat53

Elly, when you save your image, are you choosing the .psp file that is at the top of the dropdown list, it will say animation next to it. If you save it as a regular psp image it won't open in ani shop. Hope this helps, if not holler and I will do a screen shot for you. Deb

    Bookmark   November 13, 2005 at 12:06AM
Thank you for reporting this comment. Undo
Elly1

Hi Deb,
This is how I am saving it - it is not at the top of the drop down list so I think I am dong something when I save it in the first place!

I hope this screenshot will help! Should I be saving it in Animation Shop? I am using PSP8 by the way. (I think I'll try that! Thanks, Elly
    Bookmark   November 13, 2005 at 12:33AM
Thank you for reporting this comment. Undo
urlee

That's the only thing I don't like about PSP8 and PSPX is worse! You can't open PSPX images in 8 or 7!

Urlee

    Bookmark   November 13, 2005 at 6:25AM
Thank you for reporting this comment. Undo
Elaine_Canada

Thanks Urlee - it was Elly that asked the question, but I had the same problem. I heard that once before and forgot.....so glad I was lurking and learned again. These Sr. moments are getting closer and closer together.

    Bookmark   November 13, 2005 at 7:30AM
Thank you for reporting this comment. Undo
urlee

Hee hee, Sorry about that Elaine but you must have been on my mind?

Love your siggie.

~Urlee~

    Bookmark   November 13, 2005 at 9:45AM
Thank you for reporting this comment. Undo
Elly1

Well folks,
This is what I did:
I saved it Animation Shop(psp) as you said Urlee (although your screen shot seems to be gone this morning), and it opened in Animation Shop with an extra frame.
Maybe I should back up here and tell you I am doing this tut:

the noise tut I am trying

Well, it looked awful, so I deleted the extra frames (there were 4 images) and this is how it looks now: I am not displeased.
Please folks, try to be patient with me as I am obviously just beginning...LOL

    Bookmark   November 13, 2005 at 12:22PM
Thank you for reporting this comment. Undo
Elaine_Canada

Urlee - This is a fun site to play with.

http://www.glittermaker.com/index.php?imageText=Urlee&loadFont=Grand%20Stylus&textColor=3C27F5&textSize=50&textAngle=0

Just go and play - change the text, the color, the font and size - here is one I made for you.

Enjoy!

    Bookmark   November 13, 2005 at 5:10PM
Thank you for reporting this comment. Undo
urlee

Elly,
I just did that tute to see what it was about.

Did you have a blank frame inbetween each name in animation shop?

Before saving, did your layers look like this?

Mine did, so I went back and to each saved image, I right clicked on the floating layer, chose Promote Selection to Layer.
Then I went up to Selections, Select none, Layers, Merge visible----Then I saved as image 1.
Do the same to the rest. The key was to merge visible before saving.

Hope that does it for you.
~Urlee~

    Bookmark   November 13, 2005 at 5:21PM
Thank you for reporting this comment. Undo
urlee

Oh how nice Elaine,
Thank you. I will save that tag and take a lookie!
I was working on Elly's problem while you snuck that in.

    Bookmark   November 13, 2005 at 5:25PM
Thank you for reporting this comment. Undo
urlee

Hee hee.

How'd you get it to show without all the added words?
I had to remodel it in PSP.

    Bookmark   November 13, 2005 at 5:48PM
Thank you for reporting this comment. Undo
urlee

Elly,
ALSO, Instead of saving each one to have to open in AS using the wizard just:

Right click on floating selections in the layer palette, Promote Selection to Layer > Selections, Select none > Right click image, Copy merged > Go to Animation Shop and Right click work area, & Paste as new Animation for the first one.
The rest, you do the same thing, only in AShop, you go up to Edit, and Paste After Current Frame.
Then test the animation and save it.

    Bookmark   November 13, 2005 at 6:08PM
Thank you for reporting this comment. Undo
Elly1

Urlee,
Yes, I did have a blank frame between each frame in Animation Shop - So I simply went in and deleted the four blank frames and this is what I have:

I'll try it your way next time....
Thank you all for your help - I'm really having fun here!!

    Bookmark   November 13, 2005 at 7:56PM
Thank you for reporting this comment. Undo
gardenbrat53

Sorry I didn't get back to you sooner Elly, but Urlee came to the rescue! thanks for the glitter link Urlee, that is fun to play with.
[URL=http://www.GlitterMaker.com/][IMG]http://www.GlitterMaker.com/created/1656099.gif[/IMG][/URL]

    Bookmark   November 13, 2005 at 9:02PM
Thank you for reporting this comment. Undo
Elly1

OK,
I think I'm getting better at this. Now this is what it looks like when I do it following Urlee's excellent instructions:

Personally I don't see too much difference (maybe I will as time goes on)

    Bookmark   November 13, 2005 at 10:29PM
Thank you for reporting this comment. Undo
urlee

It's the same Elly but if it was merged before saving which is "according to Hoyle", if you get what I mean, then you wouldn't get those blank frames inbetween in AS.
No harm done but can confuse a person if they didn't know deleting the blanks could fix it like you did.
I think the tutor forgot the step about merging unless her image was not floating like ours?
Anyway, I like the fact I don't have to save each one and re-open later to animate by following the steps I posted above.

Deb, That link came from darling Elaine.

    Bookmark   November 14, 2005 at 6:05AM
Thank you for reporting this comment. Undo
urlee

Is this what you were after Deb?

But as you know, they have their John Henry on it.
Don't know if we are allowed to erase it but I did?

    Bookmark   November 14, 2005 at 6:30AM
Sign Up to comment
More Discussions
Tape to CD or SD card
Some years ago I found an old 8mm movie of family taken...
davestexas
Hi-res capable scanner
Newbie...apologize if this cross-post from computer...
Gwarstong
PSP9 Graphic
I made this banner several years ago using PSP9. I...
Amazing Aunt Audrey
Adding photos, or is it just me?
I'm pretty new to this, and I've added photos, but...
gnancy
Free software download needed for photo's
Looking for Free software to add animations on top...
aputernut
© 2015 Houzz Inc. Houzz® The new way to design your home™