Need help with another PSP problem..

sugar_flJuly 31, 2006

I can sure screw up a PSP program royally. Now all my PSP programs have problems.

My newest problem is with PSP9 & I created it accidently.

I moved the layer pallet to close to the bottom & now it is docked there & I can't get it back to the correct place. That I could live with but at the same time another problem happened.. I can't change the background layer. I add a new layer.. send it to the bottom & all it covers is the part that isn't misted in that one area & it has unmisted sharp lines.. I have never had this happen before. I could start out with a different layer for the bottom & paste the misted one on but I like to try differnt colors & see what looks best. That would be a lot of extra work. IF no one here can help I guess I'll have to use 8 & see if I can screw it up more. I just hate losing everything when I forget to save.

PSP7 & 8 won't do auto save.

Thank you for reporting this comment. Undo
Joy_CA

Sugar, go to...
File > Workspace > Load >
Choose *Default....or a custom workspace if you have one...if you don't, you should.

*If you have customized the workspace without saving it, you will lose the custom changes.

You won't lose the image you are working on , it will just return every thing to the correct place.

I don't understand the other problem..."misted" ?

However, here's a temporary work around...
Add the new layer above the background
Right click on the Background layer
Click on 'Promote Background Layer'...now you can move the background layer.
Left click on Background layer and slide to top.

Now the layers are in the right position.

Joy

    Bookmark   July 31, 2006 at 3:48PM
Thank you for reporting this comment. Undo
sugar_fl

Thanks Joy.. that fixed BOTH problems.. how simple yet so hard if U don't know how..
I had it fixed like 7.. which do U think is better.. that or default? I don't see a lot of difference as I looked at both. I had saved like 7 but forgot :( Blame it on a senior moment or rather days LOL

Another question which I'm sure there is no answer for...gonna ask anyway..
Is there any way to put the layer pallet somewhere where I don't Have to go to view & go down to Pallets?

Thanks again,
Dar

    Bookmark   July 31, 2006 at 4:31PM
Thank you for reporting this comment. Undo
Joy_CA

Sugar, there is always an answer, even if it's not what you want to hear :-)....however, in this case..

I never close mine, but if you want to, you can....

Hit F8 (on the F numbered keyboard keys), it will toggle it off and on.

Joy

    Bookmark   July 31, 2006 at 4:45PM
Thank you for reporting this comment. Undo
Joy_CA

Sugar, when I say I never close the Layer Palette....I use it so much I would always be opening and closing.

I leave the Layer Palette open and constantly slide it from place to place, so, it's always out of my way. Just left click on the top and hold down and slide.

Joy

    Bookmark   July 31, 2006 at 4:53PM
Thank you for reporting this comment. Undo
sugar_fl

Joy when I 1st tried 9 I did the 8f but it stopped working. Now it is working again. I guess the reload workspace fixed that to. For now I think I'll just do the f8. Thanks for the help.. U saved my day :)I am about to get used to PSP9.. the only thing that irks me is the colors & I ussually get it to do what I want it to do finnally. PSP7 is my favorite but it won't save & I forget. Nice to have them all.. I can't use 10 as I still have windows 98 & it won't run on that.I know sooner or later I'll have to have XP put in. Right now I'm afraid I'll lose everything if I do. I ussually have a total crash every couple of years.. I have about a year to go LOL
THANKS, Dar

    Bookmark   July 31, 2006 at 5:07PM
Thank you for reporting this comment. Undo
Joy_CA

What is the problem with the colors in PSP 9 ?

Joy

    Bookmark   July 31, 2006 at 5:14PM
Thank you for reporting this comment. Undo
sugar_fl

joy,
When I fix the color pallet with one color & go to text the color go back to the color I had before. After several tries I get it.
Dar

    Bookmark   July 31, 2006 at 6:07PM
Thank you for reporting this comment. Undo
Joy_CA

Dar, two things to check....

1. Be sure that 'All tools' on the Material palette is enabled.

2. Double click on a color to open the Color Properties window.
Look at the upper right corner where it says 'Texture'.
If it is checked, remove the check.

Hopefully, that will solve the problem.

Joy

    Bookmark   July 31, 2006 at 6:23PM
Thank you for reporting this comment. Undo
sugar_fl

All tools are checked & texture is unchecked. This at least is a problem I manage to get around.. The problem with flood fill is back.. gotta figure out why all of the sudden it is doing this. I got around it though but a pain in the neck LOL

    Bookmark   July 31, 2006 at 6:36PM
Thank you for reporting this comment. Undo
Joy_CA

and the problem with flood fill is ?

Joy

    Bookmark   July 31, 2006 at 7:04PM
Thank you for reporting this comment. Undo
sugar_fl

Sorry I had to leave for a few minutes

I can better show U the problem.

Until today the red would have filled the whole NEW layer I added on.. I added a new layer.. sent it to the bottom & it would have covered the bottom layer..Now U can see what it is doing. I used red so it was easier to see. I don't know why. I sure would like to get it so it would do the same as before again but how?

I have also added one done in PSP8 which is how it should do in 9 but isn't. I put purple so it would be easier to see again.
Dar

    Bookmark   July 31, 2006 at 8:19PM
Thank you for reporting this comment. Undo
Joy_CA

Dar, click on the flood tool to activate...
Go to the flood fill 'Preset' Icon and click on the little arrow so the Preset window opens.
On the top right side you will see a curved blue arrow....click on it, that should do it.

Joy

    Bookmark   July 31, 2006 at 8:26PM
Thank you for reporting this comment. Undo
sugar_fl

I'm grinning ear to ear..
That did it. You have sure solved a lot of my PSP problems today.. many, many THANKS,
Dar

    Bookmark   July 31, 2006 at 8:36PM
Thank you for reporting this comment. Undo
Joy_CA

Me too :-)...

If you have problems with any of the tools, they all have a Reset, if you're lucky, that's all that's needed.

Joy

    Bookmark   July 31, 2006 at 8:44PM
Thank you for reporting this comment. Undo
sugar_fl

I just hope the auto save on 9 doesn't messup like it has on 7 & 8.. I don't like 8 as it is a pain using the floodfill & text. They are below my taskbar. Anyway now that I can use layers easier I like 9 just fine..
Thanks again.. hope I don't need help again but know where I can find it *smile*
Dar

    Bookmark   July 31, 2006 at 8:56PM
Sign Up to comment
More Discussions
Adding photos, or is it just me?
I'm pretty new to this, and I've added photos, but...
gnancyanne
Hi-res capable scanner
Newbie...apologize if this cross-post from computer...
Gwarstong
Questions about Epson PictureMate Photo Lab
I have an Epson PictureMate Personal Photo Lab for...
catherinet
Collage made up of thought bubbles
I saw this collage on the net and I'd like to do it...
seaswirl
color matching
Hi. This is a color question. I am in the market for...
daisymaewi5
Sponsored Products
Invisia Soap Dish with Integrated Grab Bar
Signature Hardware
Madras Dyed Rug 12' x 15' - BLUE
Horchow
Sumo Chopstick Holder
$7.99 | zulily
Upton Home Corbyn 3-piece Mirror Set
Overstock.com
Madison Huskers Dark Beige Rectangular: 5 Ft. 3 In. x 7 Ft. 10 In. Rug
$170.40 | Bellacor
Isotonic Memory Foam Pet Bed
Grandin Road
Antique Copper Finish Glass Lantern Flushmount Chandelier
Overstock.com
Heath Zenith Flood Lights 270-Degree 3-Head Motion-Sensing Security Light
$58.60 | Home Depot
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™