Problem with Sears Garage Door Opener

golovemdApril 3, 2010

I have a Sear/Craftsman GDO Model # 41A3625. Everything was working fine until last night when the breaker that the entire garage runs off of tripped. My sump pump is on the same breaker and has been running lately due to the excessive rain, so it may have tripped it. Anyway, I went outside to find that the garage door no longer opened. I first tried with the universal keypad I put outside that no longer works. So I opened the side door and tried the button. The door will open as long as I hold the button inside the garage down. As soon as I release the button, it goes back up. If I quickly tap the button, the door will stop. I cannot get it to stop all the way down however, it stays a couple inches from the ground. I do not have any sensors on the rails so it cannot be a bad sensor or sensor misalignment. I had my car's visor programmed for the opener and that no longer works either. The battery in the remotes that came with the unit are dead, so I have not gotten replacements yet to see if the unit will respond to them at all. I don't have a manual and searched online and cannot find any suggestions for this exact problem. Anyone have any idea on what I could try to do to fix this? Many thanks in advance for any help.

Thank you for reporting this comment. Undo
don_1_2006

You have more than one problem with this opener. You say it won't open but I think you mean you can't close the door because you say as soon as you release the button it goes back up. That is one problem and the remotes not working are another. Due to the age of this opener I think a replacement is due.

    Bookmark   April 5, 2010 at 9:46AM
Thank you for reporting this comment. Undo
golovemd

Don,
Thank you for posting. You are correct in that I meant it would not close, my mistake. The remotes did not have good batteries, which I knew and is the reason I could not try them. I am not sure why the unit reset, but I have resolved the issue. Turning the down travel didn't do anything until I turned it clockwise all the way until it was touching the contact. I then turned it counter clockwise 5 turns at a time and then would test it by pressing the button on the wall. Each time I did this, the trolley would travel another 6 or 8 inches. So I just kept doing this cycle of 5 counter clockwise turns until the trolley locked into the place (I had the door manually closed while I was going through this process). I am not sure why the down travel wouldn't respond until I turned it all the way, but I am glad it is resolved. I reprogrammed the universal keypad, put a new battery in one of the remotes, and they both work. The button in my car still worked without needing reprogramming. So all is well now. Again, thank you for responding Don. Reading through the site, I can see you do a great job of helping everyone out.

    Bookmark   April 6, 2010 at 10:23AM
Sign Up to comment
More Discussions
Hubby and I disagree on who to call for cracks
So we keep arguing for like 5 years now (husband and...
dahoov2
What type of wall is this and how do I fix it?
The bottom part of my closet interior wall is crumbling,...
sippy_spence
Craftsman Garage Door opener won't close
Hello, Wife came home today and was able to open garage...
mattb32
Roof leaking due to antique bricks? (X-post with Bldg a Home)
Good morning! We are having a problem with our new...
cvazqu
foul intermittent smell somewhere?????
So here's our problem. We have lived in our house for...
curtzilla
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™