Craftsman garage door opener no power to sensors

ddl5242April 14, 2009

I have a 1994 Craftsman garage door opener, chain drive, which will not close. When the wired remote is pushed, the lights flash.

I have replaced the old, corroded door sensors but that did not fix the problem. The green lights on the sensors do not light up. I checked the wires leading to the sensors and they both will conduct current. I checked the sensor contact screws on the unit with a multi-tester and get no reading.

Any suggestions on what to check next?

Thank you for reporting this comment. Undo
don_1_2006

Make sure the wiring is connected correctly. One of the wires from each sensor has a black trace. These must be connected to terminal 3 and the two plain white wires connect to terminal 2. If this is not the problem I would suspect the logic board.

    Bookmark   April 14, 2009 at 9:25AM
Sign Up to comment
More Discussions
Garage door wont open, no other way into garage
Hi all, I've a unique problem here. I had a problem...
wheelie
Stranges lines in frost pattern on roof
I have these lines on the roof when there is a frost....
cswartzwelder
Ice damming !! Desperate for advice 911!!!
WE have severe ice damming on the roof of our home...
coffeemama1
Settling crack been repaired by 6 people - any advice?
Our house is 25 years old. The foundation was put in...
BelfastBound
Big shelving project part 2
This is a follow up to this thread: http://ths.gardenweb.com/discussions/2604905/big-shelving-project This...
springcorn
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™