Polaris 280 Problem

travis_turnerOctober 19, 2011

I'm sure this has been covered before, but I can't seem to find exactly what I'm looking for. My polaris 280 isn't working right. It acts like it wants to float a little, goes pretty much in a clockwise circle, and the tail doesn't have a whipping action. Any ideas?

Thank you for reporting this comment. Undo
poolguynj

Sounds like the back jet is pointed up and the float is a little too close to the body and the tail flow screw is closed.

Straighten the jet and loosen the tail flow screw a 1/2 turn. It should gently move the tail side to side. Loosen 1/4 turn there after until the desired action is found. Pull the float about a 1/2" back.

Scott

    Bookmark   October 20, 2011 at 6:58AM
Thank you for reporting this comment. Undo
travis_turner

Thanks. The problem was non-product related. Aka...I'm an idiot.

Travis

    Bookmark   October 20, 2011 at 7:09PM
Sign Up to comment
More Discussions
Please evaluate my quote for new pool build
I recently received the following quote for a vinyl...
alf87
Atlantis pool and spa (Magnolia Tx) anyone have any feedback?
Searching for a pool builder and looks like Atlantis...
makingbeacon
Would you recommend Fibre Tech?
Anyone with Fibre Tech experience like to comment?...
shuffles_gw
Pool resurface question
I am having my pool resurfaced and the supplies were...
lbrandt5
J.L. Blodgett abandons pool project
I wanted to send along a note of caution to all members...
ctm14
Sponsored Products
Holly & Martin Mirks Burnt Oak Media Stand
Overstock.com
Treads Pillow Cover in Black
$29.99 | Dot & Bo
Walker Loveseat - Key Largo Graphite Brown
Joybird Furniture
Capri V Toasted Sienna Four Light 52-Inch Without Blades Ceiling Fan
$136.00 | Bellacor
"Triple Leaf Scroll" Planter
$375.00 | Horchow
RGB-pixelpro-sq-40 RGB PixelPro LED Square Module
EnvironmentalLights.com
© 2015 Houzz Inc. Houzz® The new way to design your home™