Pentair Minimax NT not lighting

zofitnessAugust 5, 2012

Help! Been working on this for days and read 100's of posts yet none help me. I have a natural gas unit and for some reason the heater attempts to come on not only in spa mode but also when the filter comes one. It doesn't actually fire up with either. It cycles though 3 times then locks out. The igniter turns orange for 40 seconds but appears to turn of just as the gas comes on. Seems like if the igniter would stay on for a few more seconds it would light. Even if I get it to light that leaves me with the problem of it turning on when the just the pump is suppose to be on... Any help with this would be greatly appreciated...

Thank you for reporting this comment. Undo
poolguynj

The linked thread was answered by racket and repair-guy and contains about every known issue and fix.

Scott

Here is a link that might be useful: Answers to most NT related issues.

    Bookmark   August 13, 2012 at 4:29AM
Sign Up to comment
More Discussions
Please recommend a good pool builder in Southern California?
Hello, We have had a hard time finding a trust worthy...
dpautz
Regular Pool Cover or Automatic Cover?
Although our pool project is getting pricier every...
southernmum
Pool builder search sugar land, tx
Hi guys! Were closing on our brand new home in sugar...
mtrade01
Forty year facelift: OKC pool renovation
Hi everyone! I've been chronicling our pool renovation...
MiaOKC
Baffled by my pool- peeling skim coat?
Hi all! My in ground concrete pool is leaking... I...
sabine77
© 2015 Houzz Inc. Houzz® The new way to design your home™