AquaPure 1400 salt system

jsweimerAugust 25, 2010

My salt system is not producing any chlorine. The Ph level is good. I am getting error codes 172 & 186, which seem to point to the sensor.

The cell is clean, and I scrubbed the sensor.

These parts are very expensive to replace, and I hate to just guess. Is there any way to have a cell tested?

Also, I have a nasty algae bloom. Would I hurt anything by putting in some chlorine tabs until I can figure out a solution?

Any ideas would be greatly appreciated.

Thanks, Jeff

Thank you for reporting this comment. Undo
thejimbar

You'll have to break down and buy a new sensor, that's likely the issue. If your cell is over 4 or 5 years old, it may make sense to buy the cell and sensor combo, as they have discontinued the 1400 older design. Our old cell just crapped out after 4 years. 4-5 is the life cycle. The new design has to be replumbed, but if you are handy, it's easy PVC plumbing....About $800 for the replacement cell /sensor on the internet...

Yes, shock the pool, and get some algae control in there. We use a bag or 2 of shock every once in a while after the pool gets a heavy kid use. You are going to need to shock the water to get the chlorine level up anyway before you re-start the salt system to give it a jump start.

    Bookmark   August 25, 2010 at 6:18PM
Thank you for reporting this comment. Undo
chris_r11

that is coincidental. My Aquapure 1400 just did the same thing. I am getting error 172/186. This will be the 3rd time in 3 years that it has died on me. Last time was the same error. Time before was the board.

This is getting tiring.
Chris

    Bookmark   August 27, 2010 at 1:04PM
Sign Up to comment
More Discussions
Regular Pool Cover or Automatic Cover?
Although our pool project is getting pricier every...
southernmum
Basement pool - How to prepare the room?
With some slight modifications to my garage (dropping...
Alex House
Inground pool contractor recommendations NJ
Looking for inground pool contractors for Tuckerton,...
leh3
changing pool filter
I AM TOLD BY MY POOL SERVICE THAT MY FILTER IS TOO...
rudnick
blue stone pool deck
I live in Utah and am building a traditional east coast...
holly6
© 2015 Houzz Inc. Houzz® The new way to design your home™