losing water

keithintxAugust 19, 2011

A little background. I have a Pentair FNS Plus D.E. filter. The pool has a heater, Pentair chlorinator.

I think I am headed in the right direction but need some advice. My pool lost about 3 inches of water overnight. I refilled and switched the Praher valve to recirc. This stopped the loss. This means the filter and heater are being bypassed. Where is the loss coming from? The valve? What do I need to check next and repair?

Thanks for the great forum!

Thank you for reporting this comment. Undo
poolguynj

It means the multiport has an issue, likely the spider gasket.

You didn't skip the heater, you simply skipped the filter tank. The water likely went out the back wash.

Scott

    Bookmark   August 19, 2011 at 5:56PM
Thank you for reporting this comment. Undo
keithintx

Thanks. Looks like it was the spider gasket.

    Bookmark   August 21, 2011 at 12:23PM
Sign Up to comment
More Discussions
Forty year facelift: OKC pool renovation
Hi everyone! I've been chronicling our pool renovation...
MiaOKC
New Pool Build Conroe TX
We're very excited to get started on our new pool with...
kands
salt or chlorine? pebble or plaster?
We have finally decided to build a pool, and have had...
lostinthewoodlands
Pool Filter question
Hi All, I'm new to this board. Thanks in advance for...
austinyankeefan
Need advice on 48 refrigerator remodeling my kitchen
What 48 refrigerator built in looks and performs best...
mercedes316
© 2015 Houzz Inc. Houzz® The new way to design your home™