GW said they didn't do it

poolguynjApril 8, 2011

I exchanged emails with the GW admin. They assured me that they hadn't done it. It is possible his browser cache got corrupted and needs to be cleared or something related. If he continues to have an issue, he should send the admins a note and they will work with him on clearing the issue.

This is why the two threads were removed.

To those that supported the thread, thank you! To those that have no idea what I talking about, don't sweat it, there are plenty that will.

No names have been used as a matter of privacy and respect.

Thank you for reporting this comment. Undo
goyom

I had a similar issue, I couldnt log in for months using firefox, so had to use Internet Explorer. Now it works on FF again... /boggle

    Bookmark   April 8, 2011 at 3:42PM
Thank you for reporting this comment. Undo
dogue_lover

so your saying that Kelly hasn't been banned.. great news !!

    Bookmark   April 8, 2011 at 6:24PM
Sign Up to comment
More Discussions
should pool building take this long??
I signed a contract July 19th with Mr. Carlos pools....
animallover5
Need advice on 48 refrigerator remodeling my kitchen
What 48 refrigerator built in looks and performs best...
mercedes316
salt or chlorine? pebble or plaster?
We have finally decided to build a pool, and have had...
lostinthewoodlands
Automatic Pool Covers for Inground Swimming Pool
We are looking to purchase an automatic pool cover....
christyinco
Concerns about quartzscape plaster on new build
Yea, our newly constructed pool was plastered with...
spicegal
© 2015 Houzz Inc. Houzz® The new way to design your home™