Kinetico water hardness increasing just before regen..

dantisNovember 9, 2011

Hi all,

I had a Kinetico 2060s Softener with a 2100F OD conditioner installed up stream about 4 weeks ago. To be sure all was operating properly I bought some test strips, ones just for hardness, others just for ph. I know not precise, but seem to work. The hardness before system is 7 gpg on strips, Kinetio said it was 5 gpg. After the system, it's 0gpg, that is up until the indicator is just before the brine rinse cycle, then it's 15 gpg! I know the calcite will increase my hardness, but is it normal for this to happen? After regen and manually foring it to the same tank, hardness is 0 again. Is the system sized properly? I have a #1 disc in the softener. I'm told it regents every 1200 gallons. I have 4 adults and 3 teenage boys, 3 1/2 baths, 2 washing machines, 1 dish washer. In-law apartment is included. I am going to call my kinetico dealer, but need independent opinions please...as you know kinetico is not cheap, and I'm ok with that as long as I get results, I'm not moving any tie soon...thank u!

Thank you for reporting this comment. Undo
justalurker

Good catch... always a good idea to randomly check to make sure water treatment hardware is operating as it should.

A correctly sized and set up softener for the water conditions and usage should hold 0 hardness right up until regeneration.

More than likely you need some fine tuning. Might be a change in salt dose or a different # disc. There could be other causes that need not be mentioned now

Call your Kinetico dealer and tell them what you are observing and tell them that you're paying for soft water and expect it 24/7. The dealer should make it right.

Please let us know what transpires.

    Bookmark   November 9, 2011 at 7:46PM
Thank you for reporting this comment. Undo
dantis

Will be on the phone first thing tomorrow...I will post the results...Thank u for the quick response..I'm just scared its something that won't be made right....dealer came highly recommended, and install was excellent....we'll see...

    Bookmark   November 9, 2011 at 7:53PM
Thank you for reporting this comment. Undo
andy_c

Check your toilet tanks and make sure they are not slowly over-flowing. Continuous water usage at very low flow rates might not be metered and thus falling behind. Look for drips or other possible very low water usage.

    Bookmark   November 9, 2011 at 7:58PM
Thank you for reporting this comment. Undo
dantis

Thanks Andy....nothing I could find..RO wouldn't be considered low flow would it? I'll check the in law apartment though. Good suggestion....

    Bookmark   November 9, 2011 at 8:03PM
Thank you for reporting this comment. Undo
justalurker

EZ toilet test... a few drops of food coloring in the tank and then watch for color in the bowl water.

Your RO should not be running continuously... it should shut off at some point. If the RO runs continuously to drain then that is a problem.

    Bookmark   November 9, 2011 at 8:42PM
Thank you for reporting this comment. Undo
dantis

RO is not running continuously. It will only run after drawing 4 cups or so...is that about right? While on the RO subject is RO water ph typically low? I have not got accustomed to the "taste" of RO water yet..at times it taste bitter to me...how do I know it's working?

    Bookmark   November 9, 2011 at 9:17PM
Thank you for reporting this comment. Undo
justalurker

If your RO is cycling after drawing water and then shutting off after the water is replaced then it sounds OK.

You know an RO is working by testing the TDS of the water before and after. Typical rejection rate is above 90%.

These are pretty cool... click for one place to buy

    Bookmark   November 9, 2011 at 9:36PM
Thank you for reporting this comment. Undo
andy_c

Make sure the 2100F is not running to the drain in a trickle. Retest source water. A minor change in salt setting may be all in it needs.

    Bookmark   November 10, 2011 at 3:34AM
Thank you for reporting this comment. Undo
dantis

UPDATE: Called Kinetico Dealer. They want a sample of the water to test, which I had already dropped in today's mail :) They didn't seem to believe me, that the water was 15 GPG just before regen. They said they will test the water and "take it from there"...stay tuned...

@lurker..thank you for the TDS meter link, going to get one. I take installing is cutting the plastic pipe and those are compressuion fittings? (I realize to relieve the pressure first, :))

    Bookmark   November 10, 2011 at 12:56PM
Thank you for reporting this comment. Undo
justalurker

If the hardness of the raw (untreated) water is 7 gpg It's curious that the treated (soft) water can get to 15 gpg before regeneration.

Screw this MAIL THE SAMPLE... they should be on-site and testing for themselves so they can resolve the problem. That is POOR service defined... especially at what Kinetico dealers charge for product.

TDS meter: They are John Guest fittings... shut off the water to the RO and close the valve on the tank, just cut (razor blade) the tubing square and push in till it stops. You need to interrupt the water line TO the RO and the one FROM the RO to the faucet

    Bookmark   November 10, 2011 at 1:36PM
Thank you for reporting this comment. Undo
dantis

agree with you lurker..I'll give them one strike and see how this proceeds...if no response by wed next week, I start making my point...(I know, too nice right?) The did install shutoff both to and from the RO, so I am good putting it in there...

    Bookmark   November 10, 2011 at 2:33PM
Thank you for reporting this comment. Undo
justalurker

Identify the water supply line TO the RO and the line FROM the RO to the RO faucet.

Shut off the water TO the RO and shut off the tank. Open the RO faucet to relieve pressure. Get out the single edge razor blade and slice away.

    Bookmark   November 10, 2011 at 3:05PM
Thank you for reporting this comment. Undo
dantis

Update: water sampl I took and sent to Kinetico dealer did test "hard" She didn't give a number. When service tech came out, he confirmed it was hard. He checked to be sure regen cycle worked (brine etc)and all was ok. He then changed the disc from a #1 (regen every 1200 gallons) to a #3 (regen every 600 gallons) Although its less effecient and will regen every 2 days instead of 4, I am happy that I have soft water 24/7. Any opinions on what they did to fix? Does it sound right? Thanks and Happy Thanksgiving!!

    Bookmark   November 23, 2011 at 12:20PM
Thank you for reporting this comment. Undo
justalurker

IF a competent hardness test was done and the raw water is 7 gpg hard and the treated (soft?) water is 15 gpg hard then something is wrong. It would be VERY difficult for any softener to ADD hardness to the raw water above the hardness the raw water has to begin with so I suspect your hardness tests.

That said, the correct disk is the one that gets you 0 hardness water all the way until regeneration. any more efficient(?) disk than that and hardness will leak through so that is not efficiency, it is the wrong disk. Kineticos are often sized to regenerate every two or three days.

I would get some hardness test strips and check hardness as the softener approaches regeneration and see if the water holds 0 hardness all the way until the softener regenerates. If it does then you're getting the soft water that you paid for.

    Bookmark   November 23, 2011 at 12:34PM
Thank you for reporting this comment. Undo
asolo

"....changed the disc...."

Sounds right to me. Kinetico's been making this stuff for a long time. Upon confirmation that all else was nominal, simple disk-change would be the thing to do. I'll be surprised if your problem isn't solved.

Must say, however, that I'm confused by this 7-15 grain variability. All municipal supplies in my experience vary a little bit but this is extreme fluctuation. Would be interested in learning source of that.

    Bookmark   November 23, 2011 at 2:55PM
Thank you for reporting this comment. Undo
justalurker

The OP is not talking about hardness changing in the RAW water BEFORE the softener. The OP said that the RAW water BEFORE the softener is 5-7 gpg hard and after the softener it is 0 gpg (soft) then, just before regeneration it is 15 gpg hard after the softener.

That is not hardness variation in the RAW water it is an incorrectly set up softener. The hardness removal capacity of the resin is being exhausted before regeneration and hardness is leaking through. Funny thing is that the softener should not be able to INCREASE the hardness above the 5-7 gpg hardness the RAW water has. The 2100F (if installed and configured as an acid neutralizer) should increase the hardness some BEFORE the softener, but NOT from 5 gpg to 15 gpg after the softener when the hardness removal capacity of the resin is depleted.

A disk change should resolve the symptom and retraining the installer should cure the disease.

The mystery of the softener increasing hardness from 5 to 15 gpg when the resin was exhausted remains an unanswered question. It may be that the OP is not describing what he sees accurately... it really doesn't matter if the softener is now correctly set and the water holds 0 hardness till regeneration.

    Bookmark   November 23, 2011 at 3:58PM
Thank you for reporting this comment. Undo
andy_c

Going from a disc 1 to a disc 3 will not halve the service flow. It will divide by 3. So it would be closer to 400 gallons.

Moreover, each disc has 3 or 4 salt settings (with fine adjustments between). Understanding your source water is the best way to determine settings. Kineticos are not normally set to go off every so many days but a specific number of gallons.

    Bookmark   November 24, 2011 at 10:20PM
Thank you for reporting this comment. Undo
dantis

Hi all,

So Far so good. Disc #3 has kept hardness at 0 gpg. My measurenents going to 15 gpg were with test strips, so accuracy my be a factor. Another question: I had him check pH when he was there. He said it was 7. I measure 6-6.5 on test strip. After 1 month, I have some green staining but only in one shower, any ideas? I didn't see his test, but told him I still have staining. He didnt know what to say. Does the amount of Calcite in the 2100F OD make a difference to PH? OD means both tanks are active, which i would assume is having the wate in contcat with Calcite for twice as long. I can understand why i would get staining..the test strips at 6-6.5 are not precise, so I would think pH was ok...Thank u

    Bookmark   December 2, 2011 at 1:30PM
Thank you for reporting this comment. Undo
aliceinwonderland_id

It appears as if your Kinetico dealer is guessing rather than using science and math to size you system.

1st, the conditioner is increasing the pH of your water by adding hardness. 2nd, your softener was not initially set up properly and was not regenerating often enough. These two things combined explain why you saw higher hardness AFTER your softener just prior to regeneration than you did in your RAW water.

Now your softener is regenerating often enough to keep your water soft. However, I am suspicious of your dealer since you are being told your water was "hard" and is now "soft" with no numbers provided - lazy or incompetent on the part of your dealer.

The fact that you are seeing staining indicates that your water pH is likely still low but, again, numbers from a properly calibrated pH meter are necessary to be certain. Your dealer should sample the water himself and either 1) test it immediately or 2) seal it properly to ensure pH remains the same until lab testing. If he samples your water and dunks a pH meter in it without calibrating his meter, ignore his numbers and ask for a competent person to deal with.

Once the pH neutralizer is working properly, the softener will need to be tested again, because the neutralizer will be adding even more hardness to the water upstream of the softener.

You pay a premium for Kinetico equipment. That is supposed to get you competent people to specify your equipment. So far, you haven't gotten that. Keep insisting until they get it right - you paid for it.

    Bookmark   December 2, 2011 at 3:14PM
Thank you for reporting this comment. Undo
justalurker

With the incorrect softener settings the resin is depleted and will need to be recovered.

I don't know the resin volume per tank of a 2060S but it needs to be regenerated at max salt dose which is 15 lbs/cu ft. One gallon of water = 3 lbs of salt.

To do what is needed add water to the brine tank to get to max salt dose for the resin volume in tank #1. Wait two hours (for the salt to dissolve) then do a manual regeneration. Using as little water as possible do the same thing again for tank #2.

Repeat that entire process and when done you will have regenerated the resin in both tanks twice at max salt dose . That will get your resin back to capacity.

    Bookmark   December 2, 2011 at 5:29PM
Thank you for reporting this comment. Undo
aliceinwonderland_id

If you want a strong brine, 2 hours will not be sufficient unless you intend to stir it. 24 hours in stagnant water.

    Bookmark   December 3, 2011 at 1:02AM
Thank you for reporting this comment. Undo
dantis

Lurk,
The resin capacity is 0.7 cu ft. I have salt in the brine tank. You re saying add approx 3 gals. of water to the brine tank, wait 2 hours then regen? Then repeat for tank 2. Am I interpreting correctly?

    Bookmark   December 3, 2011 at 8:12AM
Thank you for reporting this comment. Undo
justalurker

Alice,

I know two hours is not the maximum concentration but I've found two hours is a practical time and works.

dantis,

That's about right... add 3 gallons to the brine tank then wait two hours then do a manual regeneration. That's for #1 tank. Then do the same thing again, that's for #2 tank. Then do it again, that's the second time for #1 tank. Then do it again, that's the second time for #2 tank. All this with using as little water in the house in between as possible.

Then the resin will be up to as close to full hardness removal capacity as it can get in the real world.

I'm with Alice, the dealer is really falling down on the job here especially for what they charge. Setting up the softener wrong is inexcusable and still not getting the neutralizer right is a disgrace.

You can get no or poor service buying on the net... no reason to pay Kinetico prices and not get service. You should contact the owner at the Kinetico dealership and give him/her an opportunity to make things right.

    Bookmark   December 3, 2011 at 9:49AM
Sign Up to comment
More Discussions
Water softener decision for Austin, Texas city water
I want to better protect my plumbing from wear and...
ivaniphone
Doable...European sink & US bathroom pop-up drain and faucet?
if I purchase a small Belfast sink fron England to...
rantontoo
Terminox ISM for iron/manganese removal
Hi, I have had a water softener with other assorted...
merlin2552
Costco Water Ridge Dual Flush -- Need reviews
Any more reviews on the dual flush Water Ridge toilet?...
smudgecat99
Fleck 5600 Econominder - Salty Tasting Water
I just installed a new 1.5 cu ft water softener with...
larry_a_williams
Sponsored Products
Spock Table Lamp by Bover
$1,189.00 | Lumens
Spock Mini Table Lamp by Bover
$1,165.00 | Lumens
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™