'Cell Power Error' on my Goldline display

willweeverbedoneMarch 10, 2007

Hi guys!

I'm getting this cell power error along w/ a constant check system light. Anyone have a clue? I've gone to their website and checked the manual and it doesn't really help.

Thanks in advance...

Ralph

Thank you for reporting this comment. Undo
steve_fl

Ralph-
The same thing happened to me recently-
I went out to the contol box outside, put it in service mode for about 5 minutes, then returned it to the normal mode.
It cleared it up.

Steve

    Bookmark   March 10, 2007 at 9:38PM
Thank you for reporting this comment. Undo
willweeverbedone

Hi Steve:

Thanks for the effort. Tried your suggestion and didn't work...any other ideas out there? It's really weird I can't find the answer in their manual. Still under waranty but am hoping to figure it out prior to that extreme step...lol.

Thanks again,

Ralph

    Bookmark   March 10, 2007 at 10:18PM
Thank you for reporting this comment. Undo
steve_fl

Ralph-
Did you check the connection on the salt cell itself? Sometimes that will cause a problem,as it is a "cheap connection" at this point. Also try unplugging the white cable from the control panel and reseating it.
I had the problem right after I had resalted the pool, so the high salt influx caused it to "overload".
I took the salt cell out-flushed with hose, and reinstalled.
See if that is the problem-might have something stuck in the cell-
Have you gone into the diagnostic menu on the controller to se if that will clear it?
Hopefully one of these ideas will help.

Steve

    Bookmark   March 11, 2007 at 7:37AM
Thank you for reporting this comment. Undo
sandradee

You could always try calling Goldline directly, 1-888-921-POOL, 8AM to 8PM Eastern, M-F, according to my manual.

When I had a problem (different from yours) I called them and they were most helpful and were able to solve the issue when the PB was clueless.

    Bookmark   March 11, 2007 at 2:13PM
Thank you for reporting this comment. Undo
willweeverbedone

Thanks, all:

So far I've tried Steve's suggestion; tried unpugging the cell from the ps-8 unit and running it; tried cleaning the cell and resetting the system; all to no avail.

Guess I'm reduced to calling Goldline tomorrow. They have been helpful w/ waranty issues in the past but it's kinda like stopping and asking for directions...lol.

Ralph

    Bookmark   March 11, 2007 at 5:37PM
Thank you for reporting this comment. Undo
racket

"They have been helpful w/ waranty issues in the past but it's kinda like stopping and asking for directions...lol. "

Hasn't that ship allready sailed?

    Bookmark   March 12, 2007 at 9:42AM
Thank you for reporting this comment. Undo
willweeverbedone

Hey Phil!

Anyway, called them this am...very simple fix but some info I did NOT know.

Looks like you're supposed to shut down all power at the panel PRIOR to unplugging the cell for cleaning etc. The problem happens when the computer gets confused by unplugging or loose plug in of cell.

All I had to do was shut down power, unplug cell for 60 sec's (this resets computer,) plug back in PRIOR to turning back on power then flip switches back on.

Everything ok now.

It's very strange that they don't give you this instruction in the manual!!!

Ralph

    Bookmark   March 12, 2007 at 1:59PM
Thank you for reporting this comment. Undo
snookums

I have to add to this thread. We just had the same issue (also w/Aqualogic) and tried all of the suggestions in the thread, including the acid wash in the cell mentioned in another thread. Turns out, the cell was fine. They had to replace our circuit panel.

Thank goodness for warranties!

    Bookmark   August 7, 2007 at 9:44PM
Thank you for reporting this comment. Undo
repair_guy

Most of the time this issue requires a new board in the controller.

    Bookmark   August 9, 2007 at 9:57AM
Thank you for reporting this comment. Undo
skinnydipper

We had to replace our circuit panel also for this very reason. Also Aqualogic. Sounds like a recall needs 2 happen. Oh and when the electrician took the panel off it looked like there was a burn mark in one spot. He was pretty surprised to see it.

    Bookmark   August 10, 2007 at 2:15AM
Thank you for reporting this comment. Undo
snookums

Really? I wasn't standing there when he took it off but I wonder if ours did the same thing. Yikes.

Skinnydipper, we finished our pools at about the same time - when did this happen for you? Our pool has been completed about 18 months.

    Bookmark   August 10, 2007 at 2:50AM
Thank you for reporting this comment. Undo
skinnydipper

Mine happened in March. Here's a link to the thread I started on it. We ended up switching out the swg also. Good thing for warranties!

Here is a link that might be useful: The thread I started about this

    Bookmark   August 10, 2007 at 10:19AM
Thank you for reporting this comment. Undo
sammyyoung69_yahoo_com

I just started to have the same problem. My salt level was down to 2400PPM. I added salt and then the message appears about no cell power. I cleaned my cell by dipping it in water and acid as recommended for cleaning. Then I followed willweeverbedone advice about shutting down all the power before disconnecting the cell plug and leaving it off for about 10 mins, plug it back in and turn power on. Initially the message came on again about no cell power. After a while it just went away. So keep trying this method before you call someone or pay for a new cell. Good thing I tried this before calling a tech out or getting a new cell.

    Bookmark   April 27, 2009 at 12:53AM
Thank you for reporting this comment. Undo
willweeverbedone

Too funny...I have the problem again this year and forgot the answer. Love this site.
Ralph

    Bookmark   March 22, 2010 at 6:15PM
Thank you for reporting this comment. Undo
the_redfish_man

Folks, There are two different errors here. One is No cell power which is addressed perfectly by the website nocellpower.com. I had that problem first and the fix was perfect. (and I was happy to make a donation to the site) With my PS4 I also eventually had the cell power error issue. For this one I did all of the suggested above with temporary success from days to hours of it working, but the light kept coming back with the cell power error message. I could get it to go away for a few hours at best by doing the power off at the breaker and disconnect of the turbo cell. I finally bought the brand new replacement board (with upgrades) on e-bay for $261 delivered. It was an easy install. My local pool shop quoted me $920 for the replacement board plus labor. If you are handy and safe you can do this repair. Be sure to double check all the wires and trade one for one. There are some minor changes with the new board feed wires but all is explained in the instructions that come with the board. If electricity scares you, call some one. If you do this job, prior to shutting down the old board, record all settings including the configuration menu items (after unlocking it by holding down both arrows for three seconds) and double verify the power is off using a meter.

Good luck.

    Bookmark   March 23, 2010 at 9:43PM
Thank you for reporting this comment. Undo
willweeverbedone

Useful info...however, maybe there are 3 issues since the "fix" fixed it again. Seems to be triggered by low salt, too.
Ralph

    Bookmark   March 30, 2010 at 4:18PM
Thank you for reporting this comment. Undo
thepoollady

This information was very helpful to me. I have had my pool since 2005 and have never seen the "no cell power" message. The information from stevefl from March 2007 helped me this morning. I turned off the system. I unplugged the cell. I switched off all the breakers, then reset and replugged the cell. Light is gone and the system is now fine. For the first time ever, the salt level in my pool got down to 2400 over the winter with the snow and rain. I think the very low salt level must have triggered the issue, as I have never had any issues before other than the 500 hour reset necessary from the manufacturer that needs to be reset occasionally by holding down the +/-. Thanks to everyone for providing a "no cost" solution this morning!

    Bookmark   May 22, 2010 at 8:43AM
Thank you for reporting this comment. Undo
Mindthegap

That is all great information. Thanks everybody. I just tried the "cut the power to the box and unplug the cell" method and it worked. My unit is a 2005 Goldline Aqua Logic. I was surprised that cutting the power to the box didn't mess up my Configurations.

    Bookmark   March 5, 2011 at 3:29PM
Thank you for reporting this comment. Undo
chris_meyer_gmail_com

I have one of the newer Goldline/Hayward control units and I had this same problem, however it wasn't as easy as power cycling the system, and it wasn't as bad as having to solder a toasted connection. Mine was very simply a blown fuse. There are a couple fuses on the board with my model. The yellow 20 Amp fuse had blown for one reason or another.

Make sure to check that before you spend $$$$ on a new board.

    Bookmark   April 3, 2011 at 11:34PM
Thank you for reporting this comment. Undo
chappbiz_yahoo_com

Thanks for the adivce all, i followed the instructions by willweeverbedone and it worked for me.....Thank God for these posting, saved my bacon this time

    Bookmark   April 4, 2011 at 7:27AM
Thank you for reporting this comment. Undo
breckbordr

***READ BEFORE YOU REPLACE BOARD***
Most of the time the error 'Cell not getting power' Is a weak soldering contact on the back of the board. behind the K1 transformer. If you remove the board you will see a black/yellow spot on the back of the board where the solder has burnt off. Usually its as easy as resoldering that point, which doesnt take much skill and you are good to go. I have had 2 boards that both this happened.
Here is a link for the steps http://nocellpower.com

    Bookmark   November 23, 2011 at 4:43PM
Thank you for reporting this comment. Undo
tessiekj

Thanks Chris Meyer! Tried several suggestions, including checking the back of the motherboard. Finally checked the yellow 20 amp fuse, and yes, that's what it was! Glad I found this thread!

    Bookmark   January 23, 2012 at 6:06PM
Thank you for reporting this comment. Undo
willweeverbedone

Wellllll, back yet again. Got the same error and forgot I'd ever seen it before. Lucky me my google got me right back here. Tried what has worked in the past and no luck.

Tried the nocellpower.com and it worked....so far anyway.
Big Thank You to Chris.

BTW: Hello all you old timers!!!

    Bookmark   August 8, 2012 at 8:15PM
Thank you for reporting this comment. Undo
tularockstar

I too, have soldered the K1 joint on the board. And, this solution would work for a little while, but it will eventually fail again. So far I have done this twice and it lasted for about six months. My pool repair tech said that eventually the soldering will no longer solve the issue, and the board will need to be replaced. But, try to fix the K1 joint as long as you can!

    Bookmark   March 11, 2013 at 4:20PM
Sign Up to comment
More Discussions
Looking for advice on indoor pool filter and pump
Hi, I've spent time reading over the archives, but...
gwgjr33
Automatic Pool Covers for Inground Swimming Pool
We are looking to purchase an automatic pool cover....
christyinco
pool filter leak; newbies buying the house
We have a contract on a house with a pool. The pool...
defgarden
Concerns about quartzscape plaster on new build
Yea, our newly constructed pool was plastered with...
spicegal
Looking for Pool Builder recommendations in Pasadena, CA
We are starting to evaluate contractors but can't find...
julieleek
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™