Pump Won't Turn Off!!!

radrmarkFebruary 10, 2011

Hi,

I have a Jandy Aqualink system with Jandy pumps. The entire system is about 4 years old. My problem is that the pump will NOT turn off unless I actually turn off the circuit breaker to the entire Aqualink box. I can put the system in Auto or Service or Time Out but it doesn't affect the problem. The light for the filter can be turned on/off as it should be but it has no effect on the filter. The other operations still work normally--cleaner, pool lights, yard lights, etc. So, for the last couple of weeks I have been turning on the filter by flipping the circuit breaker on and then using the Aqualink for the cleaner and then flipping the circuit breaker off. By the way, this is NOT a freeze protection issue. Any ideas? Thanks a lot.

Mark

Thank you for reporting this comment. Undo
poolguynj

Likely to be a dead relay.

Is there an unused one in the box?

Scott

    Bookmark   February 10, 2011 at 12:32PM
Thank you for reporting this comment. Undo
racket

Smack the jandy box about 1/3 of the way up from the bottom with your fist.

If the pump stops, the relay needs to be replaced.

If it doesn't stop smack it harder.

If it doesn't stop then, you might need a new control board.

    Bookmark   February 11, 2011 at 1:40AM
Sign Up to comment
More Discussions
Is it safe to build a vinyl inground with pyrite in the soil?
I have been trying to find information about excavating...
jo229
What pump are you using?
We have a 30,000 gal gunite in ground pool with a small...
lindamarie
Pool heater shutting off after 90 degrees F.
Hello! I have a pentair minimax 200M for my pool spa/combo....
tcornell05
Concerns about quartzscape plaster on new build
Yea, our newly constructed pool was plastered with...
spicegal
Screen around pool
Hi, This may not be the best forum for this question,...
ladoladi
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™