Jandy epump Speed on freeze control

diyspaJanuary 25, 2011

Greetings, I have an all Jandy system on my new stand alone spa with a 2HP variable speed epump, and a PDA P8 controller. I have it run at 2750rpm (speed 1/pool) for a couple of hours in the morning and then 750 rpm (speed 2) for a few more hours each day. The difficulity is when it kicks into freeze protect mode it ignores the "Freeze" speed it has been assigned and goes to Speed 1. The strange thing is the status menu that cycles on the P8 display shows 600rpm (Freeze speed) but the watts shown is 500 which is the power used at 2750rpm. I can manually set the variable speed pump to 600 but it won't do it via the freeze protection speed setting. Anybody have any ideas on what is gonig on?

Thank you for reporting this comment. Undo

diyspa....can you tell by listening to the pump what speed it is actually running during freeze protections...there should be a noticeable sound difference between 600 rpm and 2750 rpm. I'm not sure I would trust the power reported on the PDA...this is likely a calculated power and not actual measured power.

There is a significant sound difference on my Jandy 2 speed pumps...1725 rpm is barely noticable from 5 feet away while 3600 rpm is noticeable from 50 feet away.

Hope this helps.

    Bookmark   January 27, 2011 at 11:46AM
Thank you for reporting this comment. Undo

Thanks for the comments. The problem isn't determining what speed it is running at. You are correct it is very obvious between 600 and 2750. The problem is that it is running at 2750 and it is supposed to run at 600. It shows the RPM at 600 but the watts is actually showing about 1000 watts which is correct for a 2750rpm setting. I've been in touch with Jandy and the first thing we tried is to reset all the variable speed pump settings. There is a "return to default" on the pump menu. The next thing to try is to reset the entire PDA. I've been avoiding this as it will take a while to reprogram all the settings. I have the PDA P8 set up to run everything including:

LXi Heater 400,000
ePump 2HP
Aquapure 700
Jandy LED
Waterfall JVA
Filter bypass JVA
Del Ozone ozonator
Backyard lights

I have separate settings for:
Cleaning mode
Filter Mode
High speed mode -- This is an interesting mode for anyone who has a Jandy epump that won't stay at one speed for more than 10 minutes if manually set from the PDA. For some unknown reason if you set the pump speed to say 3450rpm using the PDA it will return to "Speed One" after 10 minutes. This drove us crazy in the spa since we wanted the "skin to peel off" setting to drive the jets. You had to constantly reset the speed back to 3450rpm from the remote. The only way around this is to program one of the AUX settings to run the pump at 3450rpm. The tricky part is you can't just select the AUX while the pump is on. Nothing will happen. You have to turn the pump off and then select the AUX from the menu. Even if the heater is on and it won't let you turn the pump off because of heater cool down the AUX high speed setting will still work....crazy

I was hoping that someone would have run into this freeze protect speed setting issue before and have a work around like the AUX menu thing above.

Any ideas anyone or any other suggestions to try before resetting the entire system?



    Bookmark   January 27, 2011 at 6:59PM
Thank you for reporting this comment. Undo

Here is the screen shot of the PDA-P8. RPM shows 600 but wattage and actual speed are 2750rpm.

    Bookmark   January 27, 2011 at 11:52PM
Thank you for reporting this comment. Undo

diyspa...Thanks for confirming the pump speed is actually higher by listening to the pump...the 1000 watts is more in line with 2,750 rpm. The original 500 watts that was reported confused me.

Not sure why the pump will not run at the lower speed during freeze protection...my guess is you may have to assign another aux specifically for low speed, just like you needed an aux for high speed for the spa. Once you have a dedicated low speed aux, then it can be assigned to freeze protect.

Sorry I can't be of more help as my system is not a variable speed type.

Have you tried Jandy tech support yet...there was a guy named Hector that helped me a lot when we were building our pool a few years ago...it's a long shot, but maybe he's still there.

Hope this helps.

    Bookmark   January 28, 2011 at 12:42AM
Thank you for reporting this comment. Undo

Here is an update on the programming. We reset the entire system and reprogrammed it. My pool builder, Carolina Pool King thought of a way to trick the system so we could immediately test the freeze protect mode. He unfastened the air temp sensor and put it in ice water. This simulation worked great and the system kicked into freeze protect mode but unfortunately the system didn�t go to freeze protect speed. The system still reverted back to "Speed One" which is labeled "pool" which is set at 2750 rpm.

At this point we figured out a work around. We programmed "pool" to be 600rpm and "Speed Two" to be 2750rpm. That way when freeze protect kicks in it goes to 600 rpm. Unfortunately "pool" is the default for whenever the pump is turned on and isn�t assigned a speed and this has created a quirk in the system already. When you turn the heater on it kicks into "Temp1" mode which is 2250rpm but when the spa reaches temperature the heater turns off and it goes to guess what�"pool" speed at 600rpm. It then bounces back and forth between 2250 and 600rpm as the heater turns on and off. We have an AUX programmed to be "high speed" of 3450rpm so when you are in the spa we put it into "high speed" mode so you don�t get the pump changing speed.

At this point I question what is the purpose of a freeze protect speed setting if the system ignores it? I've sent this info to Jandy and asked that their tech guys look into it. If we come up with a solution I'll post it here.



    Bookmark   January 30, 2011 at 12:20PM
Thank you for reporting this comment. Undo

diyspa...Thanks for the update.

It does sound like freeze mode bypasses any programmed settings for freeze protection.

You mentioned a certain speed assigned to freeze protection, but it bypasses this setting.

You also mentioned an aux that is used to place the pump in high speed for spa use.

Have you tried an aux just for low speed (600 rpm). If this works, maybe you could assign this aux to freeze protect and see if that helps.

You may have already tried this but I could not tell from your postings...sorry.

If it is the freeze mode bypassing all settings and using Speed One regardless...then hopefully this is something Jandy can fix as it sounds like an oversight.

Please keep us posted...the thrill of being an early adopter!


    Bookmark   January 30, 2011 at 6:05PM
Thank you for reporting this comment. Undo

OK, had the tech support guy at Jandy check with a trainer and found that for some reason the logic they decided on picks the higher speed between the default "Pool" and "Freeze". The only way around this is to do what we did. I don't think the programmer thought that all the way through. Freeze doesn't need a high speed. It just needs to keep the water moving. The water temp is between 45 and 50F despite the air temp getting into the low 20s.

Other than this quirk the multispeed pump is doing great and is super quiet.

The other problem I was having with the remote was the lack of range. I just changed it from Channel 4 to Channel 1 and poof, huge difference in range.

Thanks for the input,


    Bookmark   February 8, 2011 at 10:42PM
Thank you for reporting this comment. Undo

DIYSPA...thanks for the update..hopefully Jandy will make revisions to fix this oversight...high speed freeze protection with e-pump will cost homeowners money..especially in colder climates.

Thanks for the tip on the different channels affecting range...I'll have to experiment with this also on our PDA.


    Bookmark   February 9, 2011 at 1:33PM
Sign Up to comment
More Discussions
HELP!! Pool color and pricing with Pebbletec
Help please and fast!! When we started our pool I told...
I will answer pool plaster questions
For 23 years I was in the swimming pool plaster industry...
Atlantis pool and spa (Magnolia Tx) anyone have any feedback?
Searching for a pool builder and looks like Atlantis...
Diamond Brite and River Rok pictures requested
I've been following this board forever, and after years...
should pool building take this long??
I signed a contract July 19th with Mr. Carlos pools....
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™