Hayward H4001 Heater Won't Start

ke7065May 28, 2008

Hello all,

Have a H4001D1, about 7 years old, using natural gas. Suddenly, I have no 'System Normal' light. It worked periodically, and then stopped.

I took covers off, and checked connectors. Found nothing loose. Operating the front cover interlock switch several times, I could get the blower to spin up a little, only to shut off again (click heard from ignitor assembly both on start and stop).

Any ideas where to start? Thank you in advance.

Kevin

Murrieta, CA

Sign Up to comment
More Discussions
Owner Builder Process - Full Backyard - San Diego
After years of research, we finally pulled the trigger...
David Peace
New Pool Build in Cypress near Houston
This is my first post. I'm so excited to get started...
suzfromtexas
Transition between two DiamondBrite colors
Trying to figure out best way to do this. Will be doing...
jscozz
I will answer pool plaster questions
For 23 years I was in the swimming pool plaster industry...
poolplasterexpert
Pool resurface question
I am having my pool resurfaced and the supplies were...
lbrandt5
Sponsored Products
Steve Silver Hayward Glass Top Sofa Table in Cherry
Beyond Stores
Hayward 37-inch Wood TV Stand
Overstock.com
Steve Silver Hayward Glass Top Cocktail Table in Cherry
Beyond Stores
Pre-owned Bold Abstract Oil Painting by Tom Hayward
$825.00 | Chairish
Hand-hooked Hayward Gold Wool Rug (5' x 8')
Overstock.com
Steve Silver Hayward 3 Piece Glass Top Coffee Table Set in Cherry
Beyond Stores
Blue Wave 18 Inch Above Ground Ovale Ground Sand Fil Sys 1 Hp
Beyond Stores
Hayward Table Lamp
Lightology
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™