camera wouldn't turn OFF!

JeanInWaJuly 20, 2013

While taking video with the 18-135mm canon lens, after a while, it would no longer auto focus. Then, I got an error message saying the lens and camera were not communicating. I turned the camera to the "off" position, but it DIDN'T! Turn off that is. I had to remove the battery and put it back in. Sometimes it would auto focus while in video mode, but sometimes I had to turn it to picture mode, hold down the shutter button half way to focus, then switch to video. Anyone have a clue to what is going on? This has happened before, and I'm pretty sure it's this one lens.

Thank you for reporting this comment. Undo
joan_mn

It might be time to call Canon. It's still under warranty, right? If so, I'd want them to take a look at it.

    Bookmark   August 9, 2013 at 9:10AM
Thank you for reporting this comment. Undo
JeanInWa

a firmware update seemed to do the trick :)

    Bookmark   October 16, 2013 at 5:20AM
Thank you for reporting this comment. Undo
joan_mn

This is good.

    Bookmark   October 16, 2013 at 8:43AM
Sign Up to comment
More Discussions
Re-introducing myself
Hi my name is Juanita- I got into photography through...
juanital
kentuck_8b
Looking for rubber caps for tripod
We have a telescope that's on an old wooden tripod....
mrsgym
Question about posting photos with Houzz
It's nice that we can post four pictures now from our...
roselee z8b S.W. Texas
Miscanthus sinensis on display
I like this photo because it nicely displays my ornamental...
joyfulflowers
© 2015 Houzz Inc. Houzz® The new way to design your home™