need help with my canon SX10

hummersteveJune 2, 2009

Just bought the camera and running it thru its paces I find Im having trouble resizing a vid for posting on a forum. Im using a wm converter which always worked on my canon S5IS no problem. This one does mov. where my s5 did avi. Anyway after resizing it goes dark and then light as if you were trying to work with something that was copyrighted which Im not. I hooked up S5 to the same software and it resizes and plays just fine, so what am I doing wrong, why cant I resize the vid and play it.

Thank you for reporting this comment. Undo
crunchpa

Try Videora or Handbrake.........free programs.

    Bookmark   June 5, 2009 at 8:06PM
Sign Up to comment
More Discussions
error message 01 on Canon T4i
We have three of these cameras. 2 are getting the error...
jeaninwa
predator in the tall grass
Ok its just a tiny 7lb cat; but she doesn't think so....
molossermom
Butterfly in my Garden
While working in my garden, this fella allowed me enough...
joyfulflowers
Re-introducing myself
Hi my name is Juanita- I got into photography through...
juanital
here are some bird pictures
I have a Nikon 5100 and 2 zoom lens one I use for the...
Lorna1949
Sponsored Products
4' Red Cedar Heavy Duty Picnic Table w/Attached Benches
Fifthroom.com
Modern Block Rug 9'6" x 13'6" - DRKGRY ON LTGRY
$2,199.00 | Horchow
Madeira Canary Jumbo End-grain Teak Chop Block
Overstock.com
Halcyon 2 Outdoor Wall Art
Grandin Road
Red Polyflax Serving Bowl
$14.99 | zulily
Pet Bowl - 1qt - Loll Designs
$129.00 | HORNE
Serena & Lily Teak Step Stool
Serena & Lily
Cole & Co. 37" Designer Series Hannah Bombe Chest - Soft Antique Blue
Modern Bathroom
© 2015 Houzz Inc. Houzz® The new way to design your home™