Fisher Paykel Washing Machine broken - Help!

WashingtonKayakerDecember 3, 2012

My Fisher Paykel GWL11 Top Load Washer will not start. Pressing the start button does nothing. No panel lights light up and there is no sound indicating anything happened. I got a hold of the manual (thank you members SB123 & Dadoes) and have done a bit of research and tried a few things already... Still not working. The motor control module (the main brain) has a fuse that is soldered into the circuit board that does not look like it is designed to be removed, and that fuse keeps blowing. The most common reason for this is caused by the pump motor, but that is not the cause in my case. My best guess is that either the rotor position sensor, direct drive motor, water solenoids, display module, or wiring harness have a short in them somewhere, but I am not experienced in troubleshooting electrical problems.

More details: I have replaced the drain pump (Part# 420325P) and the motor control module (Part# Ctr sd11 1) and added the fuse kit as well (Part# 479595F), and the Hot Water Inlet Valve (Part# 420237P - but that is a different problem). Once I got it back together and plugged it in, 2 lights on the control panel lit up, showing error code 9 "Size Switch Error". The "SmartDrive Size Setting Instructions" say to ensure that no LED's are lit before proceeding to the next steps, if so, press the POWER button to turn them off. I pressed the power button as per instructions, the once the LED's were off I followed step number 2 of the instructions: "Press and hold the TEMPERATURE UP button then press the POWER button. The instructions indicate that it should give 4 beeps. There were no beeps. The next step is to press the SPIN SPEED UP button, which I did. Nothing happened. The next step is to press the POWER button, which I did. Nothing. The machine will not power on. I checked the new inline fuse and it has not blown. I unplugged the machine for a few minutes then plugged it back in. Nothing. I verified power at the plug. I double checked that everything was plugged in securely to the main control panel. Everything looks right, but no power... I removed the motor control module from the machine, then took out the circuit board and the fuse is blown.

Thank you for reporting this comment. Undo

Check the remaining components (diverter, lid switch, water valves, SmartDrive windings, etc.) for proper resistance readings and visual evidence of burn-out ... starting with the diverter valve. No use changing the board again until the culprit is identified, it'll just keep blowing. DO NOT try checking the RPS with a volt/ohm meter, that can cause damage. RPS is to be checked only with F&P's tester tool, so you'll have to either assume it may be the culprit if everything else checks OK ... or change it anyway as insurance.

I'd suggest checking the pump for proper resistance reading as well, just in case the new pump is a bummer. The pump can be test-run (carefully) via a test cord, it takes standard 120v.

    Bookmark   December 3, 2012 at 10:07PM
Thank you for reporting this comment. Undo

I thought I replied to this and have been anxiously waiting for your response, only to discover that my previous post failed :-( so I'll try again:

I'm not certain how to test these components. For example, the manual says that the wash motor is an "electronically commutated direct drive 3 Phase brushless DC Motor" and that the motor Resistance per Phase is 16 ohms @ 68F, but how do you test this? There are three wires coming out of this motor, there are two leads on an ohm meter, where does each lead go to test? There are a half dozen or so wires coming from the display to the motor controller, I have no idea how to test this component... Also, the pump motor resistance is 7 ohms @ 68F, do you test this by placing the leads of an ohm meter to each of the two plugs? (there are two plugs, and a separate ground on this motor as I recall). I believe that there are two plugs on the Water Valve, Thermistor, Diverter Valve and Lid Lock as well, do you place a lead on each plug to test resistance on each of these as well?

Once each of these components is tested, hopefully resulting in the identification and replacement of the offending one, then the motor controller needs to be fixed. I cannot afford to buy another one, and I suspect that all that is wrong is a blown fuse. There is a small glass cased fuse on the board that has blown, however it does not look like it is possible to replace it (this is not like the TR5 fuse mentioned in a previous post, it looks more like an old style automobile fuse), is there any way to replace this fuse?

Thank you for your help!

    Bookmark   December 6, 2012 at 12:26PM
Thank you for reporting this comment. Undo

I'm looking at the wire diagram, and each component thinking about what is most likely the problem given how/when the controller went out (i.e. before resizing, let alone using the machine) it seems that the problem is most likely the Display Module, but I cannot find any information that will help determine how to test it...

    Bookmark   December 6, 2012 at 12:56PM
Thank you for reporting this comment. Undo

Correct on checking the pump resistance ... or any other component.

Set the multimeter to ohms mode, an appropriate range for the expected reading (1X should read 7, 10x would read 70, 100x would read 700, etc.). Disconnect the machine from power. Disconnect the wires from the pump. Touch one meter probe to one terminal on the pump, the other probe to the other terminal. The meter sends a very low-voltage electric current through the motor and interprets how much resistance the motor windings have on the current passing through.

Same for the diverter ... disconnect the wires from it, touch the meter probes to the terminals.

Testing the SmartDrive motor is easiest using the wires in the console to avoid disassembling the motor. Disconnect the appropriate connector plug from the control board and touch the meter probes to the connectors in the plug. Check all combinations of the three wires (blue & yellow, blue & red, red & yellow), should get 32 ohms (16+16) in all cases.

There's no specific way to test the display module other than process of elimination or by outright replacing it, but it's unlikely to be the problem.

The controller board fuse (6.3a, 250v, IIRC, but check it to confirm) is soldered in place and not intended to be replaced separately. Premise is that if the fuse blows then some other components on the board probably also are bad. However, I've heard of a few people who have done that to success ... and at least one case in which the board did have other bad components.

    Bookmark   December 6, 2012 at 5:01PM
Thank you for reporting this comment. Undo

I checked all of the components:

Wash Motor: All 3 combinations were 32 ohms (spec= 32 ohms)
Pump Motor: 7 ohms (spec=7 ohms)
Water Valves: 64 ohms (both H&C) (spec=64 ohms)
Diverter Valve: 2.2k (spec=0.7-2.5k)
Lid Lock: 68 ohms (spec=73 ohms (+/-5)
Thermister: 8.3 ohms (spec=10,000 ohms)

I suspect that the Thermister will need to be replaced, but I doubt that it is causing the fuse on the motor controller to blow - thoughts?

I removed the T6 Radial style fuse from the Motor Controller circuit board (250V, 6.3A (T6.3A), Slow Blow) and soldered in a fuse holder in its place and can now use a replaceable glass fuse, and did the same to the new motor controller I bought (it had a glass fuse soldered directly onto the board), I'm hoping at least one of the two boards will work.

I thought that I'd try a process of elimination to see if I can determine what is causing the fuse to blow, so I tried plugging in just the display (and of course the power/ground). When I plug in the machine, I get 4-5 beeps in very quick succession (not the "rippling set of 5 beeps repeated every 6 seconds" which happens if your load is not balanced or some other similar problem), then nothing. No lights on the display. Nothing happens when I try getting into diagnostic mode (Press and hold the WASH TEMP DOWN button and then the POWER button until the machine gives 2 short beeps and lights up. Release buttons when the beeps indicate diagnostic mode has been entered).

Do you know what this means? Next I'll try hooking everything up but the thermister to see what results I get...

    Bookmark   December 7, 2012 at 6:47PM
Thank you for reporting this comment. Undo

I hooked up everything except the thermistor and it turned on - displaying error code 9 - which was expected - it means that you need to resize the controller for your machine. I went through the sequence to resize, and it worked.

I've got a replacement thermistor on order...

Note to anyone that happens to read this post in the future with a similar problem, it seems that any part going out can potentially cause the fuse on the motor controller to blow, and these fuses can be replaced if you can solder (it beats paying $140+ for another controller). My original board came with a Through Hole T6.3A 6.3A 250V Radial Leads Miniature Micro Fuse, and you can buy these online (I've seen as low at $5 for 20) or you can solder a fuse holder in its place and use replaceable SLOW BLOW glass fuses, if they blow again it will be easier to replace note also that you may need to modify the motor controller case due to the size difference having the replaceable fuse holder.

    Bookmark   December 7, 2012 at 8:37PM
Thank you for reporting this comment. Undo

Does seem odd that a bad thermistor could blow the board. The reading on it varies of course per temperature but 8.3 ohms is far short of the 10K ohms spec @ 77F, so there's that. The F&P electrical design is highly dependent on and sensitive to current resistance between the various machine components.

Other components -- diverter, pump -- may go off-spec during operation when under load from use, so be advised that the board could still blow again after changing the thermistor. Also possible that some other malfunction of the board could appear during operation if other components on it are damaged from the previous failure.

If all goes well, nice repair!

    Bookmark   December 8, 2012 at 8:30AM
Thank you for reporting this comment. Undo

I agree with you, and there might prove to be something else going on as well. Won't know for sure till the part arrives. If there is anything else wrong, I'll post an update - hopefully someone can benefit from the info.

    Bookmark   December 8, 2012 at 4:30PM
Thank you for reporting this comment. Undo

I got my washing machine working, and am posting this information for the benefit of anyone that may run into this or similar a problem.

It turns out that after replacing the thermistor the washing machine worked flawlessly (I had already fixed the main controller board by soldering in new fuses, and replaced the drain pump motor because it showed some signs of past moisture on the copper windings). The replacement controller board I bought did not work, even after replacing the fuse, but my original board did.

I almost thought that it was not the thermistor after all because it did not work after I installed the new thermistor. At that point I almost junked the machine, but I got a call from the owner of an appliance store I'd spoken to about this who has just got the same model washing machine from a customer after selling them a new one, and he offered to let me have it. The thermitor I took off of this non-operational washing machine worked (this appliance store owner was a good, long time friend of a good friend of mine, so you may not have the same luck trying to salvage parts from an appliance store near you). As an FYI, I tested all the parts on this washing machine, and everything checked out, except the main motor control board, so I'd guess it is possible for them to go bad without help from other components.

Another thing I should mentioned for the benefit of any other person having problems - I tried using the service "" and the answer I got from the 'expert' cost me a lot of time and money. He told me that the only thing that would cause the board to 'go bad' is blockage in the drain pump causing it to draw too many amps which fries the board, and that it is not possible to test the other components. Not true... A problem with any component can potentially cause the board to fail, and every component can and should be tested before replacing any parts. It is not hard or time consuming to test these components and dadoes provided the information needed to t thread - take a minute or two to read it, it may save you a lot of time, frustration and money in the long run.
Beware also that a replacement board may be different that the original. Mine was, and if you are not careful you can plug something in wrong and that will fry your board (and most likely not the fuse, so your board will be toast unless you know how to test and fix all the components of this circuit board).

According to a new friend that owns an appliance store down the street and his Fisher Paykel rep that use to repair them, for about 10 years, by far the most common problem with these machines are the pump motor, which over time can leak water onto the pump. For this reason I'd recommend to anyone that owns one to buy/install a fuse to prevent the motor from damaging the control board (a very expensive replacement part). and as an FYI, they also said that the wash motor almost never goes bad so that should be the last thing you look at...

Good luck.

    Bookmark   February 5, 2013 at 7:43PM
Thank you for reporting this comment. Undo

This post was EXTREMELY helpful. I've got a GWL11 series that was made in 2007. Last week as a load of wash was completing the rinse cycle, the machine began to beep every few seconds. I turned it off, then restarted any forwarded to the rinse part of the cycle. The machine started up for about 10 seconds, then it just turned off. No display, no power or anything.

After reading this post, I went to the main control board and found that the fuse that is soldered to that board was blown. Then after doing some trouble shooting, I found that the drain pump had died and that is what had blown the fuse on the main board.

I ordered a new drain pump for $95 on Ebay:;hash=item46226b0f44

At the same time I went to Amazon and ordered new fuses for the main control board, as well as an inline fuse holder, with the idea that I'd cut the blown fuse out of the main board and solder on the inline fuse holder with the new fuse inserted within. This way, if the fuse blows again, it's much easier to replace.

Here are those items:

After receiving the fuses and the inline fuse holder, I cut out the blown fuse on the main board, then took the 2 stubs of metal that were left on the main board and rolled them into J hooks. I then rolled each end of the inline fuse holder into a J hook, connected them all together and soldered them.

Later the drain pump arrived, and within that kit came another inline fuse holder and fuse, to use as a bypass to protect the main board if the drain pump were to go again in the future.

Since I had already put the inline fuse holder on the main board, it's likely that I could have bypassed adding the additional fuse via splice to the brown line cord that connects the drain pump to the main board, but I added it anyway.

Once I finished with that part of the fix, I plugged in the washer and VOILA it lit right up and I ran 4 loads of wash that night without issue.

So, my issue was slightly different than what was originally placed in this post, but I wanted to share my experience and thank "WashingtonKayaker" in helping me diagnose/resolve my issue.

    Bookmark   July 2, 2014 at 10:12AM
Thank you for reporting this comment. Undo

Ok, on Monday, January 5, 2015, I noticed some water coming out from the bottom of my washer. I have the fisher/paykel Eco smart. After doing quite a bit of research figured out it was the drain pump. It worked, just leaked a little water. Long story short, I have replaced the pump, put in the fuse that came along with it and put the console lid back on. I plugged it in and it went through the process of chirping and scrolling down the cycle lights, but now NOTHING!! I hit power and absolutely NOTHING!! Now what??

    Bookmark   January 8, 2015 at 1:24PM
Thank you for reporting this comment. Undo

A dead machine pretty much = dead motor board. Other than that, power is not getting to the board due to some sort of electrical problem such as a main power wire off the board.

You didn't say what model is your machine. GWL10 (Phase 5 design) runs mains power through the pump, and takes a different pump (230v) than other models. A wrong pump (120v) installed could burn out under the high current, thus making the machine dead.

    Bookmark   January 8, 2015 at 4:30PM
Sign Up to comment
More Discussions
Tide Turbo Clean Detergent
Has anyone tried the new tide turbo clean line. I saw...
Ok to only use cold water hookup on washing machine?
Hello, My washing machine is in a location with only...
Affresh vs. Washer Magic
We've had our Duet for about two months, and so far/so...
How to access Program Mode in Miele W3038
After almost four years without a washer yesterday...
Does Persil Liquid ProClean from Walmart USA contain....
optical brighteners. Their website is next to useless...
Sponsored Products
Handcrafted Walnut Planting Dibble
$32.00 | FRONTGATE
Antoinette California King Bed - PLATINUM
$6,379.00 | Horchow
Horton Navy Velvet Sofa
$3,399.00 | Horchow
Bella Chesterfield Sofa - PEACOCK
$3,799.00 | Horchow
Fisher-Price Ford Super Duty Truck Riding Push Toy - W8674
$45.99 | Hayneedle
Fisher-Price Power Wheels Dune Racer ATV Battery Powered Riding Toy - Gray Multi
$304.99 | Hayneedle
Fisher-Price My Little Lamb Infant Seat - P2792
$59.99 | Hayneedle
Bella Chesterfield Sofa - COFFEE
$3,799.00 | Horchow
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™