Bosch Axxis+ 2460 Problems

kdidlNovember 8, 2010

We bought our Bosch Axxis set in January, 2005 (just under 6 years ago). The only problem we had is that the control panel readout was becoming hard to read, like the letters and numbers were being erased over time. This was all in the last year or so. Yesterday it stopped spinning and the repairman came out today and said the motor will not work at all and that the readout could indicate that the microprocessors are going out. You would think there would be some kind of diagnostic test that could be done to determine if the microprocessors are toast or not. He is calling me back tomorrow with the numbers and options. He said we can try to fix the motor (he suspects the brushes) and see if that will work, but he is concerned about the readout and the fact that when he ran it through the paces in different settings, it would give weird messages like "fluffing laundry" when it obviously wasn't. It won't give him any error codes.

It is ridiculous that a washer that cost us $1100 dollars can't even make it 6 years. I don't know if we should throw any money into it or not. The repairman said that the average lifespan for appliances anymore is approximately 7 to 10 years. Really? I remember the day when we had our appliances for more than 20 years. Any advise would be appreciated.

Kathy

Thank you for reporting this comment. Undo
lee676

Lucky you, everything u need to diagnose and hopefully fix it is in here....

see pgs. 57 thru 68.

Here is a link that might be useful: Bosch 2060/2460 Washer Training & Service Guide

    Bookmark   November 9, 2010 at 5:01AM
Thank you for reporting this comment. Undo
kdidl

Thank you for this. I tried to do the test programs, but unfortunately, since the display numbers and letters are nearly gone, I cannot even see what it is telling me. The service tech never tried any of these things. He switched the dial back and forth between different program settings, and saw that the drum would not rotate, took off the back panel and verified that the belt was intact.

He said the motor was gone for sure (not sure how he confirmed that other than the drum not rotating) and mentioned grease coming out the back bearing, but said that was expected at this stage in the game. I'm sure he did some other test type things but I never saw him activate the test programs on the display. He probably saw that there was no way to read what the outcome was.

I realize now that this machine was still under warranty (for microprocessor part) when the display first started acting up. I wish I had realized where I was headed and scheduled a service call then. They could have probably fixed it while under warranty.

    Bookmark   November 9, 2010 at 9:31AM
Sign Up to comment
More Discussions
Dark color spots on clothes after washing/drying
I have been having having this issue for months now...
tylerr27
Laundry room reveal
We just updated our laundry/mud room after years of...
kooopons
speed queen awn 542 and adg3lr dryer
Just purchased Speed Queen AWN 542 and ADG3LR Dryer Great...
bcsnave
Magtag TL leaving white film on clothes
My Maytag has a selfcleaning filter, and I've had it...
sweeterthanhoney
Mystery holes in cotton knits
My husband and I have been perplexed for over a year...
nicoletouk
© 2015 Houzz Inc. Houzz® The new way to design your home™