Kenmore Washer - Agitator Problem

ljcapNovember 11, 2013

I was hoping you could point me in the right direction...The agitator on my washer is not working.. The pump works fine. Makes some unusual noise when it should be agitating; not very loud; sounds fine when it's pumping. Here's some more details...

It's a Kenmore (I believe Whirlpool), top load, direct drive, bought in September 2000, model no. 11020942990, CK 3825708.

I took off the top of the agitator, and the dogs are shots...there were bits of plastic and dust in there. But that's not all that's going on. I removed the bottom part of the agitator (removing the 7/16" nut) and filled the tub. No movement of the shaft at all (picture).

I'm thinking that's either the coupler between the motor and agitator shaft, or the gearbox/clutch.... My thoughts are that if it's the coupler, that would seem worth the cost of the repair. But if it's the gearbox/clutch, it's probably time for a new washer.

But this being the first washer I've looked into, I really don't know. Any thoughts?

Thanks a lot...

Thank you for reporting this comment. Undo
dadoes

The coupler is OK if it does spin, although examination is the only way to be 100% sure.

Your serial number indicates manufacture in 38th week of 2000.

I would repair the machine if it was mine, even if the transmission must be replaced (although I can do the repair myself so wouldn't have to pay a service tech). Those direct-drive Whirlpools are very robust and easy to repair, superior IMO to any toploader on the market now.

Replacing the tranny is not as difficult as you may think. There are videos on YouTube, and numerous online sources for parts (including eBay).

    Bookmark   November 11, 2013 at 3:53PM
Thank you for reporting this comment. Undo
ljcap

Thanks for the fast reply... One follow-up question.... "The coupler is OK if it does spin, although examination is the only way to be 100% sure." I'm not sure what to examine... nothing in the "top side" is spinning when the motor runs. I can turn the shaft (in the picture) some by hand, but it is a bit difficult.

I'm thinking the next step is to start taking the bottom apart... you tune video's seem straightforward... I guess I'll check to see if the coupler's broken, or if the tranny's spinning freely...

    Bookmark   November 11, 2013 at 4:12PM
Thank you for reporting this comment. Undo
ljcap

Okay. I'm underneath, and the coupler appears to be fine. I can spin it fairly easily by hand.

    Bookmark   November 11, 2013 at 4:27PM
Thank you for reporting this comment. Undo
ljcap

Okay. I'm underneath, and the coupler appears to be fine. I can spin it fairly easily by hand.

    Bookmark   November 11, 2013 at 4:28PM
Thank you for reporting this comment. Undo
dadoes

If the three fingers on each half of the coupler aren't broken, the rubber bushing isn't mangled, and the coupler halves aren't cracked such that they're not securely gripping the motor and tranny shafts ... then it's good.

    Bookmark   November 11, 2013 at 4:55PM
Sign Up to comment
More Discussions
Do you put powder detergent in dispenser in front loader?
I finally finished the big bottle of liquid detergent...
marti8a
Eco Nuts Laundry Detergent
Has anyone here used these before. Saw them on Shark...
brentb21
NEW Whirlpool Duet laundry team
Hi Guys, I'm a new blog writer and i review items....
Appliancetoday
Magtag TL leaving white film on clothes
My Maytag has a selfcleaning filter, and I've had it...
sweeterthanhoney
Stack Washer & Dryer to make room for Utility Tub?
Hi All! I have a very small main floor laundry "closet"...
Catie R
© 2015 Houzz Inc. Houzz® The new way to design your home™