Fisher Paykel GWL15 vaporlocking

deaverNovember 1, 2009

I have a GWL15 purchased in Dec 2008. When trying to wash a load of laundry, my washer constantly "hangs" at the first rinse cycle. The fist rinse led is illuminated and flashing with the warning "beeps". After I redistribute the load and press start/pause the washer will continue but again will repeat the warning sequence again. I also have a suds buildup when opening the lid. I have disconnected the cold water line and manually sprayed down the suds and reconnected the water line to continue. Again to no avail with the same symptoms. If I manually spray enough times, I can get the washer to advance to complete the total cycle eventually. Also, I have reduced the amount of detergent as mentioned in the owners guide. I have also tried running a complete cycle with no detergent and again, to no avail. Having done some research. I determined a fault code 37 was occurring. I removed the pump assembly from the bottom of the washer and found no restrictions or foreign matter and a free moving pump. I also removed the basket from the top side and again found no restrictions in the pump area. I checked the hoses as well and they are clear. The pump seems to operate fine with full flow of water from the drain hose.

I have read that the pump assembly is in the circuit with the control board and a faulty pump will damage the control board if allowed to continue with use.

I am getting tired of baby sitting this washer and look forward to your thoughts.

Thank you for reporting this comment. Undo

The first rinse LED (or final spin) flashing indicates oversuds. This is sensed by excess drag on the basket. How much sudsing is involved? Picture available? You may need to use low sudsing/HE detergent. Pump trouble can cause a suds alarm, but doesn't sound like a pump problem is involved here

Fault 37 is pump blocked ... but is "sensed" by way of no change on the water level for 3+ minutes during a drain period. That can also be caused by a kinked/blocked drain hose, drain hose height or length too much for the pump to handle, a blocked or malfunctioning diverter valve, or a control board or pump motor failure (if the pump isn't running at all, but sounds like yours is). Or, more rarely, a kinked or blocked water level pressure tube.

You've confirmed Fault Code 37 via Diagnostic Mode, or you're guessing at it? Fault Code 37 could trigger along with the oversuds if a vapor lock occurs.

I'd also suggest checking the diverter valve functioning via diagnostics (and confirming the recorded fault code). Or physically removing/examining the diverter for debris.

I can send a service manual, but you don't have an email contact on your Gardenweb profile.

    Bookmark   November 1, 2009 at 6:07PM
Thank you for reporting this comment. Undo

Dadoes, Thanks for your reply

Sudsing has varied as I have tried with numerous loads with varying amounts of detergent, both liquid and granular to diagnose the problem. It "hangs" at the same point each time. As I previously mentioned, I have even tried a load without any detergent as all. If I were to guess, it appears that the shower cycle may not be happening as I get puffy suds that are easily dispersed with my manual spray process. Sorry, No picture but I can take one if necessary.

I think I agree. The pump, when activated seems to function fine. I have full water flow from the drain hose. When I restart the process, the first thing that happens is that the pump will engage and pump some water out of the tub. I canÂt tell what happens next due to the lid-lock other than it will hang again at the same sequence. If I restart the process by pushing the pause/start button, it will eventually complete the total cycle but with numerous hangs. Is there a way to keep to lid open to watch the processes?

I have checked both sides of the pump and all of the hoses and can find no obstructions. The drain hose goes into an outlet above my soil line approx 8 inches above the washer. This problem just started and the drain hose configuration worked fine in the past 10 months.

I confirmed the fault 37 by using the diagnostic mode as referenced on the service summary sheet contained in the control panel housing

I am curious if the machine will hold more than one fault code as the code 37 may be "hiding" another code as well.

I am unsure as to how to check the diverter valve or any other functions using diagnostics. I tried a "permanent Press" cycle as I understand this cycle does not recirculate the water thus not using the diverter valve in the normal fashion. I did examine the diverter valve by removing all of the hoses going to it and found no obstructions.

I could use a Service Manual and I reset my profile but in-case, it is CoombsDB at Gmail dot com

Thanks again and I look forward to your thoughts

    Bookmark   November 2, 2009 at 4:11PM
Thank you for reporting this comment. Undo

what kind/how much detergent are you using? You really shouldn't see much suds at all.

    Bookmark   November 2, 2009 at 5:38PM
Thank you for reporting this comment. Undo

Weedmeister, I agree
I have tried varying amounts of both granular and liquid detergents including none at all.
But as Dadoes has mentioned, My code 37 issue may be caused "is "sensed" by way of no change on the water level for 3+ minutes during a drain period"

I think there are several issues at play here based on the more I read and research. The shower rinse portion (or maybe lack thereof) seems to be one of my chief concerns There seems to be a long period of time before the rinse portion starts (and then hangs) after the wash portion as concluded.

I would like to watch the cycles but am abbated with the lid lock and therefore can only listen and guess

    Bookmark   November 2, 2009 at 7:16PM
Thank you for reporting this comment. Undo

There may be a LOT of sudsing during the EcoActive wash period depending on the amount and type of detergent used. The EcoActive wash is *supposed* to be a concentrated detergent solution to kick-start the cleaning process. The trick is that you *don't* want to reduce the dosage too much or EcoActive won't do what's intended, and the agitated wash won't have enough for sure. If necessary, use a smaller dose at first, then add more for the agitated wash.

There is a way to trick the lid lock ... but a quicker, easier way is to remove the two screws that hold down the top deck so you can raise the top with the lid remaining closed. Carefully pry out the two lid bumpers at the front corners. Remove the screws. Now with the lid closed and locked (so the machine will run), you can raise up the top for a look-see. Be aware that the fill flume is attached to the top and will rotate up with it and spray toward the agitator rather than straight down into the basket.

The sequence of operation is:

- Fill with a small amount of water to saturate the clothes, dissolve the detergent and allow for recirculation through the pump
- EcoActive (shower) wash for 3 to 5 minutes, basket rotates at 25 RPM
- Fill for agitated wash, which also involves water level sensing (unless water level is set manually).
- Agitated wash
- Drain
- Shower rinsing (unless Softener Rinse is selected), which is an alternating sequence of spin at 300 RPM (with a few spray rinses), 670 RPM to extract soapy water, and saturation sprays at 25 RPM
- Final spin.

If softener rinse is selected, it should run a few spray rinses at 300 RPM, extraction at 670 RPM, then fill for an agitated rinse, drain, final spin.

There may be one brief period of pump recirculation during rinse to clear the hose of residual detergent, but otherwise any pump operation during the rinse and spin phase is for draining.

Checking the GWL15 service manual again, there's some disparity in the blocked pump situation. The description of pump operation says the trigger for a blocked pump fault is less than 3mm change in water level after 9 to 10 minutes ... which actually allows for some large degree of pump blockage before it triggers. The fault code section says "no change in water level for 3 minutes."

Maximum drain hose height is stated to be 47". The drain hose must not be airtight at the plumbing connection or airlock/siphoning can occur.

When in Diagnostic Mode, hot and cold temp buttons turn the hot and cold water on/off. Regular cycle button turns the pump on/off. Delicate cycle button operates the diverter (diverter testing is not in the service manual). It takes a couple mins for the wax solenoid to heat and shift modes to engage for recirculation, couple/three mins to cool and deactivate for drain.

    Bookmark   November 2, 2009 at 9:58PM
Thank you for reporting this comment. Undo

Many, Many Thanks Dadoes

I have some reading to do and "tests" to run. I will report back on my findings

Thanks again for your help

    Bookmark   November 2, 2009 at 11:07PM
Thank you for reporting this comment. Undo

When in Diagnostic Mode, hot and cold temp buttons turn the hot and cold water on/off. Regular cycle button turns the pump on/off. Delicate cycle button operates the diverter (diverter testing is not in the service manual). It takes a couple mins for the wax solenoid to heat and shift modes to engage for recirculation, couple/three mins to cool and deactivate for drain. UNQUOTE

Should I be able to hear or see anything when test the diverter valve? I assume that I should have some water in the tub during test

    Bookmark   November 3, 2009 at 3:53PM
Thank you for reporting this comment. Undo

Fill a couple gallons of water into the machine. Activate the diverter, wait a couple mins. Turn on the pump (with the diverter still on). Water should shower out of the recirculation port and NONE from the drain hose. Turn the pump and diverter off, wait ~3 mins. Turn the pump on, water should flow out of the drain hose and NONE from the recirculation port.

Of course, the diverter can also be tested by running a cycle and observing the recirculation during EcoActive, then setting the machine to the final spin cycle to confirm draining.

    Bookmark   November 3, 2009 at 7:28PM
Thank you for reporting this comment. Undo

Got it

Works as you describe in the first part.

I have run all of the tests with results as designed. I am still at a loss and have thrown in the towel. I will surrender my "Fix it yourself" badge to the proper authorities.

Mr Warranty man is due here in the Morning.

I'll post the results

    Bookmark   November 3, 2009 at 10:33PM
Thank you for reporting this comment. Undo

If it wasn't for bad luck, I wouldn't have any at all

I placed a service-warranty call with Sear last week as a back-up should I not be able to repair this washer myself in the meantime. I was scheduled for today or so I thought.

I had not heard anything by noon so I called back to confirm. No service call was scheduled for me. I politely rescheduled for next week and proceeded to try a load of laundry using my manual spray/restart method. I hadn't heard my favorite FP Beep song so I decided to check on the progress. It is now completely dead. It died somewhere in the process. It now has No power, nada light. Just a load of wet laundry.

This washer hates me. It is evil

    Bookmark   November 4, 2009 at 5:28PM
Thank you for reporting this comment. Undo

Well, Mr. Warranty (A&E Appliance) man was here this morning. He removed the console cover after I showed him how to remove the lid. He took a sniff around the control module and determined it was toast. He also checked for power input with a meter and determined that it seemed OK. He ordered the part and it should be at my front door by Friday. We made another appointment for a return visit when the control board is received. But, I will install it when received and go from there. I am thinking that the control board has been my culprit all along. He stated that I wonÂt void my warrant should I elect to install it. We shall see.

    Bookmark   November 10, 2009 at 12:47PM
Thank you for reporting this comment. Undo

I finally received the control module today and I installed it It is control module (P/N 421306USP) I was careful to install the unit with all of the correct connections etc. Now, when I plug in the washer I get a constant single tone beeping and the 5th from the left and the last on the right LEDs are illuminated. I get no response from pushing the power button. If I push the temp control button, the beeping will stop and the existing LEDS are still illuminated as before. If I push the pause/start button, the beeping stops and the LEDS are no longer illuminated and the lid lock LED is illuminated. In this position, no other buttons or functions will work. I have to unplug the washer to turn off the Lid lock LED.

Anyone have thoughts

    Bookmark   November 17, 2009 at 9:32PM
Thank you for reporting this comment. Undo

OOOOXOOX = Fault Code 9 - Size Error

When a control board is installed, it must be programmed for the correct machine size (basket diameter). F&P machines on the NZ/Aus market are available in three tub capacities. U.S. models are all the large size, but the controller must still be programmed.

With Power off, press and hold Wash Temp Up, then press Power at the same time. Should get 4 short beeps. Press Spin Speed Up/Down as needed to illuminate the HOLD LED to set 7.5kg / 8.0kg machine size (650mm basket). Press Power to exit and save.

    Bookmark   November 17, 2009 at 10:41PM
Thank you for reporting this comment. Undo

Dadoes, Thanks for your reply

I tried the procedure as you stated with no success

If you notice my previous thread, I get the fault code as soon as I plug the washer in. I am not able to access the "program mode" at all

I tried with the assistance of a helper by holding the "wash temp up" and the "power" buttons on while plugging in the washer. No response from the panel as pushing the "spin speed" buttons offered no results other than stopping the constant initial beeping

Another bad board perhaps?

    Bookmark   November 18, 2009 at 10:33PM
Thank you for reporting this comment. Undo

Another bad board perhaps?Could be. Can you exchange it with the vendor or ask them for assistance/suggestions?

I'd suggest checking the wiring harnesses for proper arrangement/connections, but each one should fit only one position on the board.

There's a tech board at that sometimes has "live" online assistance.

    Bookmark   November 18, 2009 at 11:37PM
Thank you for reporting this comment. Undo

Hopefully, The final chapter

I was able to diagnose my control panel non-function as mentioned above. Turns out the power button had no "click" to it. I removed the display board and found that the microswitch had somehow not released itself. I carefully cleaned the switch, reassembled the panel and now the control panel is fully functional. I was able to program the tub size and attempted another load of laundry. This cycle lasted approximately five minutes and again the machined died completely as before. I checked all incoming voltages and found them to be in spec

I did some research and contacted the warranty folks. In the mean-time, I found another write-up that stated

"Before you order or replace the controller on your Fisher-Paykel washer, please read this article over carefully!

Machine controls are often replaced, only to fail again shortly after replacement. The reason for this is because there was an underlying condition that caused the control to fail in the first place. The two most common reasons for a blown machine control:

Wet or shorted water pump.

Before you replace your machine control, tip the machine back and check the condition of the WATER PUMP. Look for signs of rust, leakage or seepage thru the seal, and also look for a burnt or discolored coil on the pump's motor. The pump may even smell "burnt" to you. If you install a new control in a machine with a shorted or leaky water pump, your new control will fail again, perhaps as soon as the first load of wash. If your pump is bad, it MUST be replaced along with the machine control.

Another reason for control failure is leakage around the thermistor seal.

I upended the machine and low and behold found a small and slight amount of rust around the coil of the pump. I also checked the termistor seal and found it to be OK

When the Warranty gentlemen showed up a week later, I showed him this write-up and he didnÂt challenge the diagnosis. He ordered a new control board and pump. The warranty folks order the parts directly from Fisher-Paykel. For the next twist to this saga, The pump was back-ordered. I finally received the parts three weeks later and the warranty service was scheduled for today. I am not sure how my pump encountered itÂs demise as there are no apparent leaks, but I will indeed keep an eye on it from time to time

The new parts went in and I have been washing all day without a hitch. No more trips to the Laundromat.

I hope this discussion helps someone else with similar problems and I wish to thank all of those who came forward to offer help

Many Thanks to all.

    Bookmark   December 9, 2009 at 8:26PM
Thank you for reporting this comment. Undo

Yes, it's common that a damaged, electrically-compromised pump can kill the control board. I read back through this thread and found I didn't mention that, for which I apologize.

    Bookmark   December 9, 2009 at 10:12PM
Thank you for reporting this comment. Undo

deavers, thanks for this as we have been having the exact same hangup issue at the rinse cycle, and now have had full control board failure. I'm getting ready to order a new control board, and have checked out the pump to find some minor blockage that I hope is the cause of the sticking issue. I'm not seeing moisture around the pump, but there is a little bit of corrosion. I've attached a link to the photo of the pump, I'm hopeful that somebody (dadoes?) can tell me if I should be replacing or otherwise be concerned about this pump before replacing the control board.

Here is a link that might be useful:

    Bookmark   November 25, 2013 at 5:59PM
Thank you for reporting this comment. Undo

Can't say for sure without physical examination of the pump. A pump that looks good can still be electrically flaky. It may seemingly run OK but go to high resistance upon getting heated from use.

Board failures are usually (although not always) caused by a machine sub-component -- pump, diverter, lid lock, water valve, motor RPS. Pumps and diverters are most common. The risk is that you replace the board and the flaky component blows it again. Your choice whether to take that risk.

Perhaps dismount and examine it further. Spin and jiggle the impeller and cooling fan to check for evidence of worn bearings. Remove the cover from the copper windings and check for mineral residue or corrosion. Test it for 7 ohms resistance reading. Connect it to a test AC cord and let it run for a while to see if it overheats and shuts off (thermal overheat protector) or if the resistance reading goes abnormally high.

    Bookmark   November 26, 2013 at 9:25AM
Sign Up to comment
More Discussions
Persil at Walmart!
I was looking through the walmart flyer and I saw that...
don't buy a samsung washer or dryer
I am in the market for a new set so I called my trusty...
2015 washer/dryer
I just bought a new house and need a washer/dryer....
Jason Burroughs
Dark color spots on clothes after washing/drying
I have been having having this issue for months now...
Magtag TL leaving white film on clothes
My Maytag has a selfcleaning filter, and I've had it...
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™