kenmore elite he5t front load washer f70 errors

mcherchioOctober 3, 2010

I have a kenmore model#110.47089600 and Last week the unit stopped working! Completely. I tried to reset the ccu by unplugging for 30 minutes and then plugging in, no luck. What happens is that when you press the power button it beeps, no other lights or anything else comes up. no other buttons work at all. I found the diagnostic sheet inside the washer and ran diagnostics. It came up with an f70 code after this series of codes. c:00, c:00, c:00, u:01, u:00, c:00, n:00, off (modifier lights only), c:00, after about 2 minutes f70 flashed with 3 beeps. I replaced the CCU, according to tech sheet. Of course same problem, same symptoms. Next action was to replace the UI (center and right). Again, exact same symptoms. I took apart the door lock assembly to insure solid contacts, it appears to be fine. However I don't get door clicks during any diagnostic. I removed entire harness connections, verified continuity from ccu to ui, and everything seems fine. Lates diagnostic is as follows. c:00, c:00, c:00, u:11, u:00, U;00, c:00, n:00, nC, : 0, off (modifier lights only), c:00, after 2 minutes f70 flashes with 3 beeps. Does anyone know of any possible solutions to this?? I've already spent half the price of the washer!!

Thank you for reporting this comment. Undo
steveomc

This is why I suggest to people to consider buying a machine without all the fancy electronics. The f70 code as you know is a code that indicates no communication between the ccu and the ui. Make sure that the connections to these two units are tight and good. With new units, it should work. Trouble shooting this stuff drives me nuts. I admit that it is a short drive but just the same.
The book says if this is happening and the machine is not running the problem is with the ccu. You are back to zero. Sorry I could not be more help.

    Bookmark   October 3, 2010 at 8:23PM
Thank you for reporting this comment. Undo
mark40511

And this is why I SUGGEST people plug machines like this into a surge protector because of the sensitive electronics. The board went out on mine after a year, it got replaced.......from that point on it was plugged into a surge protector, and almost five years later no issues......So I can only assume the surge protector is why. It sounds like your control board went out.....There is a guy on Ebay that will send you a new board with instructions for replacing it yourself.....You send him your old board. I think he tells you step by step how to do it. Do an Ebay search he5t error code.

    Bookmark   October 3, 2010 at 8:40PM
Thank you for reporting this comment. Undo
mcherchio

this is why I'm so confused, I've replaced both the UI and CCU and still the same. I guess i need to double check all contacts. and go from there.

    Bookmark   October 4, 2010 at 7:49AM
Sign Up to comment
More Discussions
Sad FS discovery
I've never been one to over think the use of FS. I...
andi2928
front loading washer doesn't get clothes clean
8 years ago I bought a GE profile front loading washing...
slogan3561
Magtag TL leaving white film on clothes
My Maytag has a selfcleaning filter, and I've had it...
sweeterthanhoney
Electrolux 60 Series #3
Well let this be a fyi. People do not ever purchase...
Mark
Do any of you use Ammonia in your laundry?
A friend of mine says she uses ammonia in her wash...
mark40511
© 2015 Houzz Inc. Houzz® The new way to design your home™