Fisher & Paykel WL26CW1 - Error Code 49!

maven1975September 20, 2009

I just had my new F&P washer and dryer delivered today. However, right out of the box, the washing machine is giving me an error code 49.

Any help you can offer would be greatly appreciated.

Thanks in advance!

Thank you for reporting this comment. Undo
dadoes

Your model is an AquaSmart. I don't have any specific service info for it ... but Fault 49 on F&P agitator models is bad cold water valve or wires on it disconnected. You should probably contact a service company, being that your machine should be under warranty. However, if you want to investigate, open the control panel (two screws at the back corners). Look first if there may be a security sticker warning that opening it will void the warranty. Probably there isn't, although there may be one inside the panel to secure against removing the control board housing. If you're good to go on opening the panel, check that the wiring harness is connected to the cold valve. Perhaps disconnect and reconnect it in case it just isn't making good contact.

    Bookmark   September 20, 2009 at 8:09PM
Thank you for reporting this comment. Undo
regus_patoff

Are the Water Faucets turned ON ?

    Bookmark   September 20, 2009 at 8:22PM
Thank you for reporting this comment. Undo
dadoes

AquaSmart may read differently ... but Fault 49 on Eco/Intuitive is an electrical problem sensed by voltage reading on the valve, not a water flow problem. I get Fault 49 on my Intuitive by disconnecting the cold valve with the machine connected to power but otherwise turned off. It beeps and (with the LCD backlight off) displays
I Need Service
Fault Code 49
Please call for service

If the faucet is turned off it beeps and displays while attempting to fill "I'm not getting any Cold Water." I'd assume AquaSmart would do the same.

    Bookmark   September 20, 2009 at 9:35PM
Thank you for reporting this comment. Undo
maven1975

The water is turned on.

When I look at the service manual, it tells me this...

"The motor control module has measured a voltage from the valve diagnostic circuit that indicates the cold valve or both the cold and hot valve or dispensing valves are faulty. This most likely is that the valve harness has not been connected correctly or the valve(s) is open circuit

- Check the valve harnesses are correctly fastened to the valves and the motor control module or the pins are not bent back.

-Measure the resistance of the cold and hot valve coils

- Replace the Motor Controller Module"

I looked for loose connections and did not anything out of order. I do not know how to check the resistance between the hot and cold valves.

Dadoes,

After your unit gives you the error, do you have to do anything special to restart it?

Any other suggestions?

I would return it for a new one, but this was the last one at Lowes in my region. :(

Thanks again!

    Bookmark   September 20, 2009 at 10:58PM
Thank you for reporting this comment. Undo
dadoes

After your unit gives you the error, do you have to do anything special to restart it?Nope. Reattach the wiring harness and press Power to cancel the error.

The valve is checked with a volt/ohm meter. Disconnect the machine's power. Remove the wires from the valve. Set the meter to resistance/Ohms (1x scale is best). Touch the meter probes to the connector pins on the valve. Not sure what yours should read. EcoSmart/Intuitive valves read 64 ohms. Check the tech sheet in your console, perhaps it states the figures. Note that AquaSmart uses a multi-solenoid valve assembly. The entire assembly is replaced as a unit, the valves are not individual.

You need to call a service tech. Your machine is new, covered by warranty.

    Bookmark   September 20, 2009 at 11:55PM
Thank you for reporting this comment. Undo
maven1975

Well, Lowes replaced the WL26CW1 with a new WL37T26CW2. It too some persuading, but ultimately they knew it was the right thing to do, I am extremely happy as I only paid $539 for the WL26CW1. It is special order only, so I have to wait 7 days for delivery.

Are parts for these machines scarce? Should I be worried about long order times and or the ability to get parts if that day arrives?

Thanks for all of your help.

    Bookmark   September 22, 2009 at 12:15AM
Thank you for reporting this comment. Undo
Allmax100

My washing machine F&P MODEL WL80T65C Aquasmart has come up with Error 49, I switched the power off at the wall and turned back on, the water taps are on but no luck

    Bookmark   August 27, 2012 at 12:30AM
Thank you for reporting this comment. Undo
dadoes

Same info as stated above in this thread.

49 is cold valve fault, or both cold & hot.

Check the resistance readings on the valves. Both should be 64 ohms (at room temp ambient 68F / 20C).

    Bookmark   August 27, 2012 at 10:19AM
Sign Up to comment
More Discussions
Speed Queen washer
When you all are discussing your Speed Queen, did you...
maylingsmom
which compact washer/dryer?
I really wanted the Miele touchtronic washer/dryer...
achase1961
Tide Turbo Clean Detergent
Has anyone tried the new tide turbo clean line. I saw...
harlowolivia
Persil at Walmart!
I was looking through the walmart flyer and I saw that...
andi2928
Affresh vs. Washer Magic
We've had our Duet for about two months, and so far/so...
chipshot
Sponsored Products
Oval Handle Angle Stop - 1/2" IPS X 3/8" OD Compression
Signature Hardware
Glasgow Industrial Metal 8 1/2" Wide Bronze Mini Pendant
Lamps Plus
Malibu 5 Piece Outdoor Patio Sofa Set in Espresso Red
$1,309.00 | LexMod
City Task Lamp by Carpyen
$759.36 | Lumens
Slumber Core Standard Pillow 20" x 26" 21 oz.
$150.00 | Horchow
White White Fresh Christmas Door Swag
$79.50 | FRONTGATE
Gemini Nickel w/ Slate Gray Fabric Shade 1-Light Vanity Fixture
Overstock.com
LBL Mademoiselle Collection Satin Nickel LED Chandelier
Euro Style Lighting
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™