Whirlpool Cabrio Error "UL"

bobbie46September 3, 2012

My Whirlpool Cabrio is about 6-7 years old. It cannot seem to finish the spin cycle without UL error light showing up and stopping after a few terrible minutes of lurching and banging. I have tried everything I know, redistributing clothes every which way, leveling machine with a level, everything. Without coming to the house, our dealer's repair person suggests it is the bearings. If bearings, parts $600+. He says buy a new machine. Any thoughts or suggestions?

Thank you for reporting this comment. Undo
dadoes

Possibly bearings, but could also be the suspension rods need replacement.

BTW, Whirlpool now has a service procedure, parts, and tool to directly replace the bearings without requiring the entire outer tub.

    Bookmark   September 3, 2012 at 11:57AM
Thank you for reporting this comment. Undo
bobbie46

Thanks Dadoes. I'll check and see if the $600+, parts only, no labor includes a new tub.

    Bookmark   September 3, 2012 at 12:03PM
Sign Up to comment
More Discussions
Removing ink on silk?
Anyone knows how to remove ink on silk. Much appreciated....
yugoslava
Laundry room
I have been digging through the forums but am still...
mwinfield
Electrolux 60 Series #3
Well let this be a fyi. People do not ever purchase...
Mark
Do any of you use Ammonia in your laundry?
A friend of mine says she uses ammonia in her wash...
mark40511
Need help with LR/Mudroom/PR arrangement
We are breaking ground in 3-4 weeks and we still haven't...
daboyd4
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™