Fisher+Paykel Eco Intuitive not working properly

varietypackMarch 6, 2011

Hello, I hope someone out there can help me!

I have a 6 year old F+P Eco Intuitive. About 6 months ago, it started making a screeching noise during the detergent pouring eco wash. Not every time, but often enough. If it was in standard wash mode, it worked fine.

In the last few days, it has stopped spinning dry. The LCD screen shows it going through the cycles, but no spinning or spraying during the spray rinse, and no spin at the end of the regular rinse cycle. It is agitating fine. I just remembered it had seemed to be filling lower than it should as well. If I set it at medium level wash, it would fill to between medium low and medium.

My husband is handy with minor repairs, does this sound fixable? Any guesses?

Thank you for reporting this comment. Undo
dadoes

What is your specific model? IWL12, IWL15, or IWL16?

The screeching noise is probably the pump. You say this started 6 months ago. Is it still happening? DO NOT continue to run the machine with a bad pump. If the pump shorts out from running wet due to leaking (even a small leak that doesn't flood the floor), it can destroy the machine's controller board, turning a cheap pump replacement into a much more expensive repair. You can run the pump via Diagnostic Mode.
1 - With Power off, press and hold LifeCycles, then press Power at the same time. Should get two beeps and the display light comes on (but the display is probably blank). Release the buttons.
2- Press Fabric Care, the pump should turn on, listen/confirm if it makes the noise. Press Fabric Care again to turn the pump off.
3 - Next, press Lifecycles again one time, should get a Fault Status screen. What does it say?
4 - Press Option Up one time. Should get Warning Status screen. What does it say?
5 - Press Power to turn off and exit Diagnostics.

Not spinning is odd. The same main drive motor runs both the agitator and the basket for spinning. If it agitates, it should spin. However, it won't spin if it doesn't drain. Is it draining? Draining and spin are separate functions, it MUST fully drain before it can spin. The basket sits on a floating clutch. The basket floats up about 3/8" when the tub fills to disengage from the clutch so the agitator can run by itself. When the water drains, the basket settles back down onto the clutch for spin. If basket doesn't float up/down properly, if it's stuck on the drive shaft or the clutch is obstructed with lint or debris accumulation, then it may not engage the clutch, but that should generate a fault code on the display.

Are there any error messages on the display?

What happens if you set it to spin with no clothes? Turn on the Power, press the Adjust button several times until the display says Ready to Spin, then press Start.

The water level situation is also odd. If the pressure sensor tube comes loose or leaks air pressure, it would fill higher, not lower. Is it possible someone was playing with the buttons and accidentally reset it for the wrong machine size? You can check that this way: With Power off, press and hold Fabric Care, then press Power at the same time. Should get four beeps and the display indicates choices of 560mm(C), 600mm(M), 650mm(L), and Not Set. The correct setting is 650mm(L), it should be highlighted. If not, press Adjust until it is, then press Power to save and exit the change.

    Bookmark   March 6, 2011 at 8:04PM
Thank you for reporting this comment. Undo
varietypack

Thank you for answering! There was no screeching when I turned on the pump in diagnostics mode.
I saw this "Fault code 43 3 cycles ago at progress Rinse2"
The other screen said "suds lock 0 cycles ago at progress spin" (this popped up when my hubby tried a test load so we could see/listen to the entire wash and rinse cycle) there actually were some suds, which is strange, because we are using a low suds detergent. Not a huge amount, but there.

Hubby just informed me the error code came from him tilting it when trying to fix it. (out of balance error)Is there a way to get back and see what the previous errors are?
When I advanced it to spin, it made the motor getting faster sound it normally does, but I could not see or hear the louder drum spinning noise. Then I left it to come to the computer, and it started spinning. (??) One other detail I forgot to mention, it does tend to drip a little water into the drum when it is not running. Like one or two of tablespoons per day. Never thought much of it, but maybe it is related?

    Bookmark   March 6, 2011 at 9:36PM
Thank you for reporting this comment. Undo
varietypack

Oh, and the drum size was set correctly, and it is a model IWL12

    Bookmark   March 6, 2011 at 9:50PM
Thank you for reporting this comment. Undo
dadoes

Only the one most recent fault code is recorded.

Apparently, then, it did spin on your test. What's the evidence you're seeing when it doesn't spin? Dripping wet clothes?

One more thing to check, the motor RPM during spin to confirm it's getting up to proper speed. You can get into Diagnostic Mode while a cycle is running.

1 - Start the machine running in spin as before.
2 - Get into Diagnostics ... press/hold Lifecycles (it'll make an error-tweet, ignore that), then press Power.
3 - When the blank screen appears, press and hold Lifecycles again a couple seconds until you get a single longer beep.
4 - Use Options Up and Options Down to page through the status screens. There'll now be two additional screens. The Version Status screen reports some info about the controller board's software version, and also the motor RPM. High-speed spin should reach between 1,000 and 1,010 RPM at maximum. (A bit of info about the other new diagnostic screen is below.)
5 - Pressing Power once will exit Diagnostics and keep the cycle in-progress running. Pressing Power a 2nd time will cancel the running cycle.

Regards to the water dripping, that is caused by either a bit of sand/debris caught in the water valve (either cold or hot, or possibly both) preventing it from shutting off completely ... or the valve could just be going bad. The drip should stop if the supply faucets are turned off. You can do the cold first for a day or so to see if that stops the drip and confirm which valve is at fault. If not, then do the hot (or both). Sometimes opening the console and tapping lightly on the offending valve while it's running will loosen the debris.

You can run the Hot water in Diagnostic Mode by pressing How Dirty Up. Cold water by pressing How Dirty Down.

The 5th diagnostic screen is some detail about the cycle that's running -- filling, testing the water level, testing the fabric, agitation profile, etc. One of the parameters is WL which is a numeric representation of the water level (I believe in millimeters). My machine fills to 125 for medium level. The number may fluctuate a little higher during agitation due to water currents acting on the pressure tube. You might check what yours is reading on medium level for comparison.

    Bookmark   March 6, 2011 at 10:46PM
Thank you for reporting this comment. Undo
varietypack

I assumed it wasn't spinning because when I went to put the clothes in the dryer, they were wet in the bottom, not stuck up against the sides like normal. It almost seems like sometimes it is and sometimes it isn't. (Maybe due to the weight of the load?)
My other main concern is the lack of the "eco shower" part of the cycle. It squirts a little warm in, like normal, but instead of then slowly rotating and having the detergent and water cascade over the clothes, it just stays still and no detergent/water comes on. Also, the spray rinse is silent. No water, no spin.

    Bookmark   March 6, 2011 at 11:11PM
Thank you for reporting this comment. Undo
varietypack

All right, after diagnosing, and observing different parts of the cycle, I can say:
At least empty, it spins at an appropriate RPM. I will have to check with another load to see if that is true with clothes.
It does not seem to be screeching right now. That was an intermittent thing, and doesn't seem to be happening right now.
There is no Eco shower going on. The tub is rotating, and last time I observed, the eco shower came on for a second, and then went back off. The tub will slow a bit like its trying to engage the eco, but nothing happened. I stuck my finger in that hole, and there is some gunk/pet hair stuck on the sides of the pipe, but not enough to shut off the flow. Any guesses?

    Bookmark   March 7, 2011 at 12:00AM
Thank you for reporting this comment. Undo
dadoes

If there's water in the tub and the pump is running, water should either drain or recirculate for EcoActive ... unless the diverter valve is malfunctioning (or the control board is not sending voltage to it) or the pump is clogged or the recirculation hose is clogged.

Test the diverter valve, recirculation and drain via Diagnostics:
- Get in Diagnostic mode.
- Display the Machine Status screen.
- The Diverter status should say Off. Press the Home button, the Diverter should then say Heating.
- While that's in progress, run some cold water in with the How Dirty Down button just until you see it coming up the agitator base.
- By the time you have enough water in, the Diverter status should say On. If not, wait a little longer until it does.
- Run the pump with the Fabric Care button. Water should shower out of the recirculation port and NOT drain.
- Press Fabric Care to turn the pump off and Home to turn the diverter off. Diverter status should say Cooling, and then Off after a couple mins.
- Run the pump again, water should drain and NOT recirculate.

Report back here what happens on these steps.

    Bookmark   March 7, 2011 at 5:45AM
Thank you for reporting this comment. Undo
varietypack

Everything went OK till the last step. Then it drained for a few seconds then stopped for 5 minutes. Drained for a couple of seconds then stopped for a few minutes.
Ideas?
Thank you!!!

    Bookmark   March 7, 2011 at 10:52PM
Thank you for reporting this comment. Undo
dadoes

Bad pump, bearings worn ... or it has been leaking, is water-damaged and running at high resistance. The pump has an auto-resetting thermal overheat protector. Gets hot, shuts off ... cools, runs a bit, gets hot, shuts off ... repeat. STRONGLY advise not running the machine until the pump is examined.

Removing the pump is very easy, no tools needed. If there's water in the machine, drain as much of it as possible. Unplug the power, tilt the machine back for access beneath. The pump is a small motor (with cooling fan on the bottom) mounted to a metal plate beneath the tub. DO NOT remove the plate. Disconnect the wires. Find a plastic latch on the plate, hold it released and rotate the entire pump counterclockwise to detach it from the bayonet mount. Have towels ready to catch the residual water from the tub sump.

Examine the pump for evidence of leaking -- mineral deposits, rusting, discoloration of the motor windings. Spin the fan or impeller for evidence of binding. Look for strings/lint wrapped around/under the impeller, and also up in the tub outlet. If you have a volt/ohm meter, it should read ~7 ohms across the terminals.

A replacement pump (Part Number 420325P) can be purchased at SearsPartsDirect.com ($79.99) or FisherPaykelParts.net ($112).

When reinstalling (or replacing) the pump, lubricate the rubber seal face around the impeller with liquid detergent to ease rotating it into place.

    Bookmark   March 8, 2011 at 12:34AM
Thank you for reporting this comment. Undo
varietypack

Thanks sooo much! I just ordered it through Sears direct. I was happy to get 2% cashback through www.ebates.com, and found a 10% off coupon on retailmenot.com
I can't thank you enough for your time :) and I will let you know how it goes with the new pump!

    Bookmark   March 8, 2011 at 8:29PM
Thank you for reporting this comment. Undo
DeRoseMatt

hey i came across this post and have been having similar issues with my washer. I ran through all the steps listed above. I was originally getting an Error 37 message, then Suds lock. Right now im draining the water using the pump in diagnostics mode. It seems like it is draining fine. I am just wondering what I should do next. Hope youre still around. Thanks! My model is IWL16

    Bookmark   November 15, 2013 at 3:32PM
Thank you for reporting this comment. Undo
DeRoseMatt

I started a spin cycle. It seems to be spinning fine. When the clothes are in the washer, the RPMs increase and shut down, and keep doing that over and over again.

    Bookmark   November 15, 2013 at 3:42PM
Thank you for reporting this comment. Undo
dadoes

When the clothes are in the washer, the RPMs increase and shut down, and keep doing that over and over again. Spin speed gets faster, stops completely, then starts again? What fault occurs if you let it go on repeating?

    Bookmark   November 15, 2013 at 4:03PM
Thank you for reporting this comment. Undo
DeRoseMatt

The only faults I've been getting was the Error 37. On the warning page it'll just say Suds lock # cycles ago. I didn't want to keep running the spin if it sounded like the motor was overheating.

    Bookmark   November 16, 2013 at 8:59AM
Thank you for reporting this comment. Undo
dadoes

Fault 37 is blocked pump, which just means that the control board detected that the water level is not dropping when the machine should be draining. The pump itself isn't necessarily the fault, a malfunctioning diverter valve can also cause Fault 37.

Suds lock is detected via the water level pressure sensor. It occurs when there's enough water (or suds) kicked up by the spinning basket to trigger a reading on the sensor sensor after the water did drain before spin began. The diverter can be the fault, or a pump that's erratic such as the case above in which the pump runs / stalls for a few mins at a time.

    Bookmark   November 16, 2013 at 3:25PM
Thank you for reporting this comment. Undo
DeRoseMatt

I ran the diverter test as well and it seemed to work fine. My wife is already contemplating getting a new washer. I think it'll be fine if I get a new pump. The machine isn't that old to just get rid of. Thanks for your help. Really appreciate it.

    Bookmark   November 16, 2013 at 8:03PM
Thank you for reporting this comment. Undo
DeRoseMatt

I ran the diverter test as well and it seemed to work fine. My wife is already contemplating getting a new washer. I think it'll be fine if I get a new pump. The machine isn't that old to just get rid of. Thanks for your help. Really appreciate it.

    Bookmark   November 16, 2013 at 8:04PM
Thank you for reporting this comment. Undo
DNC18

My F&P Eco Intuitive is getting a 'Power Cut Message, restarting in 10 seconds'. This started a few months ago and has been OK until today it took the whole day to wash some sheets!! I phoned F&P and they advised its the control panel and it will cost around $300 to fix. The problem is its 10 years old and I have only had to have it repaired once. I could pay the $300 but is this the start of probs to come. Anyone had theirs repaired, could I do something else to repair or just buy a new one??

    Bookmark   December 9, 2013 at 1:32AM
Thank you for reporting this comment. Undo
dadoes

I've not run experienced this problem so don't have anything specific to offer for a fix.

Keep in mind there are two boards involved ... the motor controller board, and the display board. Either one could potentially be the fault.

Which model Intuitive Eco? There were three on the U.S. market. IWL12 & IWL15 are Phase 6 units. IWL16 is Phase 7.

    Bookmark   December 9, 2013 at 10:32AM
Thank you for reporting this comment. Undo
legalinda

I have a IWL12 that is leaking water, everything is working properly but I have a huge puddle on the floor. It happens throughout the cycle. It still pumps out the water and washes the cloths as well as before but I have stopped using it until I can get it fixed. Any help would be appreciated as I cannot afford a repair person to come I will have to fix it myself.

    Bookmark   July 7, 2014 at 7:16PM
Thank you for reporting this comment. Undo
dadoes

Water travels so the the trick with diagnosing leaks is that the source must be visually confirmed by observing while it's happening.

    Bookmark   July 7, 2014 at 8:04PM
Thank you for reporting this comment. Undo
legalinda

How would I do that? I don't want to cause more damage while trying to diagnose. The only way I can see underneath is to tilt the washer which would also make the water travel. I'm very mechanically inclined, I have fixed many things before, I'm confident I could do this with a little direction and assistance.

    Bookmark   July 7, 2014 at 8:46PM
Thank you for reporting this comment. Undo
dadoes

Set the machine (securely/stably) on blocks so it's level and you can peep beneath, perhaps with a mirror.

However, FIRST, before running the machine any further, examine the pump for visual signs of leaking ... rusting and mineral deposits. If that's the case, replace the pump before running the machine any further.

See instructions in posts above for removing the pump.

    Bookmark   July 7, 2014 at 10:01PM
Thank you for reporting this comment. Undo
legalinda

Thank you. I will do that. Should I remove the pump to inspect it?

    Bookmark   July 7, 2014 at 10:18PM
Thank you for reporting this comment. Undo
legalinda

Thank you. I will do that. Should I remove the pump to inspect it?

    Bookmark   July 7, 2014 at 10:39PM
Thank you for reporting this comment. Undo
dadoes

Shouldn't be necessary, but doing so is conducive to a good examination ... spin/jiggle the impeller for evidence of worn bearings. Long-term leaking should be readily evident by rusting and mineral residue on the exterior. A recent leak may not yet have developed rusting and residue.

The pump, of course, is not the only possible source of leaking.
- Diverter valve (which is mounted near the pump).
- Cracked hose, particularly the drain house running from the diverter up and out through the cabinet.
- Water valves are inside the control panel.
- Seal on the tub center drive shaft.
- Clogged drain running over the standpipe.

I've heard of a couple cases of hard water mineral residue building up on the fill spray flume, causing some of the spray to misdirect outside the tub during fill.

A partially clogged or malfunctioning diverter can allow some of the pumped flow to pass through the recirculation port during spin. Water will hit the rim of the spinning drum and spray around in the cabinet down to the floor.

    Bookmark   July 8, 2014 at 11:34AM
Thank you for reporting this comment. Undo
dudleyfuddpucker

legalinda, dadoes speaks the truth. I had the very same issue with my IWL16 just about a month ago; I noticed puddles on the floor coming out from under the machine. I first tried to diagnose by looking after the fact (seeing what was wet and what wasn't) and this was a mistake. I over diagnosed and bought a new pump, which turned out to not be the issue at all. It wasn't until I raised it enough to put a work light and mirror under the machine while it was running that I was able to see the outlet of the pump was leaking right where the hose connects. The hose was fine; no cracks, splits or fraying, but I think the rubber "loosened up" enough over the past 8 years that the seal was not as tight as it once was.

I fixed it by putting a 50-cent hose clamp around the end and making it quite snug. No more leaks.

I only wish I had visually tracked it before ordering that $100 pump!

    Bookmark   July 10, 2014 at 2:32PM
Thank you for reporting this comment. Undo
legalinda

I did as you suggested and inspected the pump, it seemed fine so I put it back on. I even bought a hose clamp and put it on, just in case. I got the washer on blocks and turned it on, I actually thought the hose clamp did the trick cause there was no water for a few min but then a couple of drips right down the center of the pump so I'm guessing the o ring on the pump or the shaft itself is bad. I didn't let it run very long after seeing the leak I do not want to cause further damage.

    Bookmark   July 18, 2014 at 5:56PM
Thank you for reporting this comment. Undo
dadoes

Replace the pump.

    Bookmark   July 18, 2014 at 6:35PM
Thank you for reporting this comment. Undo
SKuiper

I've done all the same things and diagnostics, and I've noticed two things. My auto sensing cycle seems to take much longer than it needs to, perhaps i'm just impatient, and my rpms are not reaching in the 1000's, despite setting it to high in the adjustments. Any solutions?

    Bookmark   September 29, 2014 at 2:12PM
Thank you for reporting this comment. Undo
SKuiper

I also noticed that it is not getting any cold water. The hot water is fine, and the cold water comes out of the faucet and the line when the line isn't attached to the machine. It just doesn't come out into the basket.

    Bookmark   September 29, 2014 at 2:40PM
Thank you for reporting this comment. Undo
dadoes

Rinsing requires cold water. All rinses are cold. The controller board restricts final spin speed to no higher than medium/670 RPM if there has not been a cold rinse.

First check if the sediment filter in the port where the hose connects is clogged. If not, then either the cold water valve is bad (or less likely, although possible) the motor controller board is bad. A cold valve that's electrically bad typically triggers Fault 49.

    Bookmark   September 29, 2014 at 4:47PM
Thank you for reporting this comment. Undo
anthonyl0425

Hi there, i have a F&P IWL16 that is going on 6 years old and starting about a week ago everytime we put a load in the machine and turn it on, its as if its starting in the middle of a wash cycle. It will be filling and draining the machine at the same until it throws fault code 51. After it throws the fault code we hit the power button to shut it off then hit it again to turn it on and press start again and it goes through the wash cycle perfectly. And when we turn it on after the fault code it actually starts at the beginning with "sensing water level" displayed. After it completes a successful wash cycle we can throw another load in press start and it does the exact same thing, does not display "sensing water level" starts filling and draining the machine until fault code 51 is displayed. It only works right on the second try on every load. Any ideas would be greatly appreciated. I've ordered a new diverter valve but after observing its behavior i doubt this will fix the problem since the machine doesn't start from the beginning when we try to wash a load.

    Bookmark   March 10, 2015 at 7:41PM
Thank you for reporting this comment. Undo
dadoes

Filling & draining simultaneously at start of a run (during the Eco Active wash function) goes right along with Fault 51 ... that's exactly what Fault 51 means.

Powering off and starting again with water already in the tub (assuming it's enough water for the water level pressure sensor to register higher than the minimal Eco Active recirculation level) skips the Eco Active phase and begins directly with filling for the agitated wash, so that behavior also is reasonable under the circumstances. "Sensing Water Level" does not appear on the display until *after* the Eco Active pretreatment phase is finished and fill begins for the agitated wash period, so again, reasonable under the circumstances.

Your diverter may be broken or obstructed from fully shifting into recirculation position, allowing a small amount of water to bypass to the drain hose ... which drops the tub level just barely fast enough that the fill flow can't keep up to maintain/attain the recirculation level. Examine the old diverter for evidence of debris such as lint, strings, a hair pin, dime, etc. before swapping-in the replacement.

The Eco Active pretreatment phase can be purposely skipped per-cycle by selecting Traditional Wash from the options menu. Handwash fabric care option and a few of the Lifecycle choices also skip it by design.

    Bookmark   March 11, 2015 at 7:09AM
Thank you for reporting this comment. Undo
anthonyl0425

Thank you so much for your insight on this matter. I haven't done laundry in about 3 years, i got married and my wife took it over from me so i couldn't really remember how the machine was suppose to start but for some reason i remember always seeing that "sensing water level" displayed, thats why i mentioned that but everything you said makes perfect sense and i feel better about ordering that diverter valve. I will do as you said and inspect the old one first. Thanks again for your knowledge in this matter!

    Bookmark   March 11, 2015 at 9:54AM
Thank you for reporting this comment. Undo
anthonyl0425

Well the diverter valve came in today, we pulled the washer outside, laid it over on its side and took the old diverter off and inspected it. There was nothing inside it so i put the new valve on the machine, put it out in the driveway, hooked up the water hose, selected cold water wash, it went into its eco mode and there the water went again flowing out just as fast as the machine could put it in til it threw fault code 51 again. I'm assuming the motor controller board is bad seeing as thats the only place the valve gets it power from.

    Bookmark   March 12, 2015 at 4:20PM
Thank you for reporting this comment. Undo
dadoes

Could be. The board can fail in two ways regards to the diverter: sending current to the diverter continuously which makes it recirculate all the time that the pump runs (somewhat common), or not sending current such that it never recirculates (not as common).

The electrical procedure I find outlined in service literature to test the board for the diverter circuit:

  1. Turn the machine off but leave the cord connected to power.
  2. Measure voltage across the terminals on the diverter. 230v indicates a bad board. (I don't know if 230v is the only possible reading for a bad board under the stated conditions.)

The diverter *function* can also be tested via the machine's Diagnostic Mode:
1) With power off, press/hold Lifecycle, then press Power at the same time. Two beeps and the panel turns on.

  1. Press Lifecycle once if the LCD is backlit but blank.
  2. Press Option Up or Down until the screen reads Machine Status. One of the parameters is Diverter: (status) ... which status is Off, Heating, On, or Cooling.
  3. Press Home to energize the diverter (Heating, then On when it's ready), or de-energize it (Cooling, then Off).
  4. If there's some water in the tub (press How Dirty Up to run hot, How Dirty Down to run cold), and the pump is running (press Fabric Care), water should recirculate with the diverter On and drain with it Off.
  5. Press Power to exit Diagnostics.
    Bookmark   March 12, 2015 at 6:04PM
Thank you for reporting this comment. Undo
anthonyl0425

Ok thanks again for your helpful insight, i will try your suggestions and report back.

    Bookmark   March 12, 2015 at 6:11PM
Thank you for reporting this comment. Undo
anthonyl0425

Ok i went into diagnostic mode, hit How dirty down and put some water in the tub just to where i could see it at the bottom of the agitator. I then went to machine status and it showed the diverter was Off. I hit Home and it went to Heating, then a couple of minutes later it said On. Once it said On, i hit Fabric Care, the pump kicked on and the water all went out the drain. Would you say the board has failed?

    Bookmark   March 12, 2015 at 7:23PM
Thank you for reporting this comment. Undo
dadoes

Can't say for sure without examination of the machine ... you're there, I'm here. Obviously there's a problem somewhere if the water drains when the diverter status is ON. Did you check the voltage reading as described above? Could also be a wiring problem between the board and diverter. I don't know how the board determines the state of the diverter, if by sensing a change in the resistance/voltage reading on the circuit as the wax motor heats and cools, or if by a simple programmed time-on (or time-off) period.

I assume it also drains when the diverter is Off. If it recirculates instead then you have the diverter installed backward.

    Bookmark   March 13, 2015 at 3:47AM
Thank you for reporting this comment. Undo
anthonyl0425

No i haven't checked the voltage yet but i will once i find some blocks to set it up on, and yes the diverter sends the water out the drain in both Off & On position. One other question, i've read on several sites that if the board is bad there's an underlying cause that made it go bad as they say that F&P didn't use much protection on the board. I noticed that now they are sending a inline fuse to put in with the new drain pumps. Yesterday i examined my pump when i had the machine on its side and i did not see any evidence of leakage, no rust, the pump spun freely by hand, it doesn't make any noise when operating, nothing. None of that means that the pump couldn't be going bad but i was contemplating putting one of these inline fuses on the pump so that if it does go bad it won't hurt the board. My question is this: If i do put a inline fuse in, does it have to be underneath the machine by the pump or can i take the console off and put it in by the motor controller for easier access?

    Bookmark   March 13, 2015 at 7:04AM
Thank you for reporting this comment. Undo
dadoes

The fuse kit is added to one of the pump wires *in the console* ... which wire depends on the machine model. Instructions are included with replacement pumps that have the fuse kit. I lost the sheet I had, don't recall the wiring details per model but I believe the fuse is a 250v 2.5a.

Your IWL16 is a Phase 7 machine (same as GWL15 & higher). There was also an IWL12 and IWL15 which are phase 6 (same as GWL11).

    Bookmark   March 13, 2015 at 10:22AM
Thank you for reporting this comment. Undo
anthonyl0425

I appreciate your help, i didn't get to try anything this weekend, baby is sick with stomach bug, but you were right about the traditional wash, that is getting us by for now. I will post back when i'm able to pull the machine out and do the voltage testing. Take care sir!

    Bookmark   March 16, 2015 at 7:05AM
Thank you for reporting this comment. Undo
inrush

I have a bosh Nexxt 500 and was wondering if any one had repair manual and error code manual. Please send email to inrush33@msn.com

    Bookmark   March 22, 2015 at 5:43PM
Thank you for reporting this comment. Undo
boycetra

Hello there, hope you are still on-line....

We have a F&P IW712...10 years old. Around 2 years ago we had a few issues with it and ended up replacing a pump. Also received some error codes at the time about the water inlet pipes, however they seemed to disappear. My wife tells me they disappeared as she was 'priming' the water supply by turning on the hot tap in a tub adjacent to the washing machine.

Today, I loaded up the washer, and didn't 'prime' the tap in the tub. The wash didn't proceed....the washer wasn't filling on a warm water setting. My wife adjusted it to a Cold + water setting, and it seemed to proceed OK. Certainly filled, but then went into error mode with error code 49. When you power the machine on, it immediately goes into code 49 error status.

After reading your earlier posts in this thread, went into diagnostic mode so I could pump out the water. The pump ran for about 30 sec, then stopped. I restarted it, and it ran for about another 30 sec, and now won't run. When push the button, I can hear it trying to start.....

Any ideas what is happening?

Thanks & Regards

    Bookmark   on Sunday at 2:17AM
Thank you for reporting this comment. Undo
dadoes

Fault 49 and the pump stopping usually are separate issues.

Fault 49 indicates a bad cold water valve, or a wiring issue between the solenoid and board. The control board checks that circuit immediately upon connecting to mains power.

The pump may be shutting down related to Fault 49, or the pump may actually be bad since you say it sounds as if trying to run. It has thermal overheat protection so will shut off upon overload (bad bearings, jammed with debris, excess current, etc.) and reset upon cooling sufficiently. Under normal conditions it should run without stopping for as long as it's powered.

    Bookmark   on Sunday at 10:52AM
Sign Up to comment
More Discussions
Fisher Paykel Washer/Dryer
Sears is now carrying Fisher Paykel washers and dryers....
phyllisb
Fisher and Paykel GWL11 Top Loading Washer
My GWL11 Top loading washer has had nothing but problems!...
jessicacbrandt
Stacking washer and dryers of different makes
I just learned that my Kenmore washer was beyond repair...
deleomeyer
Whirlpool Cabrio top loaders vs LG?
Hi all. I am interested in Whirlpool because we can...
jennifer2413
Does Persil Liquid ProClean from Walmart USA contain....
optical brighteners. Their website is next to useless...
spicy19
Sponsored Products
Fischer Mobel | Suite Side Table
YLiving.com
Antoinette King Bed - TAUPE
$6,379.00 | Horchow
Swiss Pen with 2GB USB Flash Drive
$75.50 | FRONTGATE
Fischer Mobel | Swing Synchronized Extension Table
YLiving.com
Berlin Velvet Sofa
$3,699.00 | Horchow
Handcrafted Pointed Garden Hoe
$68.00 | FRONTGATE
Sandie Vanity Chair - CREAM
$1,199.00 | Horchow
Tufted Silver Chaise - LIGHT SILVER
$4,499.00 | Horchow
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™