Fisher and Paykel GWL11 Top Loading Washer

jessicacbrandtMarch 5, 2008

My GWL11 Top loading washer has had nothing but problems! The current problem right now is that it won't stop beeping at me near the end of it's run (near the rinse and spin cycle). I have ran it about 20 times and it stops at the same spot each time. I did try and run it with just a few clothes and it still did the same thing, however when i took everything out it worked. I have unplugged it and plugged it back in, but that didn't reset it. Is there a way for me to reset it or get it back on balance if that is the problem? no one in my town services fisher and paykel so to have a tech come here would be about $200 for driving and diagnosis alone. I need help!!!

Thank you for reporting this comment. Undo
dadoes

If there's a malfunction, the beeping should be accompanied by a "Fault Code" which is indicated by a specific pattern of lights on the panel, different than what normally appears during operation. Next time it happens, make a note of EXACTLY what is lit on the panel and post the information here.

There're also some diagnostic that can be performed to test various components by accessing hidden functions on the control panel. After you provide details on the fault code, I can direct you on doing some diagnostics to perhaps narrow-down what may be the problem.

    Bookmark   March 5, 2008 at 1:44AM
Thank you for reporting this comment. Undo
jessicacbrandt

alright, i'll let you know... right now though, it's not lit up at all, just has the regular light on with the normal choices for the regular cycle, however it is stopped at the final rinse cycle still and just is trying to run, but nothing is happenning. So the motor is running, but it's not moving at all or anything. i tried unplugging it, but that didn't work and now i have no idea what to do! if you have any ideas for me to try to make it at least run so i can get it to beep to get you a code, i'm all ears. it's because i put a few towels in there i think... the machine can't handle any weight at all! please let me know if there's anything i can do- thanks!!!

    Bookmark   March 6, 2008 at 7:52PM
Thank you for reporting this comment. Undo
jessicacbrandt

okay so we got it to beep again, but there's no special lights flashing, giving me a "fault code". so here's what lights are on... there are 8 lights up top... since the cycle always stops at the rinse, the first five (from the left) aren't lit up at all, but the first rinse cycle light (6th from left) is flashing orange, then the light to the right of it is orange and then the spin light (final light) is red. Down below the lights are just normal for what i had for my cycle. The regular light is green ( i had it on regular cycle). The wash temp light is on warm and orange, the water level light is on auto and red, and the spin speed light is on fast and green. Please help me if you can- i desperately need this to get fixed!!! thanks!

    Bookmark   March 6, 2008 at 11:47PM
Thank you for reporting this comment. Undo
dadoes

If you hear a motor running and nothing obvious is happening inside the machine, then the pump is what's running.

The beeps you hear is a series of 5 tones repeated every few seconds? None of the panel lights are flashing while the beeps are occurring? If not, then the machine is not generating a User Fault. There may instead be a Machine Fault code stored in the memory.

Follow these steps to get into diagnostics, report what you find:

1. With the power off, press and hold Wash Temp Down, then press Power at the same. The machine should beep twice and panel lights should come on. Release the buttons.

2. Press Spin Speed Up three times. The Slow and Hold lights should be on. If you miss it, use the Spin Speed Up and Down buttons to get the right lights on. The Wash Progress lights then indicate what is the last fault code via binary numbers. Add up the numbers per each light that is on to get the fault code. The numbers from left to right are 128, 64, 32, 16, 8, 4, 2, and 1. For example if the 3rd, 4th, and last lights are on, the code is 32 + 16 + 1 = 49.

3. Press the Power button to exit diagnostic mode when done.

Report back here what is the fault code, either by calculating the number yourself, or by stating which Wash Progress lights are on from left to right.

    Bookmark   March 7, 2008 at 3:59AM
Thank you for reporting this comment. Undo
jessicacbrandt

alright, so we got back home and did what you said and these lights were on... 2nd, 3rd, 5th, 6th and 8th... so 64 + 32 + 8 + 4 + 1 = 109. so that's our total number that's lighting up... you sound like you know what you are doing and we are so grateful! what's next? thanks again!

    Bookmark   March 8, 2008 at 8:59PM
Thank you for reporting this comment. Undo
dadoes

There is no Fault Code 109 listed in the service literature I have. Can you check the code/lights again? Other console lights may be on during diagnostics, but only the eight wash progress lights indicate the fault code. Make sure the Slow and Hold spin speed lights are on (other spin light combinations display other kinds of info on the wash lights). Also, the last recorded fault may clear itself after eight consecutive cycles if no more faults occur. If you can do so, it'd be helpful to see a picture of the console showing the fault code diagnostic. If you don't know how to post a picture, that's OK.

    Bookmark   March 8, 2008 at 11:39PM
Thank you for reporting this comment. Undo
jessicacbrandt

so we re-did it and it's still coming up to 109 by our calculations. we took a picture of it and have it on our computer, but there's no upload photo button and we couldn't copy and paste. is there an e-mail address we can e-mail it to? or a place on the web i can post pictures? or if you can give me instructions on how to put a photo on here i'd love to do it. thanks!

    Bookmark   March 9, 2008 at 12:11AM
Thank you for reporting this comment. Undo
dadoes

Including a picture in a post requires it to be first placed online somewhere, typically at a free photo-sharing services/site such as Flickr or PhotoBucket or WebShots. All the services provide a ready-to-go URL for viewing the picture, which you simply copy/paste verbatim into your post here.

Most ISPs offer server space for users to have a home page or personal web site, and that space can also be used for uploading and sharing pictures. The URL in the post here would be placed between HTML image tags [img src=] and [/img] (replace the square brackets with angle brackets).

If you prefer to do so, contact me via e-mail through the form GardenWeb provides on the My Page link by the member name on my posts. When I get the message and reply back, you'll have an address for e-mailing the photo, and for continuing the discussion off-board, since it's likely to get longer and more technical for resolving your trouble. :-)

    Bookmark   March 9, 2008 at 3:52AM
Thank you for reporting this comment. Undo
john_goodwill_chelanpud_org

I have the same problem as you had in this post string. Unfortunatley the problem wasn't solved in this string but looks like you worked with dadoes over e-mail. Can you please help me by providing the solution to your problem?

Thanks,

John

    Bookmark   August 29, 2008 at 3:24PM
Thank you for reporting this comment. Undo
kdrf_comcast_net

Same problem here. Is this problem repairable? If so, how costly would it be?

    Bookmark   May 20, 2010 at 7:31AM
Thank you for reporting this comment. Undo
KenTec

I had the same problem. Washer would quit and beep after wash cycle. Performed the dianostic and code showed pump blocked. Took hose off diverter valve and found $.20 inside. Two dimes. Removed coins, works fine.

    Bookmark   October 29, 2011 at 9:12PM
Thank you for reporting this comment. Undo
hunybunch

Hi, I am having issues with my washing machine too. I was wondering if you could help me as well. I got the error code as per you instructions. I believe the code is 136 ( 128 + 8). Could you please tell me what the code means and what I can do to fix it? I really appreciate any help you can offer.

    Bookmark   May 3, 2013 at 9:38PM
Thank you for reporting this comment. Undo
kimbojean

I have a fault code 49 - do you know what this means?

    Bookmark   May 3, 2013 at 10:53PM
Thank you for reporting this comment. Undo
dadoes

Fault 49 is bad cold water valve, or (less likely) a shorted wire on it, or (less likely) bad controller board.

    Bookmark   May 3, 2013 at 11:45PM
Thank you for reporting this comment. Undo
timindy

dadoes,

You probably don't remember my conversing with you in years past but I was just checking the laundry thread for fun and saw this thread and wondered if you were still around and still active here - I see that you are.

I just wanted to take a moment to wish you the very best.

I hope that the years have been good to you.

I take it that you still have your F&P and that it has served you well.

Again, all the very best!

Take care

    Bookmark   May 4, 2013 at 9:19PM
Thank you for reporting this comment. Undo
jrsaprano

I have a FandP GWL11 washer that has been very good up till about a month ago, it gets stuck in the rinse mode and i used to just go in and press the arrow button and it would proceed with its cycle, now it will do nothing when it gets to this cycle. I have no idea what to do now, can someone please help me.

    Bookmark   May 6, 2013 at 7:39PM
Thank you for reporting this comment. Undo
dadoes

Stuck in the rinse mode in what way? No operational sounds, nothing happening? No beeping? No lights flashing?

Now it will do nothing when it gets to this cycle .... so that means when a load of clothes is started running, it does fill, recirculates for the Eco Active wash phase, fills rest of the way, and agitates? The lid on GWL11 does not lock except during spin, so you need to *watch* what it does (Normal fabric selection, manually select Medium water level) until the rinse phase when action comes to a halt.

What it *should* do is:

1) Fill briefly while the basket rotates at 25 RPM

2) The pump turns on and recirculates water, showering into the basket from top right/rear of the tub cover (this a separate water source from the fill flume that's mounted at center/rear under the top deck) with 25 RPM basket rotation. There may be a another very brief fill to top-off the minimal water level. Recirculation runs for about 5 mins.

3) Recirculation stops (no draining), and it fills rest of the way (rotating at 25 RPM) to the medium level, then agitates for approximately 9 minutes.

4) (Rinse Phase) Drain the water, then lock the lid for spin. Close the lid when the water is almost fully drained so it can lock.

Report back here the results of what functions it does or does not perform, and what lights are either lit steady or flashing when it gets to the (failing) rinse period.

    Bookmark   May 6, 2013 at 9:57PM
Thank you for reporting this comment. Undo
dadoes

Greetings TimIndy! :-)

    Bookmark   May 6, 2013 at 10:06PM
Thank you for reporting this comment. Undo
scmellie

Okay, here is another Fisher and Paykel GWL11 question. My clothes fill to wash and then the washer starts beeping. I have to power it off, power it back on and it will wash my clothes fine. The lights that come on when it is beeping are #3, #4, #7, #8. Any recommendations?

    Bookmark   May 23, 2013 at 1:36PM
Thank you for reporting this comment. Undo
dadoes

That's an unusual situation. This error probably should prevent the machine from working at all, so seems odd that it goes on through the load when power-cycled after the fault occurs.

  1. (00110011) - Rotor Position Sensor Step Fail
    The motor controller has attempted a motor step test and has found that the motor has not stepped in the correct direction. It has detected that the motor is connected and that the motor drive is operational. The rotor position sensing system is at fault here.

Primary Source: Wiring.
Action: Check the Rotor Position Harness for continuity and that the connectors are correctly to the Rotor Position Sensor and the Motor Controller.

Secondary Source: Rotor Position Sensor
Action: Check the Rotor Position Sensor patterns with a RPS Tester, if faulty fit a new Rotor Position Sensor.

Tertiary Source: Motor Controller module.
Action: Replace the Motor Controller module as the sensing circuitry may be faulty.

    Bookmark   May 23, 2013 at 6:57PM
Thank you for reporting this comment. Undo
jovaleni

Hi there

i have flashing orange lights on Number 1 and 7.

What does this mean? thanks.

    Bookmark   June 3, 2013 at 8:40PM
Thank you for reporting this comment. Undo
dadoes

Best to confirm the recorded Fault Code via Diagnostic Mode as outlined above in the 5th post, dated 3/7/2008. A fault flashed during operation may be a User Fault which doesn't always reflect what the controller board recorded as a Machine Fault.

  1. (10000010) Single Rotor Position Sensor Error
    The Motor Controller has found an error in the pattern received from the Rotor Position Sensor. Likely causes of this fault are a bad connection on the harness between the Rotor Position Sensor and the Motor Controller, or a faulty Rotor
    Position Sensor.

Primary Source: Wiring.
Action:
1) Check for corrosion on the edge connector of the Rotor Position Sensor and the Motor Controller module connector.
2) Check the contacts on the rotor positional sensor end of the hall harness to see if any have been damaged. (Each set of contacts in the socket has two wipers. If the distance between these wipers varies between different contacts, replace the rotor positional sensor harness).

Secondary Source: Rotor Position Sensor.
Action:
Check the Rotor Position Sensor with an R.P.S. tester. Replace if faulty.

Tertiary Source: Motor Controller module.
Action:
Replace Motor Controller module.

    Bookmark   June 3, 2013 at 10:18PM
Thank you for reporting this comment. Undo
KimberlyM123

My machine will not start unless I use the delay start. Does any one know why? or how to fix it? I tried to get the lights to show a code, but it will not beep twice. The lights just keep blinking back and fourth. Please help Thanks

    Bookmark   July 27, 2013 at 11:06PM
Thank you for reporting this comment. Undo
Kruizer05

Hi how is everyone, we obviously have a F&P GWL11. The issue we have is that it will not stop washing the clothes. It will go through the cycle no issue, but then it will restart and go through the same full wash/ spin etc again. Yes we have really super clean clothes, but we need to find out why it won't stop. Thank you in advance

    Bookmark   November 5, 2013 at 3:21AM
Thank you for reporting this comment. Undo
dadoes

There is a diagnostic function to make the machine run continuously. Perhaps it has been accidentally enabled.

- Access Diagnostic Mode -- With Power off, press and hold Wash Temp Down, then press Power at the same time. Two beeps and the panel turns on.

- If the *medium* water level indicator is lit, recycle is enabled. Press Water Level Up to disable it (the medium light turns off).

- Press Power to exit.

If the machine is recycling and the function is not enabled, then some other problem is the cause.

    Bookmark   November 5, 2013 at 8:55AM
Thank you for reporting this comment. Undo
qwe123

I have a GWL 15 user the wash Temp to get code

last two light are lit - code is 3 2+1

any suggestions

    Bookmark   November 10, 2013 at 10:16AM
Thank you for reporting this comment. Undo
cherokeesoccer

Please HELP! I have a Fisher Paykel GWL11 that I purchased new and have loved until this problem started. It will start fine then will at what seems to be random places in the wash cycle stop and start beeping until unplugged. At times it will complete the entire wash cycle after being plugged back in after just a few minutes and at other times I will have to just keep unplugging it and retrying it at random intervals for a few days before it finishes.

Thanks to the amazing Dadoes I have tried a number of things. The error code it throws is #50 which indicates a bad cold water inlet valve. After doing the on-board test to see if the cold and hot valves worked (the cold didn't) I purchased a new cold valve but it didn't fix the problem and still throws a code #50. The new valve does work via the on-board test. I have checked the pump and diverter valve and both seem to be clean of debris and test out fine.

Last night I did a light load using the Perm Press setting just to see if it would work since it doesn't recirculate water. I went through the compete wash without a hitch! Happy that I could now at least wash my growing pile of dirty laundry I put in a second load and it started filling and THREW THE ERROR CODE #50 AGAIN! Any help will be greatly appreciated!!

    Bookmark   November 15, 2013 at 11:12AM
Thank you for reporting this comment. Undo
dadoes

Fault 50 is bad hot valve.

Bad cold valve is Fault 49.

Check the fault code again, confirm you're reading it correctly.

    Bookmark   November 15, 2013 at 11:50AM
Thank you for reporting this comment. Undo
cpigott

I need assistance with my fisher and pakel washing machine. While filling it begins to drain and then begins to fill again. Then after filling some it then begins to beep and I got a code of 51. Does anybody know what 51 is?

    Bookmark   December 30, 2013 at 8:17PM
Thank you for reporting this comment. Undo
dadoes

Fault 51 = diverter valve fault.

All cycles except Perm Press begin with an Eco Active wash function. The machine fills with a small amount of water to saturate the clothes and dissolve the detergent. The concentrated solution is showered over the clothes for approx 3 minutes via the pump. The diverter valve controls whether the pumped water goes out the drain hose (diverter off) or to the recirculation port at top right/rear of the tub.

The water will drain instead of recirculating into the tub if the diverter isn't working properly, which is Fault 51. The controller board triggers the fault via the water level sensor detecting that the water level dropped when it shouldn't.

    Bookmark   December 30, 2013 at 9:17PM
Thank you for reporting this comment. Undo
busymum

Hi, my fisher and paykel is a model Gw611. Lights 3,4,5 show error code with continuous beeping. Adding 56.
Cleaned agitator and found bra underwire.
Is there something else I could try? It just stops at any point and beeps.

    Bookmark   January 4, 2014 at 11:24PM
Thank you for reporting this comment. Undo
donna19

We are having the same problems. We did the light test and it added up to 43. Light showed up were 3.5.7.8. = 32+8+2+1=43. What does this mean. Thanks.

    Bookmark   January 24, 2014 at 4:39PM
Thank you for reporting this comment. Undo
dadoes

BusyMum,

Code 56 is related to the inner drum. The drum floats upward approx 1/4" when the tub fills with water, via air caught in a chamber in the base. It must float to disengage from the drive cog so the agitator can oscillate for washing. It "un"floats when the water drains, to re-engage the drive cog for spinning. The controller board runs tests (by pulsing the drive motor) during fill and drain periods to check if the drum has properly floated or settled for the next required operation. Code 56 means that the controller couldn't get a valid drum status.

The bra underwire caught beneath the agitator likely is at least part of the cause.

There may be more debris accumulated on the drive cog, preventing the drum from floating and/or engaging.

Another possible cause is a malfunctioning Rotor Position Sensor (RPS), which is a component in the main drive motor for sensing the rotational movement.

Or a bad motor controller board.

    Bookmark   January 24, 2014 at 5:58PM
Thank you for reporting this comment. Undo
dadoes

Donna19,

Fault 43 is related to the off-balance switch. The switch is either stuck "on" or the wires to it are disconnected or broken.

The switch is in the control console. A lever protrudes down into the right rear corner of the cabinet, which the tub bumps to trigger the switch during an off-balance spin condition. Pushing the tub back and forth toward the right rear should trigger and release the switch with a faint click.

Check that the lever can move, isn't jammed.

Check that the microswitch in the console isn't stuck or corroded from moisture.

    Bookmark   January 24, 2014 at 6:05PM
Thank you for reporting this comment. Undo
donna19

Thank you so much, it worked. The switch was stuck "on". My husband said, much appreciated. Keep up the good work. Thanks

    Bookmark   January 24, 2014 at 6:34PM
Thank you for reporting this comment. Undo
TimmieB

Wow, a lot of threads. Ok so another gw711 f&p this one fills all the way to the brim no matter what water setting, the agitator will hunt (turn left and right about 1/8th of a turn before throwing code 39. I've checked the hose and blown through it to clear it as directed but still has the same issue. I haven't got the diagnostic sheet to advise what buttons test what since it's removed from the units in Australia. Hope someone can help.

    Bookmark   February 18, 2014 at 10:12PM
Thank you for reporting this comment. Undo
dadoes

39 is Pressure Tube Fault.

Pressure tube kinked or clogged. Could also be a clog/obstruction at the air dome on side of the tub. If none of these are the cause, then a bad pressure sensor on the control board, in which case the board must be replaced.

Same diagnostics apply to your GW711 as to GWL11 ... both are Phase 6 machines.

    Bookmark   February 19, 2014 at 10:27AM
Thank you for reporting this comment. Undo
TimmieB

How do you open the air dome? Two metal clips but does it unscrew?
Thank you as well.

    Bookmark   February 19, 2014 at 10:57AM
Thank you for reporting this comment. Undo
dadoes

Does not unscrew. Pull the plug out from the bottom. Note that there's a small hole into the air dome through the wall of the tub, make sure it's not clogged.

    Bookmark   February 19, 2014 at 11:11AM
Thank you for reporting this comment. Undo
zazoo

Hi,
I have a 3rd gen Fisher washer. It powers up with all the lights. I can change options, etc. it won't start however. I push the start button, it just beeps. It happened a year ago but resolved itself after I tried to get a diagnostic code and test functions but could not fix it. I left it alone for a week and it worked one day again. Not this time though.

    Bookmark   March 17, 2014 at 11:29AM
Thank you for reporting this comment. Undo
racb713

Hi,
We also have a Fisher and Paykel Ecosmart top load washer, it is a little over 5 years old and we never had a problem with it until about a year and a half ago when the motherboard went bad. At that time we put over $500 into it. It again worked fine until a week ago. Now the "too much suds" error keeps happening in the rinse cycle. We were using the Tide Pods, sometimes my husband would throw two in for his really dirty work clothes and we thought that might be the problem so yesterday he emptied the washer, cleaned out all of the suds and the washer is still producing a crazy amount of foam even with using barely any (HE) detergent.. The foam is just coming out of nowhere! We are so frustrated and really don't want to put MORE money into this thing but we need to figure out what's going on! Please help!

This post was edited by racb713 on Sun, Mar 23, 14 at 11:10

    Bookmark   March 23, 2014 at 11:06AM
Thank you for reporting this comment. Undo
dadoes

Washing machines don't spontaneously of themselves generate suds. Residue left in the machine or the clothes from laundry products used would be the cause.

Your choice how to clear the residue -- run "machine clean" cycles (your instruction manual should have details) with no clothes or detergent until it's gone ... liquid fabric softener is effective (doesn't take much) at killing oversudsing.

I tried Tide Pods, do not like them. Didn't have oversudsing but the scent is too strong and they don't clean as well as Tide HE Powder.

$500 is a large cost for a controller board, must have been other related problems such as a bad pump, plus service tech charges.

    Bookmark   March 23, 2014 at 5:14PM
Thank you for reporting this comment. Undo
dadoes

zazoo,

3rd generation (Phase 3?) covers models GW503, GW603, GW703, GWC03, GWL03, GWM03, KE993, LW035, MW053, and THL03. Is that what you have? Those date to the late 1990s.

The beep is a single sound? Or it gives a musical series of tones?

Try disconnecting the power cord for 10 minutes to reset the electronics.

    Bookmark   March 23, 2014 at 8:45PM
Thank you for reporting this comment. Undo
fcap14

Help. I have a GWL11-us. When the washer gets to the rinse cycle, it starts to spin, goes to medium speed and when it should hit hi speed it stops, sprays waster and acts like it is out of balance. It will not get past this point. I stop the machine and put it to finial spin and it spins fine. I replaced the control board and still does the same thing.

    Bookmark   April 18, 2014 at 7:23PM
Thank you for reporting this comment. Undo
dadoes

... sprays waster and acts like it is out of balance. Please clarify what that means.

Normal out-of-balance response is stop spinning and slowly ramp up again, twice (three spin attempts), then stop and beep for help. No water spray is involved, unless the automatic off-balance recovery feature is enabled in which case after three failed attempts it refills and agitates to redistribute the load, then three more spin attempts, then beep for help.

What you're describing sounds like the normal water-saving shower rinse function (on all cycles except Perm Press) with Softener Rinse not selected -- ramp up to medium spin, slow to 25 RPM and spray water to saturate the clothes, ramp up to medium to extract the detergent, repeat one or two more times, then go on to the final spin. This is correct behavior when Softener Rinse is *not* selected, perhaps you're just recently aware of it?

Selecting Softener Rinse changes it to a traditional agitated rinse. The Perm Press cycle also runs an agitated rinse, whether Softener Rinse is selected or not.

    Bookmark   April 18, 2014 at 8:50PM
Thank you for reporting this comment. Undo
Mum_03

Hi. This forum has been very helpful. However, the diagnostic code I calculated hasn't been mentioned. My washer runs through the regular wash part of the cycle, doesn't rinse, drain or spin. It beeps every second with the following sequence: 3rd wash light, 1st rinse light (6th light in the total sequence), and the last spin which is 8th in the total sequence. So 3rd, 6th and 8th. The total I calculated based on the numbers given above was 32+4+1=37. If anyone can help, I'd really appreciate it!

    Bookmark   April 24, 2014 at 10:59PM
Thank you for reporting this comment. Undo
mimi72

I found the service manual online for this machine. The reasons for the codes are given near the end. It's a bit technical but could be useful for DIYers.

Here is a link that might be useful: FP GWL11 Service Manual

    Bookmark   April 25, 2014 at 6:32AM
Thank you for reporting this comment. Undo
mimi72

And this is a more concise Service Summary.

Here is a link that might be useful: GWL11 Service Summary

    Bookmark   April 25, 2014 at 6:35AM
Thank you for reporting this comment. Undo
dadoes

Fault 37 Pump Blocked does not necessarily mean that the pump is the cause. The machine does not monitor pump operation directly. It infers operation indirectly by monitoring that the water level is dropping when it should be draining. *Anything* that interferes with draining will trigger Fault 37.

The problem could be the diverter valve broken, clogged, or stuck in recirculate mode.

The controller board can also fail in such a way that it keeps the diverter energized continuously (in recirculate mode). The way to check for this failure is

A) Disconnect the wires from the diverter, wait a few minutes, then check if the machine will drain;

or B) Fill enough water into the machine that it should take *more* than one minute to drain. Unplug the machine for several minutes, reconnect the power then QUICKLY set it to the final spin to check for draining. The controller board is probably the cause if it starts draining then switches to recirculation within a minute or two.

    Bookmark   April 25, 2014 at 6:51AM
Thank you for reporting this comment. Undo
hello12345678910

Hey we have fault code 49 on our fisher and paykel. Is there some ginger easy-ish that we can try in order to fix before calling someone in? Cheers!

    Bookmark   May 29, 2014 at 9:27PM
Thank you for reporting this comment. Undo
westnavy

to:hello- according to the post dadoe has on Nov 15, 2013 - 49 is a bad cold water valve. additionally, check for Ohms - it should be 64 (+/- 10).

    Bookmark   May 30, 2014 at 9:31AM
Thank you for reporting this comment. Undo
darkcyber

I'm having a problem with the water not stopping on my Fisher Paykek GWL11 washer. We start it and the water will run non-stop until it gets to the 5th wash light and then the washer starts beeping with the 5th wash light on and the rinse light on, but the water continues running. It must be draining as well because it never overflows but the water level stays right at the top of the agitator. Only way to stop it is to turn off cold water input and power off washer and then start is again and skip past all of the wash cycle.

Running the diagnostics shows the 5th wash light on and the rinse light on (light 6). So, error code shows 5th light (8) + 6th light (4) = 12 for error code.

Help?

    Bookmark   June 2, 2014 at 8:05PM
Thank you for reporting this comment. Undo
dadoes

Fault 12 = flood condition. Water level in the tub is sensed to have reached higher than high level due to incoming water flow not stopping, which triggers the pump to turn on in an attempt to drain the excess water before the tub does overflow.

Next time the water won't shut off, UNPLUG the machine FIRST instead of turning off the faucets. If the water does stop running then there may be an electrical fault with the motor controller board (which also operates the water valves).

If the water running DOES NOT stop when the machine is unplugged, but only stops when the faucet is then turned off, the problem is a physical fault with the valve ... so replace the cold valve.

    Bookmark   June 2, 2014 at 9:51PM
Thank you for reporting this comment. Undo
darkcyber

I have tried that already. When the problem is happening and I unplug the washer the water keeps flowing. Will I have to order the cold water valve or does some place like Lowe's or Home Depot carry them?

    Bookmark   June 2, 2014 at 10:03PM
Thank you for reporting this comment. Undo
darkcyber

Local dealer where I originally purchased the washer years ago had the cold water valve part. Got it switched out and problem seems to be solved. Thanks for the help!

    Bookmark   June 3, 2014 at 10:07PM
Thank you for reporting this comment. Undo
nikkib1221

hi there- my F&P GWL11 stopped suddenly during a wash and started beeping and did not stop.
after reading this forum, i performed the diagnostic test and the last two lights lit up, giving me a 3- can you please help me with what might possibly be wrong?
the washer will be 10 years old this month.
thank you so very much

    Bookmark   June 25, 2014 at 12:33PM
Thank you for reporting this comment. Undo
dadoes

Fault 3 (00000011) Motor Control Module
The Motor Control Module has found a memory error.
Primary Source: Motor Control Module
Action: Replace Motor Control Module

    Bookmark   June 26, 2014 at 5:14PM
Thank you for reporting this comment. Undo
zeislerboys

I have a fault code of 37 but I am unsure as to where to look for the blockage. Please help

    Bookmark   July 2, 2014 at 11:18AM
Thank you for reporting this comment. Undo
mb_garden10

I have a GWl10US that is died......

I plug the power cord in and I have nothing on the control panel. I do hear a hum, but can not tell what it is coming from. The machine is 1/2 full of water too.

It was beeping a few in the middle of a wash my wife said and she just unpluged it a few times and restarted.. it finally gave up...

A new Amana is $500, so I do not want to put that much money back into this machine. I have already fixed it 3 times... is it done?

What can I do to diagnose if its a controller board, or other area of failure.

I have tried to press the down arrow on Water temp and Power to go into diagnostic mode, but nothing happens!

    Bookmark   August 12, 2014 at 11:58AM
Thank you for reporting this comment. Undo
dadoes

Could be a bad pump, in consideration that the machine apparently didn't drain on the last use. GWL10 is pretty much the same as GWL11 on physical layout but there are electrical differences.

GWL10 pump is part of the main power circuit. A dead pump will effectively make the machine dead even if nothing else is wrong. Diagnostic mode is not accessible if the machine won't power-on.

Since you're hearing a hum, could be the pump is jammed/frozen. That theoretically shouldn't make the machine dead, unless the pump is tripping-out on overheat protection due to the jamming.

First step is bail-out as much water as possible. Disconnect the power of course. Then tip the machine back for access beneath. Try spinning the cooling fan on bottom of the pump to check for jamming. You also now can get a closer observation on whether the pump is the source of the humming sound. Connect the power for a moment and listen.

Get a multimeter if you don't have one. Disconnect the pump wires (unplug the machine again) and take a resistance reading on it. Should be 33 ohms. If not, then bad pump. Also observe if there is evidence of leaking on it -- rusting and/or mineral deposits.

Easy to remove the pump, no tools needed. Disconnect the power. Locate a plastic thumb latch on the pump mounting bracket. Hold the latch released and rotate the entire pump counterclockwise (as viewed from beneath) to detach it from the plate (bayonet mount). There WILL be some water spill out (you can't bail it completely empty) so have a small container and towels ready.

Replacement pump is part number 426956P which substitutes now to 420324P. Several online sources, shop for best price. This pump is unique to GWL10 so be sure to get only the correct item.

Problem is that if the pump is the no-power fault, you can't know for sure whether something else may be wrong until the pump is replaced so the board can get power ... so your choice on how to proceed.

    Bookmark   August 12, 2014 at 1:03PM
Thank you for reporting this comment. Undo
mb_garden10

The cooling fan spins freely! The pump (in picture I assumed) looks clean with no rust or corrosion. The Ohms reading across the pump was 25 ohms. Yes the pump is humming!

Is there a voltage/current I can apply directly to the pump to test it? If I short out the cable going to the pump... will the controller continue the start up / diagnostics?

The good is as you can kind of see, the washer is on cinder blocks so I have access while its full!

    Bookmark   August 12, 2014 at 1:35PM
Thank you for reporting this comment. Undo
dadoes

Unlikely you can bench-test the pump. It requires 230v current, which is a factor of GWL10's unique electrical design.

25 ohms is far enough off target to be suspect. F&P electrical design is very dependent on proper resistance and current draw among the various machine components.

I advise against attempting to short across the pump leads. The pump is an integral part of the main power circuit and may serve as a dropping resistor to insure other components get correct power.

    Bookmark   August 12, 2014 at 2:39PM
Thank you for reporting this comment. Undo
LouisePace

Had same issue as racb713, "too much suds" error kept happening in the rinse cycle

removed washing drum and found a chewed up sock blocking the drain. works fine now

    Bookmark   September 2, 2014 at 9:55PM
Thank you for reporting this comment. Undo
teach1521

Please help! Laundry is piling up and my GWL 11 stops at the rinse cycle and beeps with lights 5, 6 on. The basin is full and won't drain. Lights 5, 6 and beeping keep coming on even when I turn power off. I tried to reach in the basin to see if anything was blocking the bottom, but nothing seemed to be stuck. Any suggestions would be greatly appreciated! Thank you!

    Bookmark   September 7, 2014 at 10:22AM
Thank you for reporting this comment. Undo
dadoes

Teach1521, you need to provide more specific details.

Is there water in the tub now? How full is it?

The first action in the Rinse phase of a cycle is draining the wash water. Did you hear the pump running the first time this problem occurred, before the beeping began?

Unplug the machine for 5 minutes.

Reconnect the power cord.

Does it *immediately* begin beeping with the 5th and 6th Wash Progress lights lit (last Wash light and first Rinse light) *before* you press the machine's Power button?

Or does the beeping not begin until *after* you press Power?

Can you start a cycle running and the machine operates normally until the Rinse phase is reached?

    Bookmark   September 7, 2014 at 8:19PM
Thank you for reporting this comment. Undo
Trav73

dadoes, another gwl11 fault. Wondering if you might be able to help. Last diagnostic fault recordered was 136. Last few days using the machine it has not stopped and faulted it just gets to the rinse cycle and goes around in circles as follows.
First rinse light comes on(6th light). Washing water pumps out of machine with no problems. Machine starts to slowly turn, machine lid locks, machine turns slowly for about 30secs and sprays a little water for about 5 secs, turns slowly for about another 10 secs then get up to spin speed for about 30 secs and then starts again slow turning.
All this time the pump is running and any water sprayed in is pumped straight out again and never actually rinses the clothes It will continue this cycle until I forward to the next step of the cycle manually and will then finish the complete wash cycle with no more problems.
Hope this info gives you some explanation so you can help me with diagnosing this fault. It is as though it gets stuck at the rinse light. Forward the cycle manually to the next light and it seems to do everything you have said it is meant to do
Thanks Travis

    Bookmark   September 14, 2014 at 8:14AM
Thank you for reporting this comment. Undo
dadoes

Fault 136 is motor stall, which clearly is not happening now.

What you describe sounds like the normal shower-rinse process on the Regular and Heavy Duty cycles.

Selecting the Softener Rinse option changes the shower-rinse process to a traditional rinse sequence -- drain the wash water, spin (with a few sprays), agitated rinse, drain and final spin.

Perhaps you've just now become aware of the default shower-rinse operation?

How long are you letting it go before manually advancing the cycle? Let it run (without manual intervention) to see if a fault triggers or if it progresses to the end on its own accord without an error.

    Bookmark   September 14, 2014 at 3:08PM
Thank you for reporting this comment. Undo
Trav73

Last night while I was writing the message I let it go around in circles for at least 10 mins so I could give you the best information before I got fed up with it. And still did not rinse.
We have been using this machine for about ten years so I'm sure in my own head this is faulting and not working as it has in the past
Regards Travis

    Bookmark   September 15, 2014 at 6:27AM
Thank you for reporting this comment. Undo
dadoes

10 mins may not be long enough for the control board to trigger a fault. The system has an auto-restart function that retries an operation several times when a fault occurs in an attempt to recover from it.

Restart can be disabled for diagnostic purposes (to trigger a fault immediately instead of attempting recovery).

Access Diagnostic Mode.
Low water level LED indicates Restart is active.
Press/hold Advance and press Water Level Down at the same time to turn Restart Off (Low LED goes off with a long beep). Press Power to exit Diagnostics. The first 5 Wash Progress lights may flash as a reminder when Restart is DISabled (when the machine is connected to power but otherwise turned off).

Unplug the power cord for at least 15 seconds to re-enable Restart. It should be ENabled during normal use of the machine, DISabled (temporarily) only to diagnose a problem.

The shower rinse sequence may change in duration depending on load size. Drains the wash water, ramps up to 300. Stops for a moment, rotates at 25 RPM with a saturation shower. Ramps up to 300 & 600 RPM for extraction. Repeats the saturation and extraction one, two, maybe three more times per load size. Continues through the final spin and Off. There may a period of 25 RPM with no showering if the controller adjusts water usage for small loads. The pump usually turns off during the saturation showers but I vaguely recall a few instances of it running for a continuous flush toward the end of the repetitions. The clothes are still being rinsed with the pump running during the saturation shower, the tub never fills then whether the pump is running or not.

An off-kilter shower rinsing sequence likely indicates software/firmware corruption on the controller board.

    Bookmark   September 15, 2014 at 11:45AM
Thank you for reporting this comment. Undo
Trav73

Thanks. I will recheck at next wash and report what I find

    Bookmark   September 16, 2014 at 8:43AM
Thank you for reporting this comment. Undo
Trav73

Dadoes, used the machine again today and just let it go in circles till it finally stopped with the machine beeping. Fault code again 136. Forwarded the cycle to light passed rinse and finished off the cycle. Any ideas?
Travis

    Bookmark   September 17, 2014 at 10:57PM
Thank you for reporting this comment. Undo
dadoes

Try running the Perm Press cycle, or Regular with Softener Rinse.

Are you sure you're interpreting the correct fault code?

136 (10001000) Motor Stall
The Motor Control Module is unable to start the SmartDrive motor. Possible causes: faulty motor wiring harness, faulty or jammed motor (or basket, such as a piece of clothing under it), seized drive shaft bearings, bad Motor Control Module, bad RPS or wiring harness.

Wiring
Check the motor, wiring, and connectors for continuity. Take a resistance reading between all combinations of the 3 phases on the motor harness at the Motor Control Module. Should read 32 ohms.

Motor, Basket, and Drive Shaft
Rotate the basket/agitator to confirm free movement. Disassemble to remove the basket if necessary to check for something caught under it.
Check the RPS and wiring/connectors for mechanical damage or corrosion.

Motor Control Module
If all other checks pass, replace the module.

    Bookmark   September 18, 2014 at 10:05AM
Thank you for reporting this comment. Undo
Ben85022

I have had a F&P AquaSmart WL26CW1 washer and an AeroSmart DE27CW1 top loading dryer for about 7 years. Over a year a go, the panel/screen on the dryer is dark when powered off and white when powered on, but there are no LCD images. The dryer still works, and if I could remember the order of all the images, I could scroll through different settings (but I don't remember, so I just keep hitting start and run a basic cycle). Now the screen on the Washer is doing the exact same thing. I have tried unplugging the appliances for 5 minutes, but this does not help. A couple times over the last year, the dryer screen has worked spontaneously, but then it stops for the next load and is white again.

    Bookmark   September 19, 2014 at 1:30AM
Thank you for reporting this comment. Undo
dadoes

Try opening the consoles for access to disconnect/reconnect the harness connectors for the display modules, although that probably won't have an effect.

Your user manuals should have details on the menus, and may list the options in order as they appear on the screens.

Beyond that, the fix would (presumably) be replacing the display modules.

    Bookmark   September 19, 2014 at 10:21AM
Thank you for reporting this comment. Undo
Trav73

I am getting diagnostics from pushing the power button and wash temp down button together. As per your instructions earlier in the thread. Is there a way to clear diagnostics to make sure I am getting the lastest code.
Will try perm press but this machine does not have softener rinse
Thanks Travis.

    Bookmark   September 26, 2014 at 4:16AM
Thank you for reporting this comment. Undo
Trav73

I am getting diagnostics from pushing the power button and wash temp down button together. As per your instructions earlier in the thread. Is there a way to clear diagnostics to make sure I am getting the lastest code.
Will try perm press but this machine does not have softener rinse
Thanks Travis.

    Bookmark   September 26, 2014 at 7:15AM
Thank you for reporting this comment. Undo
dadoes

If no Softener Rinse option then you don't have a GWL11. Perhaps you should clarify which model is involved on your question. A few have a reset function, most don't. The last recorded fault may clear after 8 completed cycles if no other faults occur.

    Bookmark   September 26, 2014 at 8:36AM
Thank you for reporting this comment. Undo
Trav73

Just to clarify this machine is a GWL11 Excellence. Water saving mode where softener rinse mode is. I don't believe this would have any difference in diagnostics for this machine

    Bookmark   September 26, 2014 at 7:50PM
Thank you for reporting this comment. Undo
dadoes

There's the difference ... a NZ/Aus marketed machine vs. a U.S. marketed model. Your Water Saver button has the opposite function of Softener Rinse. Correct, no effect on diagnostics.

    Bookmark   September 26, 2014 at 9:40PM
Thank you for reporting this comment. Undo
Grannie1

We have a fisher and paykel GWL11 model # MUN641813 and it will not go past the spin cycle or even start to spin. It will go thru all the other cycles but it just sits and then beeps at the spjn cycle.
Prior to this I noticed that it was leaking some what appeared to be from the top of the machine and not from the bottom. So I checked online at their Q&A sections and said to manually pick water level one level lower so I did. That worked for a little bit then started being out of balance. Then it started this with stopping at the spin cycle. When it was leaking from the top I thought the inside of the washer around the very top part of the lid that you lean on to get the clothes out was wet and wasn't previously.
With all this I am thinking that the lid lock is damaged and needs replaced.
We have checked the drain which we haven't moved it since we got it and has worked, I took a part the tub and there was nothing in there clogging it. We did a diagnostic test and came up with 36 but could not get it to do another test and the other one we did was code 23. I know 36 is replace motor controller module if checked all the things listed and 23 was something like test error.
I am almost certain the lid lock is what is wrong but would absolutely appreciate advice!
Thank you so much!

    Bookmark   October 13, 2014 at 11:45AM
Thank you for reporting this comment. Undo
dadoes

MUN641813 is a serial number, not model number. Decoding the serial, your machine was manufactured Nov 2003.

The model number *and* Product Code is on a sticker on back of the machine. Product Code can be relevant to getting correct replacement parts.

You've listed multiple issues, so covering one at a time.

Water around the top deck of the machine and leaking to the floor seemingly from somewhere at the top of the machine (perhaps from the seam between the metal cabinet and plastic top deck?) is typically caused by a clogged or malfunctioning diverter valve that isn't fully shifting to drain mode. Some water flows out of the recirculation port at top of the tub cover during spin (when water extracted from the clothes is drained away), hits the rim of the spinning basket and splatters around under the lid, inside the cabinet and down to the floor.

Fault 36 is related to water leaking, but is *not* the kind of leaking from the diverter valve situation described above.

Fault 23 is the Display Module board and Motor Controller board software getting out-of-sync with each other during operation, typically caused by some other problem that's occurring at the same time.

Regards to the lid lock, there's no diagnostic test for it, other than noticing that it obviously isn't working. A tweeting signal will occur during operation and the lock light flashes if the lid can't lock, and of course the machine won't spin. The lock can be tested with a volt/ohm meter for resistance reading. There are two possibilities depending on which lid lock by part number is on the machine:
Part Number 420036P (early production) -- 73 ohms +/- 5 ohms
Part Number 420429 (later production/replacement) -- 63 ohms +/- 10%

    Bookmark   October 14, 2014 at 11:50AM
Thank you for reporting this comment. Undo
KiwiAsh

HI, I'm having an issue with my machine.

It works fine until it gets to the first rinse/spin. It rinses OK but then when it drains the tub it won't stop trying to drain (the pump keeps running) and never goes into spin.

The water that is in the machine is emptied out OK so it's probably not the pump itself and I've checked the drain under the bowl.

We previously had an issue with the motor controller being faulty and refusing to lock the lid, but this came up with a diagnostic error when it faulted (Error 234 - Lid Lock Open Circuit), whereas this time it doesn't error at all - it just keeps pumping.

Thanks in advance for any ideas.

David

    Bookmark   February 6, 2015 at 8:44PM
Thank you for reporting this comment. Undo
dadoes

Need more information.

1) You didn't cite the model number.

2) Your description of the problem isn't consistent. You say it works until the first rinse/spin, which means a problem occurs immediately at that point ... but then you say that it rinses OK and the problem occurs when the (rinse) water is draining, which is later in the sequence than the first rinse/spin.

There's also a drain after the wash period, which is the first process that happens when the "first rinse/spin" light comes on. It drain OK then but not before the final spin?

You say no fault/error occurs ... but perhaps you aren't letting it go long enough before canceling the cycle.

    Bookmark   February 7, 2015 at 5:44PM
Thank you for reporting this comment. Undo
KiwiAsh

My apologies

Model: WA55T56GW1

It fills, washes, drains, fills, washes (rinse), drains and then sits on draining with the pump running and never goes into the first spin.

I've left it draining for 20 minutes with no error coming up - should I have left it longer (I was worried about damaging the pump leaving it running dry for to long).

    Bookmark   February 7, 2015 at 8:12PM
Thank you for reporting this comment. Undo
dadoes

OK, that should be equivalent to an EcoSmart on the U.S. market.

Let it go 30 mins, see if it errors-out. The pump isn't really running dry after draining is finished, there's some water left in the tub sump that it can't push fully out the drain hose. The pump also has thermal overheat protection, it'll shut off if it gets too hot.

What happens if the machine is turned on and set directly to the final spin?

    Bookmark   February 8, 2015 at 12:40AM
Thank you for reporting this comment. Undo
KiwiAsh

It doesn't error out after 30 mins.

If it's set directly to the final spin, it sits there turning slowly (30 rpm-ish) until it's turned off.

    Bookmark   February 8, 2015 at 1:33AM
Thank you for reporting this comment. Undo
dadoes

Same situation if set to the first spin (first Rinse light)? Any difference on the various cycles or with Eco selected on Reg or Heavy?

There's no effective difference between spin after wash vs. spin after rinse -- pump runs to drain (control board pressure sensor confirms water level is down), lock the lid, ramp the motor up to spin RPM.

Problem could be some sort of odd software or electronics glitch on the board.

    Bookmark   February 8, 2015 at 10:24AM
Thank you for reporting this comment. Undo
KiwiAsh

Thanks for all your help with this.

I've got it running on Eco now to see if it faults.

As mentioned before, it has had a new controller fitted - is there anyway to 'reboot' it to see if that fixes a software issue?

Edit: I've run it on regular, heavy duty, eco and different spin speed settings - all to no avail. As the controller was only replaced early in January, I've flicked F&P NZ an email to see if it's still under warranty (assuming it is the controller that's at fault).

This post was edited by KiwiAsh on Mon, Feb 9, 15 at 3:24

    Bookmark   February 9, 2015 at 1:42AM
Thank you for reporting this comment. Undo
dadoes

I'm not aware of a reboot procedure. A few control panel interfaces have a key-combo to reset the various option to factory defaults but that's not the same as "rebooting" being that any selected options are valid for the machine to operate correctly.

    Bookmark   February 9, 2015 at 10:38AM
Thank you for reporting this comment. Undo
rockabillylys

Hello,

I have a fisher and paykel washer, model MW511. Seems to be doing a lot of the same that everyone is saying above. The error code I am getting is the 3rd, 4th and 5th lights lighting up so by my calculations code 56. What should I do??? Thanks

    Bookmark   February 15, 2015 at 2:38PM
Thank you for reporting this comment. Undo
dadoes

Fault 56 is a bowl/basket check error, failure to confirm status -- whether it's floated/disengaged from drive cog for agitation, or settled/engaged to drive cog for spin.

Can be a clothes load problem -- severe overloading or clothes load jammed/binding against the agitator, or water level too low.

Can be a mechanical cause -- basket clutch/cog jammed (mineral deposits or lint/debris accumulation), water siphoning out the drain hose, clothes caught under the agitator, water level pressure tube is disconnected from the motor board.

Can be an electrical/electronics problem -- bad Rotor Position Sensor or wiring harness problem in the drive motor, bad motor control module.

    Bookmark   February 15, 2015 at 4:56PM
Thank you for reporting this comment. Undo
bergy1

Hi Dadoes, I am working with Rockabillylys above on Fault 56. We have removed the basket to check there is nothing jammed underneath, nothing there apart from mineral deposits which we have now cleaned away. We did notice that the bowl/basket itself seems to have water sloshing around within it, is that normal? Thanks again for this great thread.

    Bookmark   February 18, 2015 at 12:58AM
Thank you for reporting this comment. Undo
dadoes

Yes, there are sealed, fluid-filled gyroscopic balance rings at top and bottom of the basket. DO NOT drill holes or attempt to drain the rings. The machine won't work properly and the basket would have to be replaced. The weight of the basket including the fluid in the rings must be within a specific range.

One more thing to check regards to mechanicals: with the basket in place, grab the rim with both hands (180° apart) and lift upwards and down repeatedly to confirm the basket slips up/down easily for proper floating/disengaging and engaging to the drive cog inside the hub.

Confirming the mechanical aspects are OK leaves the electronics.

    Bookmark   February 18, 2015 at 7:21AM
Thank you for reporting this comment. Undo
Jo-Jo Brockett

Having issues with our washer. One it starts washing it starts beeping. The lights on the wash temp start blinking. It's a fisher&paykel Ecosmart.

    Bookmark   February 20, 2015 at 4:56PM
Thank you for reporting this comment. Undo
Jo-Jo Brockett

That's what comes up after I hold down wash temp and then power

    Bookmark   February 20, 2015 at 4:59PM
Thank you for reporting this comment. Undo
dadoes

Jo-Jo Brockett -- There are three lights on the wash temp selection. All of them flash?

Your picture isn't helpful in diagnosing the problem. You can find the recorded fault code by this procedure:

  1. With power off, press/hold Wash Temp Down, then press Power at the same time. Two beeps, the panel lights up, release the buttons.
  2. Press Spin Speed Up repeatedly until -both- the Hold and Slow lights are on. If you overshoot the mark, press Spin Speed Down to back up until the correct spin lights are on.
  3. The eight Wash Progress lights indicate the fault code. Note and reply back which lights are on from left to right (1st, 2nd, 3rd, 4th, etc.).
    Bookmark   February 21, 2015 at 4:56PM
Thank you for reporting this comment. Undo
Jenn Bergeson Douglas

I have Fisher and Paykel GWL11 US MYM602931 my lights were 3 & 5

fault code 40 .... Can you help me?

    Bookmark   12 hours ago
Thank you for reporting this comment. Undo
dadoes

40 = Basket Disengage Fault. The tub is empty of water (per the water level pressure sensor reading on the control board) but the basket is not engaged to the drive cog for spinning. Can be caused by
- clothes caught under the agitator
- lint or mineral residue on the drive shaft or in the basket hub, preventing the basket from slipping up/down on the shaft and/or engaging the drive cog
- water level pressure tub kinked or come off the control board
- bad pressure sensor on the control board

    Bookmark   11 hours ago
Sign Up to comment
More Discussions
Stacking washer and dryers of different makes
I just learned that my Kenmore washer was beyond repair...
deleomeyer
Vibration reduction in compact washers - Whirlpool vs. Asko?
We recently moved into a new house and are considering...
mannyzen76
2015 washer/dryer
I just bought a new house and need a washer/dryer....
Jason Burroughs
NEW Whirlpool Duet laundry team
Hi Guys, I'm a new blog writer and i review items....
Appliancetoday
Kenmore Elite Front Load Washer Smell
We have a two year old Kenmore Elite Front Load Washer...
joechsle
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™