Heat Pump not blowing heat all the time

steelers_1February 2, 2012

Outside temp is 45 degrees.

I have an American Standard electric heat pump system. When I turn the heat on and set a desired temperature it never reaches that temperature before shutting off. It will blow warm air for 15 minutes and then turn off. I have to shut the t-stat to OFF and wait about 5 minutes before switching it back on to HEAT to get the air to start blowing again. There is warm air blowing from the vents so I'm not sure what the issue is. It just seems that the air is not being regulated properly.

Thank you for reporting this comment. Undo
tigerdunes

Assuming system worked properly in recent past, one has to look at wiring/loose wiring or a faulty thermostat.has anyone in home been tampering with system or thermostat settings?

That should be the starting point of a good tech.

When was system last looked at for a good PM?

IMO

    Bookmark   February 3, 2012 at 1:27PM
Sign Up to comment
More Discussions
Are mini-splits a bad idea.
I have lived in both Europe and the Middle East and...
bry911
I Like the Forum Changes
IMO; this new forum setup is an improvement...
udarrell
Need help with my Heat Pump
I have a 2 ton carrier air handler that is 410-A compatible....
Jason Johnson
Need help choosing an efficient HRV Air Exchanger
Hi, My house as a total area of 2300 square feet (1150*x)....
Jim_Lafleur
Neighbor Finally Upgrades to Heat Pump
My next door neighbor finally took my advice and upgraded...
newtalk2
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™