I Hate all of the Green Underlined Hyperlinks

beekeeperswifeMarch 2, 2010

Why and How are these showing up? They are driving me nuts.

Here Mr. Hyperlinkman:

dishwasher, style, styles, boards, double oven, breakfast, Kenmore, sink, range, stove, arghhhhhhhhhh

Seriously--anybody know what is going on? I may just have to stop coming to GW.

Thank you for reporting this comment. Undo
azstoneconsulting

DITTO to What Beekeeperswife has said!!!!!

There's supposed to be an "opt out" feature - I have set it up a few times, but
it seems to have to be re-set every time I make a response to a thread -

THE GREEN LINED STUFF IS VERY ANNOYING!!!!!

GW Staff - Cn't you make it just "GO AWAY"?

    Bookmark   March 2, 2010 at 12:46PM
Thank you for reporting this comment. Undo
ccoombs1

Oh I agree!! I mean come on.....I think I know where to buy stuff already!! And if I didn't, I sure wouldn't buy it from a hyperlink any more than I'd by prescription drugs from an Email spammer. SOOOOO annoying!!

    Bookmark   March 2, 2010 at 12:48PM
Thank you for reporting this comment. Undo
marthavila

At the very top of the Kitchen Forum pages, there is a section that says "What's New on Garden Web" (or something like that). The very last line of that section has a link to explain the "new advertising." Click it on and you will be directed to an explanation of what's going on with the hyperlinks and how you can opt of them. I did that several weeks ago when this iVillage new advertising announcement first appeared on the forum pages. As a result, I've never even seen these hyperlinks!

    Bookmark   March 2, 2010 at 12:49PM
Thank you for reporting this comment. Undo
beekeeperswife

Martha--you are the best. Thank you. I just followed what you said, closed out my session, logged back on and the green links (in my original post) have gone away. Yay. Life is good again.

    Bookmark   March 2, 2010 at 12:56PM
Thank you for reporting this comment. Undo
sara_the_brit_z6_ct

I use Safari and the opt-out is currently incompatible. But when I emailed GW, they responded and told me they're working on Safari-compatibility.

Remember to re-set the opt-out whenever you clear out your computer cookies.

I hope GW keeps that link, because if it disappears and you need to re-set the opt-out, it may be tricky - your opt-out is site-specific apparently.

    Bookmark   March 2, 2010 at 12:57PM
Thank you for reporting this comment. Undo
cali_wendy

I just tried it 3 times and I'm still getting the advertising. I use Firefox for my web browser. Ugh.

    Bookmark   March 2, 2010 at 1:06PM
Thank you for reporting this comment. Undo
lascatx

Add me to the list who hate it. I didn't know there was an opt out. I will try it and hope it works for me.

My ISP recently changed the page where I get my email so that it is so loaded with other stuff that it is highly annoying as well as more difficult to read -- takes two steps to open it now instead of one. If I don't find a reset for that, we may find a new service.

    Bookmark   March 2, 2010 at 1:09PM
Thank you for reporting this comment. Undo
writersblock

sara_the_brit, download glimmerblocker and install it. No more ads at all ever, and it works as a system preference pane so it's not going to interfere with safari updates.

    Bookmark   March 2, 2010 at 1:11PM
Thank you for reporting this comment. Undo
lascatx

It isn't working for me either. :-(

    Bookmark   March 2, 2010 at 1:13PM
Thank you for reporting this comment. Undo
beekeeperswife

For those who it's not working--did you "x" out of GW after submitting your "opt out" option? I was afraid to hit the back button. So I just closed the window and then came back.

    Bookmark   March 2, 2010 at 1:16PM
Thank you for reporting this comment. Undo
gizmonike

For Safari users, add Firefox to your computer & use it for GW & any other non-Safari compatible sites. (Firefox is a free download.) Firefox also has a free Adblock plugin that has saved my sanity. I opted out of the new hyperlink "feature" the day that GW announced it.

    Bookmark   March 2, 2010 at 1:18PM
Thank you for reporting this comment. Undo
Circus Peanut

Here's the direct link for the opt-out page. Hit the big blue OPT OUT button.

I opted out in Firefox 3.x for Mac when that announcement first came up and I haven't ever seen a popup, either.

After you successfully opt out, just don't delete the 2 cookies from vibrantmedia.com and 1 from intellitext.com if you clear your browser cookies.

If you're on Safari, go to Preferences>Security>Accept Cookies and click 'Always'; then navigate to the OptOut page and click Opt Out; then go back to your Preferences and change it back to whatever setting you had before ('Never' or 'Only from Sites I Visit'). Maybe that will work?

Here is a link that might be useful: Intellitext Opt Out link

    Bookmark   March 2, 2010 at 1:19PM
Thank you for reporting this comment. Undo
writersblock

Glimmerblocker works with most mac browsers, not just Safari, and it is also free. I don't like Firefox myself (hate the constant updating and it's ugly), so I only use it when absolutely necessary. Glimmerblocker also works for firefox, but needs a little manual configuration when you first set it up.

Here is a link that might be useful: glimmerblocker

    Bookmark   March 2, 2010 at 1:22PM
Thank you for reporting this comment. Undo
Circus Peanut

You could also try visiting this page and selecting opt out for ALL of the media conglomerate that use this highly irritating form of advertising.

Vibrant is included in their roster, so be sure to click that box in particular. Can't hurt?

Here is a link that might be useful: global opt out

    Bookmark   March 2, 2010 at 1:31PM
Thank you for reporting this comment. Undo
grlwprls

Okay, well what's up with the asterisks in random words like "f*looring" and "p*aint"? Are folks doing that to mix up the green underline thing-y?

    Bookmark   March 2, 2010 at 1:46PM
Thank you for reporting this comment. Undo
rhome410

OK, so I hit the Intellitext opt out button linked by Circuspeanut, logged out of GW, exited out of Firefox, and then started everything up anew. I checked back with this thread, because previously "Kitchen" in Marthavila's post was dbl underlined in green. So now that's gone, but instead, "Garden" has blue dots underneath and a little magnifying glass next to it, and if I pass the cursor over, it opens a little box that shows me search options or something? It seems to be a Vibrant thing, too. Is this part of the same thing? Guess I'll have to try the global opt out.

    Bookmark   March 2, 2010 at 1:46PM
Thank you for reporting this comment. Undo
marthavila

OMG, I posted my little advice and went away thinking "problem solved." LOL! Now, I come back a bit later to find this thread has ballooned with folk having all kinds of outrageous hyperlink problems! FWIW, I'm using Firefox with Adblock Plus and I did not have to go through a whole lot of rigamarole in order to escape from this obnoxious spammer-hyperlink dungeon! iVillage better watch out. Between the relentless lost archives, frustrated posting and overzealous advertising issues, the site complaints are really rising. Not good.

    Bookmark   March 2, 2010 at 1:59PM
Thank you for reporting this comment. Undo
rhome410

I also have Firefox with Adblock Plus, which is why I was surprised to be seeing these things... I thought it updated automatically, but maybe I need to check that.

    Bookmark   March 2, 2010 at 2:01PM
Thank you for reporting this comment. Undo
writersblock

>Okay, well what's up with the asterisks in random words like "f*looring" and "p*aint"? Are folks doing that to mix up the green underline thing-y?

Yes.

    Bookmark   March 2, 2010 at 2:13PM
Thank you for reporting this comment. Undo
pickle2

I just did the global blockout thing, but it didn't work for me. I guess I'll have to go back to Firefox. (Moved to Safari a few months ago because of Firefox didn't work well with some websites). Ugh! Why won't people realize that this sort of advertising doesn't make me want to buy things. It makes me want to boycott them!

    Bookmark   March 2, 2010 at 2:29PM
Thank you for reporting this comment. Undo
prill

Thanks Beekeeperswife - I was going to post the same thing a few days ago! Just tried the opt out - didn't work! Who comes up with these GREAT ideas?

    Bookmark   March 2, 2010 at 2:34PM
Thank you for reporting this comment. Undo
darbuka

grlswprls...Yes, I believe the asterisks in certain words are people trying
to trick the site out of posting ad links. It certainly works!

    Bookmark   March 2, 2010 at 2:38PM
Thank you for reporting this comment. Undo
idrive65

I have Firefox with NoScript and I've never seen any little underlined links, I assume it blocks them out.

    Bookmark   March 2, 2010 at 2:41PM
Thank you for reporting this comment. Undo
rhome410

Ok...Neither Opt out worked and I only use Firefox for GW because of previous ad problems if I used IE. So I don't know what to do now. I really don't want to try to figure out every word that could be a problem and add an asterisk.

This is particularly aggravating when the forum doesn't even work well lately.

    Bookmark   March 2, 2010 at 2:43PM
Thank you for reporting this comment. Undo
pickle2

The global opt out said:

"Opting out of a network does not mean you will no longer receive online advertising. It does mean that the network from which you opted out will no longer deliver ads tailored to your Web preferences and usage patterns."

Now I'll get annoying generic hyperlinks. Yippeedoodah.

    Bookmark   March 2, 2010 at 2:47PM
Thank you for reporting this comment. Undo
marthavila

I'm not certain of this, but I don't think the "opt out" page that is posted now is the same page I saw when I opted out about 3 weeks ago. Not to get caught up in conspiracy theories here, but do ya think maybe too many of us were making that choice and that now, in response, it's become a bit harder to do so?

    Bookmark   March 2, 2010 at 2:54PM
Thank you for reporting this comment. Undo
plllog

I don't get any of them, but I also don't get some things I really do want, especially multimedia ones. I have a separate computer I use just for those. HTML e-mails don't display correctly either (they usually have a click to display as web page which does work). And recently some innocuous links have been disabled, which is a little more annoying, but again, can be worked around. All of this is very peaceful.

The problem is that for every "cure" there is a cure detector that requires you to allow a certain amount of intrusion--hence the media computer. And a lot of it depends on what bothers you more and which trade-offs you're willing to make.

    Bookmark   March 2, 2010 at 3:06PM
Thank you for reporting this comment. Undo
lisa_a

I aired my grievances about this cursed ad crap in another thread already. When I first saw these, I thought the poster was endorsing a product. It wasn't until one showed up in one of my posts that I realized what was going on. (I had collapsed the announcement section so I didn't see this right off the bat). It's very misleading and personally I hate anyone using MY words to make money without my permission.

I've tried opting out, I've tried other tricks, I've cleaned out cookies and started over ... nothing works for me. It's stumped hubby, which is something, since he's a software engineer and knows his way around software. We'll keep trying (thanks for sharing tips, everyone!).

Until then, I'm adding * to words to circumvent the hyperlink activation. It does mean I have to check words in the Preview mode several times before hitting submit - and even then, one went active after I reviewed and submitted. Grrrrr. So now I'm reviewing, copying my post (just in case), hitting refresh, and reviewing again to catch any stragglers. What a PITA!

And yes, marthavila, it wouldn't surprise me in the least.

There's a thread under the read me post in the link at the top of the page where they announced this new ad crap. There are lots of us who are unhappy and many threatening to abandon ship. Wonder if GW will listen....

    Bookmark   March 2, 2010 at 3:12PM
Thank you for reporting this comment. Undo
boxerpups

I agree this green hyperlink monster is annoying.

At first I thought it was me. I kept trying to fix my
pc and doing the same thing LisaA was doing.
Going crazy.

After a while I learned to ignore it but I wonder if
it will just slow people's pcs down.
~boxer

    Bookmark   March 2, 2010 at 5:03PM
Thank you for reporting this comment. Undo
westsider40

Just plain dreck. Underline that!

    Bookmark   March 2, 2010 at 7:36PM
Thank you for reporting this comment. Undo
jb1176

I give up. I use Safari and I've tried all the suggestions mentioned above and none of them work. This is something new and if it can be allowed by the administrators of the site then they can take is out. I hope they are taking notice and do something soon.

    Bookmark   March 2, 2010 at 7:51PM
Thank you for reporting this comment. Undo
writersblock

There are a number of options for safari if you don't want glimmerblocker. Safari ad-block should also do it, although it's not so hot on the flash ads.

    Bookmark   March 2, 2010 at 7:53PM
Thank you for reporting this comment. Undo
writersblock

forgot to say, no matter which you try, you will need to empty the cache before any of them will work in Safari.

    Bookmark   March 2, 2010 at 7:54PM
Thank you for reporting this comment. Undo
altagirl

I hate them, too.

    Bookmark   March 2, 2010 at 8:17PM
Thank you for reporting this comment. Undo
pickle2

I ran safari ad block, emptied cache, tossed my cookies. Still getting the little green underline monsters.

    Bookmark   March 2, 2010 at 8:24PM
Thank you for reporting this comment. Undo
writersblock

Did you restart Safari?

    Bookmark   March 2, 2010 at 8:29PM
Thank you for reporting this comment. Undo
jb1176

Glimmerblocker won't work on less than OX 10.5. We have 10.4

I find this sooooo frustrating!!!!!

    Bookmark   March 2, 2010 at 9:51PM
Thank you for reporting this comment. Undo
steff_1

marthavila, you must be right. I tried the opt out today and it did not work. Oddly, I haven't had a problem this evening and it was a big problem earlier.

I just ignore the little green monsters. If you open them, they go to mostly useless info.

    Bookmark   March 2, 2010 at 9:53PM
Thank you for reporting this comment. Undo
alicia58801

I tried all of the above earlier and nothing worked. Then I saw loves2cook4six's instructions in her new thread, tried it word for word, and no more annoying green monsters!! Seriously, try it. It works.

Here is a link that might be useful: Ugly Green Hyperlinks - GONE!

    Bookmark   March 2, 2010 at 11:24PM
Thank you for reporting this comment. Undo
buehl

I use Firefox with Adblock Plus and have never seen those green hyperlinks you are all talking about.

Be sure it's turned on... (Enable Adblock Plus)

    Bookmark   March 2, 2010 at 11:41PM
Thank you for reporting this comment. Undo
weissman

Turning off Java Script will stop the underlining but it will turn off other things that you might not be happy about. None of the opt out things worked for me. I'm just getting used to ignoring the underlining.

    Bookmark   March 2, 2010 at 11:45PM
Sign Up to comment
More Discussions
Silestone lena
Has anyone used Silestone "Lena" quartz in...
magnoliahome205
Gap between backsplash and over-the-range microwave?
Hi, all. Does anyone have an over-the-range microwave...
hjs
Can you look at my kitchen layout and tell me what I'm missing?
Sorry I posted this once previously, but I wanted to...
happyallison
Why is a backsplash so hard to choose?
Got the counters in place today...love my Taj Mahal...
ssg7741
Expand or Not to Expand… What would you do with this floorplan?
I’ve been following the kitchen forum and squirreling...
elle_orson
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™