Netscape Composer Opens C Drive

Jodi_SoCalJuly 10, 2002

I've used Netscape Composer (comes with Netscape Communicator) for five years now to create and edit all of my webpages.

I still use Netscape Communicator 4.77 because I like Composer better on that version than on newer versions.

I just got a new Dell Dimension 4400 with Windows XP Home (the old computer was also Dell w/WinME). I installed Netscape Communicator 4.77 and went to update some webpages using Composer. When I opened a webpage on my new hard drive to edit it, up comes "Directory listing of /C:" and a list of everything on my C drive, not the webpage I want to edit.

When I open the same file on my old Dell (via my network) the page opens and I can edit it as normal.

I tried this with several web pages and each time, any file on the new Dell hard drive opened with a view of my hard drive contents. All files on my old Dell via the network open fine.

I thought perhaps my html files got corrupt during the transfer over to the new system, so I dragged a file over from the old Dell, tried to open it and again, a root directory list shows up, but no web page. If I double-click on any of the C drive folders, an Netscape Composer 'Image Properties' window comes up with the Image Location shown as "internal-gopher-menu" and the Link To line as: "/C%7C/DRIVERS/"

I uninstalled Netscape and reinstalled it and still the problem exists.

I ran a Norton anti-virus scan with current definitions and an online Housecall scan. Both came up clean.

Any ideas what in the world is happening?

Jodi-

Thank you for reporting this comment. Undo
Jodi_SoCal

I finally figured out what the problem was.

I always use a folder called "Data" to put all of my work (basically anything that I want to back up). To make the "Data" folder stay at the top of the C: drive directory, I place an "_" (underscore) before the word "data", forcing it to be the first item.

When I created my new system "Data" directory, I used a "#" (pound sign) instead because I wanted the two networked machines "Data" directories to look slightly different so there would be no confusion when I had the two file managers open.

This apparently stumped Composer causing it to default to a C: drive directory listing instead of actually opening my webpage to edit.

So, long and short of it...I fixed the problem by renaming the "#Data" directory to "_Data".

Jodi-

    Bookmark   July 11, 2002 at 1:53AM
Sign Up to comment
More Discussions
Can I disable source view or hide my html source
Any one knows how to disable source view or how to...
Rohit
Cloud Computing
What is the Advantages of Cloud Computing ?
Tinaustin
help posting links to gardenweb
Hi all, Am feeling a bit dense here. May I ask for...
radley
work-at-home websites...are they all scams?
Are there any legitimate work-at-home websites that...
donnas_gw
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™