music to my website

reduc500January 8, 2003

I can add music to a post here but I can't add it to my website. Do you use a different code? The one I have been using is

Thanks.

Judy

Thank you for reporting this comment. Undo
reduc500

moving this down.

    Bookmark   January 14, 2003 at 2:57PM
Thank you for reporting this comment. Undo
msmary_socal_9

Hi Judy, I think your problem is that the "embed" code is only seen by Netcape browsers. You need to use "bgsound" with "embed" for your music to be heard by both IE & Netscape. Heres a site that explains:

Here is a link that might be useful: Sound Tute

    Bookmark   January 19, 2003 at 2:11AM
Thank you for reporting this comment. Undo
reduc500

Well I got it added to my website but as soon as I clicked save message it goes back to just seeing the html fot it!! What am I doing wrong???
(tearing my hair out! haha)

    Bookmark   January 19, 2003 at 9:14AM
Thank you for reporting this comment. Undo
msmary_socal_9

You've got to be missing a code or space somewhere. Post again exactly what code you used.

    Bookmark   January 19, 2003 at 1:32PM
Thank you for reporting this comment. Undo
msmary_socal_9

I just thought about something.....Where are you writing your code? I use notepad and when I hit "save as" you have to put "index.html" for your main page and all others as "page2.html" etc. If you do not designate it as an HTML file it won't be read properly by the browser when you upload it. If you give me the url of your site I can source it and check it out that way too.

    Bookmark   January 19, 2003 at 1:41PM
Thank you for reporting this comment. Undo
reduc500

Cuders Place
I have been trying to add it the only place I can see to add it, in my welcome message. If you can come up with something different I would appreciate it! Thanks

I used the code you gave me and added http://gjbentley.homestead.com/files/Music/wonderfulworld1_.mid where it was supposed to go(I think!!)
I can make it work in an email and on the test forum but not on my website.
Thanks.
Judy

    Bookmark   January 19, 2003 at 1:55PM
Thank you for reporting this comment. Undo
msmary_socal_9

Ok heres the deal Judy.....Your page is located at MSN Groups and it does not support some of the HTML codes in your opening. Also looks like it doesn't support it unless it is a file you have uploaded and click on it. I looked thru the help section under what codes were support there and background music is not listed. Looks like you are out of luck :o(

And BTW, that first code you had with "embed" is for Netscape browser and MSN is ofcourse an "Internet Explorer" browser and for that you use "bgsound" if it was supported in Groups.

Heres a link to the section at Groups that outlines what tags are suppored:

Here is a link that might be useful: HTML tags for MSN Groups

    Bookmark   January 19, 2003 at 2:54PM
Thank you for reporting this comment. Undo
msmary_socal_9

Well dang that link didn't work! I'll email it to you because the list is it pretty long.

    Bookmark   January 19, 2003 at 3:08PM
Thank you for reporting this comment. Undo
reduc500

Thanks Mary. For some reason I can get the music to play there but as soon as I save the message it goes. Guess what you say is right! Rats. The other code I was using shows a little box that you can click on to make the music play. I have used that code here with no problem. This is what I wanted to add there!

    Bookmark   January 19, 2003 at 3:10PM
Thank you for reporting this comment. Undo
msmary_socal_9

Bummer huh! And your code did work just fine here and I like that song :o)

The embed code makes the "play on/off" box and really should be used to give visitors the choice to turn off the music if they want. (the Bgsound code does not) Its ashame Groups doesn't support the codes. Have you tried the code for linking the music file and put "Play My Song Here".....That might work. Visitors would have to click on the link to hear it, but atleast it would be there.

    Bookmark   January 19, 2003 at 5:46PM
Thank you for reporting this comment. Undo
reduc500

I can give that a whirl. Not too many people go there anyways but I thought it would be nice.
Thanks for your help.
Judy

    Bookmark   January 19, 2003 at 6:40PM
Thank you for reporting this comment. Undo
msmary_socal_9

Your welcome! I had a page at Groups too, but never used it so didn't do much with it. Especially since I've learned to build my own web pages. Just no discussion board like you have there.

    Bookmark   January 20, 2003 at 1:02AM
Thank you for reporting this comment. Undo
kamari

I tried different codes and none seems to work on msn o.a loop=true autostart=true> ohhhhh when I preview my message here the player shows ehhhhh????

plzzzzz I need help to add music on msngroups

    Bookmark   July 2, 2005 at 1:11PM
Sign Up to comment
More Discussions
Marble Countertop Help!!
Hi, I have recently decided to purchase a spec home...
monikaxp
Can I disable source view or hide my html source
Any one knows how to disable source view or how to...
Rohit
Html Tag
What is the difference between strong and b tag? This...
puneetchauhan
artwork for new bathroom
I recently remodeled my bathroom and am looking for...
xamxam
© 2015 Houzz Inc. Houzz® The new way to design your home™