Craftsman Opener stopped working.......

sloppygolfOctober 22, 2008

I have a Craftsman 139-53962SRT1 bought in 2000. It stopped working today, I push the button and it hums/buzzes two short intervals, but no motor running. I un-hooked the door from the opener, no travel problems, also it stays halfway up by itself, so I assumed the door spring is fine.

I noticed the small indicator light blinks all the time, but no idea if it did that before, never noticed it. Manual says that means the door spring is broken, but it seems fine to me.

Any ideas?

Thanks in Advance.

Thank you for reporting this comment. Undo
don_1_2006

If the small LED is blinking randomly that is normal. If the door is stuck in the up position make sure the trolley is not jammed against the bolt just in front of the motor unit. The start capacitor will cause your symptom when it is bad. It is near the motor and is about the diameter of a silver dollar and 5 or 6 inches long. Sometimes you can see a white substance oozing from it when it is bad but not always. It sure isn't a broken door spring if your door is balanced the way you say.

    Bookmark   October 23, 2008 at 5:10PM
Sign Up to comment
More Discussions
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
Chamberlain Garage Door Opener receiver problem
For the past 5 years, my Chamberlain Whisper Drive...
clarence_locke
Turning part of garage into storage/man cave/laundry
Some background in my project: 1. I need a study, so...
toffee-el
Shop vacuum
Are there any good 12 -15 amp shop vacs that have 1200-1500...
randalls1
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™