LiftMaster 1/2-HP GDO -- Problem

v1rokAugust 21, 2006

Started experiencing problems with my LiftMaster 1/2hp GDO. It is basically not useful in its current condition and I need to figure out what is wrong with it.

When I push wall button (or press remote button -- exactly the same effect) it tries to lift the door (if it is in a closed position), moves it up a few inches, and then stops. It does not go into reverse. Just sits like that. After that it does not respond to any of my pushing for a while (3-6 minutes maybe?) Then the light comes back and if I press the button again the cycle repeats: the motor moves the door up a few inches then stops and "dies" for few mintes.

I tried opening the box to see what is inside but did not notice anything strange. No burned spots as far as I was able to notice. I even disconnected the logic board and inspected it carefully -- again nothing really suspicious. Well, I am no electrical engineer to really be able to troubleshoot the logic board, but from the description provided can somebody advise me on what could be wrong with my GDO?

This LiftMaster appears to be manufactured in 1999 and the model number of the board is 41A5021-D.

Thanks!

Thank you for reporting this comment. Undo
Don_

You have an unusual problem. It sounds as if the motor is struggling to open the door and the built in thermal protector is opening. This automatically resets when the motor cools. Try disengaging the opener from the door and opening the door manually. You could have a broken spring above the door and the poor old opener can't handle it.

    Bookmark   August 22, 2006 at 12:41PM
Thank you for reporting this comment. Undo
v1rok

Thanks for the idea. I'll try doing what you said tonight. By the way, what is thermal protector and where it is located?

On a side note, what does "capacitor" do? Capacitor is one of the common replacement parts (in addition to logic board and rpm sensor) listed for LiftMaster/Chamberlain models.

    Bookmark   August 22, 2006 at 2:45PM
Thank you for reporting this comment. Undo
Don_

The thermal protector is inside the motor and is not something you can replace. The capacitors only function is to give the motor a little extra kick to get it started. Once started the capacitor is along for the ride.

    Bookmark   August 22, 2006 at 3:10PM
Thank you for reporting this comment. Undo
v1rok

Ok. I disengaged the opener from the door and tried opening the garage door manually. It went very smoothly. Almost no effort required. I also checked the springs above the door and they appear to be in good shape.

I then tried to operate the motor with the door disengaged. It moved a little bit farther than when the door was engaged, but still stopped very quickly and went into a "sleep" mode. Maybe it moved 15-20 inches as opposed to 4-6 inches when the goor was coonected. Does it sound like thermal protector problem? Without the engaged door the motor should not have any restrictions on going back and forth, right? Weird...

    Bookmark   August 23, 2006 at 7:42PM
Thank you for reporting this comment. Undo
Don_

There is nothing I can think of other than the motor itself that would cause the problem you describe.

    Bookmark   August 24, 2006 at 5:48PM
Thank you for reporting this comment. Undo
test123456

was the problem.ever solved was.it the logicboard rpm cirquit or the motor ?

    Bookmark   May 22, 2012 at 6:04AM
Sign Up to comment
More Discussions
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
Need error codes for Craftsman 41A4315-7D.
Need error codes for Craftsman 41A4315-7D Garage Door...
don831
Craftsman 3/4 HP Garage Door Opener w/Extension
I just installed a 9.18450 opener with a track extension...
brian_nb
garage door remote opens but wont shut door
I have a 10 year old Craftsman garage door opener model...
Junky
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™