Craftsman Garage Door Openers...again

lillibriAugust 17, 2006

Hi,

I just moved in to a rental unit with another person. The place has a Craftsman 1/2 HP GDO. Unfortunately, only one remote was provided. I went to Sears to purchase a new one (I checked model numbers to make sure everything is aligned) and cannot get the new remote programmed. I have tried doing this in many ways: 1) push and release GDO button, then the remote within 30 seconds, 2) push and hold GDO while pressing remote, and 3) push and hold remote button, push and release GDO button, then release remote. None have worked.

I have also tried to deprogram the original remote (by holding the GDO button for 6 seconds), but that will not work either. I have just hit the wall, and don't know what to do. Any suggestions would be appreciated!

Thanks in advance,

Michelle

Thank you for reporting this comment. Undo
Don_

The easiest way to program a remote is to hold the button down on the remote while you press and immediately release the smart/learn button on the motor unit. Sounds to me like you did this. That and the fact that you cannot erase the memory by holding the smart/learn button in for 6 seconds makes me believe you have a bad logic board. That runs around $80.00.

    Bookmark   August 17, 2006 at 7:06PM
Sign Up to comment
More Discussions
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
Allister GDO not closing with remote
Having a problem with my Allister Access 3500 GDO not...
irishh7
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Cabinets
Hi friends, I am looking for cabinets for my garage...
davidnc
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™