Craftsman 1/2hp opener remotes INOP?

firefighter1July 5, 2006

I bought a craftsman 1/2hp opener 4 years ago and it has been great until recently. When I first got it the remotes worked from down the street and a couple months ago I had to be in the driveway holding the remote to the windshield. Now I have to get out of the car and sometimes that doesn't even work. The key pad works fine, just the remotes are causing my headache. If the door is open it will close the door. I have read on here that people have had similar problems but everyone elses door only opens a little. Mine works fine except for the range now. At first I thought is was the batteries so I changed those and I still have the problem. Tried reprogramming them and nothing. I thought about buying a new remote but if that's not the fix I wasted $40.00. Could it be the logic board? Any advice is GREATLY appreciated. I see somebody named Don on here and he seems to have all the answers. Don, can you help me?

Thank you for reporting this comment. Undo
Don_

firefighter1 because your problem falls outside the norm I'm giving you a number to call. 1-800-528-5236. This will get you in touch with a technical service rep at the manufacturer that specializes in Craftsman openers. They will do their best to help you. It will also help if you have the model number off the opener and your remotes and can be in your garage when you call.

Don

    Bookmark   July 5, 2006 at 6:34PM
Thank you for reporting this comment. Undo
firefighter1

Thanks Don, I will give them a call and let you know how it goes.

    Bookmark   July 6, 2006 at 10:37AM
Thank you for reporting this comment. Undo
firefighter1

Alright here is what I got so far. Called up the tech support floks and they had me disconnect the wire at terminal 1 and the same wire from terminal 2. She then had me check the remote to see if my problem was fixed. Still broke and she said I need to replace the logic board. Now I am going to see if I can get one for a good price and I will let you guys know how it goes. Hopefully this will fix it. Thanks for the info Don, and I hope this helps anyone else with the same problem.

    Bookmark   July 7, 2006 at 6:25PM
Thank you for reporting this comment. Undo
firefighter1

Well it is finally fixed. What a pain it was to get the part. I found a place that a Garage Door repairman told me I can get the part. They never answered their phones so I finally drove over and got the part. My logic board was part #41A5021-4F, and I couldn't get that one but the suitable sup was 41A5021-1I. Get it home and it doesn't have the light socket and it is a different shape because it is made for a liftmaster. So I am upset. Then I start looking at the boards. Hey I can swap the boards. So I did that and reprogrammed the remotes and all is well again except I only have one light. The board has the capability to support it I just need to solder in the wires for the light bulb socket and I will be really good. Hope this helps anyone else with a similar problem. It was all very very easy to do, so don't be afraid. The board was $70.00 after tax. While I was up there I adjusted the belt tension, it was a little loose.

    Bookmark   August 3, 2006 at 10:09PM
Sign Up to comment
More Discussions
Allister GDO not closing with remote
Having a problem with my Allister Access 3500 GDO not...
irishh7
Craftsman Garage Opener Clicks only and LED blinking 5 times
My 1/2 HP Model 139.53641SRT opener clicks to all my...
nosleep
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
New construction.. Trying to decide on what flooring for garage..
Ok.. So we are building a brand new house and one of...
Jason143NBPD
Chamberlain Garage Door Opener receiver problem
For the past 5 years, my Chamberlain Whisper Drive...
clarence_locke
© 2015 Houzz Inc. Houzz® The new way to design your home™