Sears Garage Door Opener will not program

russ66July 1, 2010

My garage door opener no longer responds to either of my two remotes. The push button works fine. I have gone through the procedures to erase all codes and to reprogram the remote. The indicator light seems to respond properly but door will still not open.

This may have been caused when I tried to program what I thought was a universal remote, but apparently was not. (It was a Genie).

Thank you for reporting this comment. Undo
don_1_2006

Try programming your opener like this.

Press and hold the button on the remote and then press and immediately release the smart/learn button.

If this doesn't work your logic board has failed.

    Bookmark   July 2, 2010 at 4:21PM
Sign Up to comment
More Discussions
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
Craftsman garage door opener problems
I am having trouble with my 3 year old Craftsman garage...
magilla_53
Allister GDO not closing with remote
Having a problem with my Allister Access 3500 GDO not...
irishh7
© 2015 Houzz Inc. Houzz® The new way to design your home™