Old Sears garage opener remote stopped working

coachrccJuly 6, 2007

I bought a home with an own an OLD Sears GDO model 139.655000 and no manual. The garage door opener works fine with the internal push button but the remote has just failed. So have all efforts to reprogram it.

Some details.....

The back of the motor only has one reset button. It has a seperate remote sensor (model 139.53683)with its own outlet and is attached to the GDO with two wires. The remote does not have DIP swithces and just died. Yet when I program it to my newer 2nd garage door it works fine. Can anyone assist in helping me reprogram the remote for this old unit.

Thanks

RcC

Thank you for reporting this comment. Undo
doorguy06

If I am understanding you right you have an external reciever hooked up to the old unit. I am assuming that this remote used to operate both doors? If so.... Then you need to program the remote to the external reciever and not the opener. Pull the cover off the reciever, you should see a smart button, learn actuator or something along those lines ( not sure of the exact terminology for this particular reciever). Push that button and then push the button on the remote. If the reciever does not except the remote I would have to say that the reciever is bad since the remote works fine with the other door.

    Bookmark   July 6, 2007 at 3:12PM
Thank you for reporting this comment. Undo
coachrcc

Thanks for the reply ..Your kinda of on it. I have two garage doors the old door does have a small 4x3 external receiver. Its plugged into a seperate outlet right next to the old GDO motor. It has a push button for manual use and a small active light. Its model 139.53683. I never tried to open it but Ill give it a try.

The reason I knew the remotes were ok was I reprogrammed them for GDO #2 and the remotes woked. Thats why I figured it was the receiver on the old unit.

    Bookmark   July 17, 2007 at 4:33PM
Thank you for reporting this comment. Undo
don_1_2006

If you squeeze the pushbutton on the receiver you can remove it and you will see a smart/learn button plus the button that manually operates the door. While holding down the button on your remote, press and release the smart/learn button. That will program it but I have a feeling the receiver has quit for other reasons.

    Bookmark   July 17, 2007 at 5:29PM
Thank you for reporting this comment. Undo
coachrcc

Once again thanks Ill give it a try. If it dosent work its time to get a whole new GDO.

    Bookmark   July 18, 2007 at 12:14PM
Thank you for reporting this comment. Undo
coachrcc

OK its FIXED!!!!..... Heres the deal. Unplugged the external receiver. Removed the 3 screws holding the unit together. Once opened found the "program" button on the board. Then replugged opened and followed the steps mentioned before hit and release the program button while holding the remote button.. The only problem was there is a set screw which somehow deals with distance. Took me a while to find where it should be set but now working perfect... Thanks again for the lead in the right direction.

    Bookmark   July 19, 2007 at 12:00PM
Thank you for reporting this comment. Undo
jerry_nj

Same problem, not sure I understand the fix...my remote has three buttons, a large one we've used for years to open/close and two small never used.

Opening my control I find two buttons: S1 Prog and S2 CMD, I assume we need to push S1 while holding down on the remote main button, I'll try. Problem being the it is hard to power the unit, push the button and then close the unit as it opens from the side the a/c plug is on. But, given the unit doesn't lose the program when there is a power outage suggests I can reprogram, then put the unit back together and then plug it back into its working position. We'll see.

    Bookmark   July 28, 2007 at 2:53PM
Thank you for reporting this comment. Undo
jerry_nj

RcC,

Hope you have a moment to reply to my post above, I post again as I understand this results in you getting the follow-up by email (again).

We have the same add-on door opener control, and as noted above I used the Prog button to try to re-establish signals between the controller and the remote. As said, I did this then powered down the unit to reinstall the three-screw cover. I assume this should not cause a problem as the unit, when working, lives over electrical power outages. I am about to go buy a new controller/remote, but make this one last try to get any additional input/wisdom you have.
Jerry

    Bookmark   July 29, 2007 at 11:13AM
Thank you for reporting this comment. Undo
jerry_nj

Hope I'm not just "talking to myself".

I went to HD and purchased the Chamberlain Model 955D at $50+tax. It appears to be an exact replacement for my (10 year old, thereabouts) Craftsman 139.53683. I also discovered in this process the "Smart" program button, it is under the front pop cover, no need to remove the three screws that give one access to the internals of the receiver. Well, this gave me a chance to check the old units using the new units and I was surprised to find that both the receiver and transmitter appear to be bad. The old remote will not program to operate the new receiver, and the new remote will not program to operate the old receiver: conclusion both the old remote and receiver failed at the same time. This seems highly unlikely, maybe the old and new are not interchangeable.

    Bookmark   July 29, 2007 at 3:58PM
Thank you for reporting this comment. Undo
don_1_2006

The old and new are not compatible.

    Bookmark   July 30, 2007 at 1:17PM
Thank you for reporting this comment. Undo
asqr

Can u please tell me what is it that I am doing wrong. first I push the remote button than press learn button on GDO and let go, the light blinks meaning it has learned the code, still it does not operate.

what is it that i am not doing or doing wrong.

Can u please help. I am much obliged. Thanks

    Bookmark   July 9, 2008 at 8:21PM
Thank you for reporting this comment. Undo
don_1_2006

Could you start at the beginning and explain your original problem. Is this a new remote you are trying to program? Do you have any other remotes that work?

    Bookmark   July 10, 2008 at 11:09AM
Thank you for reporting this comment. Undo
zhim57_yahoo_com

Above worked for me a as charm, under the receiver front cover was a plastic piece that could push a second button only when cover is removed.

I was just looking on instructions how to change the whole GDO,
when I found this page, thanks everybody.

It looks my receiver forgot the code just like that, there was no power outage or whatsoever, remote just stopped working 2 days ago.

now after the relearn it works fine.
thank you!

    Bookmark   July 11, 2010 at 1:11PM
Thank you for reporting this comment. Undo
JohnLaReeseBrannock

Spoke with sears technician about not having a remove for an old garage opener CONTROL DIGIT / MDL #129655000 / E 313698. I was told that a certain universal remote would work, but forgot to write it down,

    Bookmark   September 13, 2011 at 11:14PM
Thank you for reporting this comment. Undo
don_1_2006

What you need is Model 53751.

    Bookmark   September 14, 2011 at 9:48AM
Sign Up to comment
More Discussions
Custom Wood Garage Doors
Does anyone know or have experience with wood garage...
linda_1010
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
Craftsman Garage Opener Clicks only and LED blinking 5 times
My 1/2 HP Model 139.53641SRT opener clicks to all my...
nosleep
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
Garage Door Torsion Spring
Have you noticed that local HomeDepot/Lowes do not...
mister_h
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™