Craftsman Garage door opener

pvschutzJune 15, 2007

Hi, I have a Craftsman Garage Door Opener model 139.53990D. about 2 yrs old. The remotes and the key pad stopped working. The button inside the garage works fine. I tried reprograming the key pad and remotes according to the instructions but the unit did not respond like it was suposed to ie. the garage lights flashing when the codes were "learned". I tried the proceedure several times with the same result(didn't work). I also ckecked the sensors and wiring to the sensors and the all seem to be ok. I think it may be the logic board. Any other ideas?

Thank you for reporting this comment. Undo
doorguy06

Sounds like a logic board issue to me.

    Bookmark   June 16, 2007 at 7:25PM
Thank you for reporting this comment. Undo
randa

Can someone help me with a problem I have on my Sears Model 139.53664SRT1 door opener.
The first symptom was the door opened about 4 feet and then stopping. No sound of a stalled motor. Since then, if I try to move the door with the hard-wired control or the remotes, all I hear is a light motor hum for 1 sec, silence for 1 sec, and then a louder hum for 1 sec. The same noises occur after disconnecting the door from the drive trolley. I have the casing off the motor unit, and when the humming occurs, there is no sign of the motor trying to move even with no door load on it.
The door hinges and rollers are regularly oiled, and the door moves freely by hand, and will stay put in all the mid-positions when disconnected from the drive trolley.
The opener is 10 years old, but I replaced the nylon gear train two years ago, and they still seem to be in excellent condition. The rubber belt looks good too.
I have tried increasing the up drive force. The only change I notice is that each hum seems to be longer-about 1 1/2 or 2 secs rather than 1 sec.
Other than this change, which is now back in the original setting, there have been no changes to the travel or load settings. The trolley is still in the location where the door first stopped.
There is an SRT button on the drive unit. The indicator light beside it flashes 5 times ( about 1 per second), then stops for about 4 seconds, and then repeats the pattern.
Can anyone help with a diagnosis and a solution, please?

    Bookmark   June 17, 2007 at 4:40PM
Sign Up to comment
More Discussions
Craftsman garage door opener problems
I am having trouble with my 3 year old Craftsman garage...
magilla_53
New construction.. Trying to decide on what flooring for garage..
Ok.. So we are building a brand new house and one of...
Jason143NBPD
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™