Another Craftsman Garage Door Problem

slaakkerJune 23, 2006

Howdy,

My garage door opener started giving me the signal that the door had something in the path. I did not have any lights on either sensor.

I replaced the sensors but I still have the same problem. Now I have lights on both sensors. The green one blinks constantly even when I try to align the sensors. The best I can do is a really fast blink like it wants to go solid. I took the green sensor off and added enough wire to get within a foot of the other sensor but still have the same problem.

Any ideas? I don't want to spend any more money on it if I don't have to.

Thank you for reporting this comment. Undo
Don_

Call this number and they will do their darndest to help you. 1-800-528-5236. Make sure you have the model numbers off your opener and your remotes. They look like this 139.XXXXXSRTX on the opener and just 139.XXXXX on the remotes. It will also probably help if you are at the opener when you call. This will get you to a Technical Service Representative for Craftsman openers at the manufacturer.

    Bookmark   June 26, 2006 at 12:08PM
Sign Up to comment
More Discussions
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Need error codes for Craftsman 41A4315-7D.
Need error codes for Craftsman 41A4315-7D Garage Door...
don831
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
© 2015 Houzz Inc. Houzz® The new way to design your home™