Garage door HELP!!!!!!!!!!!!!!!!!!!!!!!

rickcraftsmanApril 18, 2008

I just changed the sprocket assy on my door which is a 41A4315-7D and now the door only runs for about a foot and a half and then reverses. I have tried removing the chain and the limit switches and it does the exact same thing. so now the only thing running is the motor,and it does the same thing . what did i do wrong.Help please im going crazy here.

Thank you for reporting this comment. Undo
techdave

Hi Rick, Does your door have a sprocket?? :-)

As for your gdo, try to put the interruptor cup/rpm boardcircuit back together correctly? Cup all the way onto the motor shaft, and white four prong connector to the rpm board's pins.

    Bookmark   April 19, 2008 at 12:51AM
Thank you for reporting this comment. Undo
don_1_2006

Make sure you put the black cap back on the end of the motor shaft and that it is pressed all the way on. Make sure the RPM sensor is plugged in. If neither of these is the issue then you probably did not have the motor shaft pushed all the way back when you tightened the coupler after replacing the worm gear. Loosen that coupler up and from the front of the motor (opposite end in which the coupler is on) push the shaft back as far as it will go. Hold it there while you tighten the coupler back up and then try it.

    Bookmark   April 19, 2008 at 1:14PM
Sign Up to comment
More Discussions
Need error codes for Craftsman 41A4315-7D.
Need error codes for Craftsman 41A4315-7D Garage Door...
don831
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
Craftsman 3/4 HP Garage Door Opener w/Extension
I just installed a 9.18450 opener with a track extension...
brian_nb
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
© 2015 Houzz Inc. Houzz® The new way to design your home™