Genie Model 404 GDO question

Landers3March 20, 2013

It operates normally, after I cleaned the upper & lower limit switches, but there's a wire disconnected inside the drive unit. I think the wire should connect a Torque Sensing switch at the rear of the shaft, to the sequencer board. There's what looks to be a diode coming from the board, with one loose end that might be where the wire should go. I really don't want to chance blowing the board by experimenting. Does anyone know for sure about this wire? Thanks.

Thank you for reporting this comment. Undo
bus_driver

Could that wire be the antenna for your remote?

    Bookmark   March 30, 2013 at 7:44PM
Thank you for reporting this comment. Undo
Landers3

The remote receiver is separate, and connects externally to a terminal strip. This is inside and looks like a torque limiting arrangement and the wire was just hanging loose inside the housing. Thanks for the reply.

    Bookmark   March 30, 2013 at 11:11PM
Sign Up to comment
More Discussions
Craftsman garage door opener problems
I am having trouble with my 3 year old Craftsman garage...
magilla_53
Chamberlain Garage Door Opener receiver problem
For the past 5 years, my Chamberlain Whisper Drive...
clarence_locke
Garage Door Torsion Spring
Have you noticed that local HomeDepot/Lowes do not...
mister_h
Allister GDO not closing with remote
Having a problem with my Allister Access 3500 GDO not...
irishh7
Turning part of garage into storage/man cave/laundry
Some background in my project: 1. I need a study, so...
toffee-el
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™