garage door remotes not working

grinner56March 3, 2010

i recently placed the gears in my sear 1/3 Hp garage door opener model 41A3189, after the unit was re-installed the remotes would not work the hard wired activator works fine, i changed the code and matched up the remotes to it, the led on the remotes light up, still not working i also replaced the batteries, i then checked the antenna connection for cracks.

Thank you for reporting this comment. Undo
don_1_2006

If the remotes worked before you replaced the gear then something was done in that process. I would check the logic board for loose connections. It is fairly common. Check the wiring to make sure something wasn't accidently loosened. The model number you give is actually the part number for the logic board. The actual model number is on the opposite end of the motor unit.

    Bookmark   March 4, 2010 at 7:11PM
Thank you for reporting this comment. Undo
installer2

Check to be sure vacation switch is not activated on wall switch! First

    Bookmark   March 6, 2010 at 9:16PM
Sign Up to comment
More Discussions
who makes a 10x8 "Carriage House" style garage door?
Perusing the websites of most of the major garage door...
Daniel501
Snowblower help
I have a M t d model 317e760f118 track driven snow...
thechad1985
Garage door won't open - even manually
Our garage door won�t open - the motor works,...
karyn
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Craftsman Garage door openers old dipswitch technology
My garage door motors still work great- 30 years old....
mamasalvo
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™