Craftsman Garage Door opener not working

andrew_2008March 24, 2008

I just completed replacement of worn gears on my 1/2 craftsman GDO. In reassembly I accidentally nipped the blue wire running from the motor capacitor to the logic board (shorted to chassis). After the resulting darkness, and after blue wire repair, the motor will run in a ccw direction only until it reaches the upper stop bolt or upper limit switch. Any suggestions on why this happens (with or without the chain connected)? Also I am now doubting my wiring possibly on the motor capacitor. Does anybody have the proper wire-pin configuration?

Thank you for reporting this comment. Undo
don_1_2006

See your post in Home Repair.

    Bookmark   March 24, 2008 at 4:18PM
Thank you for reporting this comment. Undo
clint23

I have just completed a worm gear replacement on a craftsman 1/2 hp GDO. After assembly the door will only travel a short distance before going right back to its starting point (with chain on or off). I have adjusted everything on the opener but still have the same result.
Would the RPM sensor have anything to do with this? Safety sensors on the door are working properly as well.

    Bookmark   March 25, 2008 at 2:03PM
Sign Up to comment
More Discussions
Garage Door Torsion Spring
Have you noticed that local HomeDepot/Lowes do not...
mister_h
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
© 2015 Houzz Inc. Houzz® The new way to design your home™