GDO moves down but not up

newburyFebruary 3, 2007

We had power outage last week. I had to open and close the garage door manually. Initially, everything seemed to be ok. But a couple of days later, it stopped working. My door is in close postion right now. When I push the wall control or remote control button, the lights come on and relay clicks but nothing else happens. I opened the cover and tried to adjust the down limit. If I move the down limit away from the center metal contact, I was able to make the motor chain move toward the door direction. But it won't move up (open). My safety sensors looked ok. One green one yellow and are stable. I tried making the center matel contact to come in contact with the lower limit but when I pushed the wall unit button it did the same thing - lights came on and clicked nothing else happened.

Is this a circuit board or rmp sensor problem?

Any help is appreciated.

Newbury

Thank you for reporting this comment. Undo
don_1_2006

I would suspect the circuit board. Along with the power outage you may have had a surge. Take the board out and check for burnt or missing traces.

    Bookmark   February 5, 2007 at 11:47AM
Thank you for reporting this comment. Undo
newbury

Thanks for the suggestion. I will check for any burnt later tonight. I just want to add more background info. The GDO was working after the power outage but only for a couple of days. Also the LED on the board panel blinks 5 times. This is a "AccessMaster" GDO. I do not have the manual but found it has "Chamberlain" name on it and the part # for the circuit board is 41A5021-G.

I found some info on the flashing LED from the internet suggesting that " No RPM in the first second" is the problem and "Power On Reset or Limites Learned" is the solution. Can somebody explain to me what to do based on the problem and solution provided.

I am thinking about ordering a replacement for the circuit board. Let me know if this is what I should do.

Thanks.

    Bookmark   February 5, 2007 at 3:33PM
Thank you for reporting this comment. Undo
don_1_2006

The little LED blinking 5 times is the code for "RPM sensor or motor overload". If your chain is stuck in the open position make sure the trolley is not jammed against the bolt just in front of the motor unit. If so, remove the bolt and then you should be able to run the opener to the closed position. Then take a small screwdriver and adjust the 'up limit' on the side of the motor unit about 3 turns in the opposite direction of the arrow printed on the cover.

    Bookmark   February 5, 2007 at 4:39PM
Thank you for reporting this comment. Undo
newbury

Actually, my garage door is in close positon right now. The trolley is not jammed against the bolt or any thing. My problem is that the door will not open when I push the button from the wall unit or a remote. It clicks and nothing else happens. I tried to adjust the "down limit" screw so that its metal strip comes in contact with the center metal strip (I think I even went over (with turns) and bent the metal strip on the center screw) and keeping the "up limit" metal strip away from the cneter metal strip but it did not help. If I move the "down limit" metal strip away a lttle bit from the center metal strip, I was able to move the inner trolley further closer to the door when I pushed the button while the outer trolley was not engaged to the inner trolley. But I just could not open the door when I push the button. I am about the give up...

    Bookmark   February 5, 2007 at 5:43PM
Sign Up to comment
More Discussions
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
Craftsman garage door opener problems
I am having trouble with my 3 year old Craftsman garage...
magilla_53
Wayne Dalton i-Drive vs. Belt Drive vs. Screw Drive
Hello All, I am looking to install 2 new garage door...
rogeroh
Sears GDO does not close
I've searched on the forum without any luck. My Sears...
jerseybob_gw
Garage door won't open - even manually
Our garage door won�t open - the motor works,...
karyn
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™